Subject: [sacm] Scheduled Discussions at IETF 90

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 23 Jul 2014 12:36:21 -0400

We will be holding a usage scenario walkthrough discussion today from 5-7pm in Confederation 3 (MM level).  Tomorrow morning’s meeting will be held from 9-11am in Algonquin (also MM level).

Regards,

Adam

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 23 Jul 2014 16:39:27 +0000

We should have a conference phone in these rooms. Do we have webex info for these meetings for remote participation?

Dave

"Adam W. Montville" <[email-masked]> wrote:

Regards,

Adam

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 23 Jul 2014 12:41:23 -0400

> We should have a conference phone in these rooms. Do we have webex info for these meetings for remote participation?

Yes, I have sent the WebEx information to those who’ve indicated they’re interested in attending (for Thursday; Friday’s WebEx is forthcoming).

---

From: Gunnar Engelbach <[email-masked]>
Date: Wed, 23 Jul 2014 12:46:49 -0400

Also, is there video available from Tuesday's session?  I wanted to 
participate remotely but could not find any information for doing so -- 
I still have some fundamental questions about IF-MAP that I hope can be 
answered by viewing Lisa's presentation.

--gun

On 7/23/2014 12:41 PM, Adam W. Montville wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>