Subject: [sacm] Issue Tracking

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 15 Oct 2014 10:10:36 -0500

All:

We have a lot of work represented in the drafts we have in play, and I see a lot of comments and conversations inside the drafts - and after the virtual interim yesterday, it feels like there’s a lot to manage.

Does it make sense for this working group to start leveraging the Trac system to manage our body of work for each respective draft?

I ask the question as a form of encouragement for draft authors/editors to look at the Trac system as an option for ensuring that the work that needs to get done gets done.

Regards,

Adam

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 20 Oct 2014 17:33:38 +0000

My opinion: it depends on the quantity, complexity and controversy of the
issues that may take time to resolve.
>From the drafts I¹ve been working on: requirements and architecture, I
don¹t think I¹ve had such a large quantity to have to track them thru the
tracker systemŠ.but if that changes, then I can see us using the trac
system

	Nancy.

On 10/15/14, 8:10 AM, "Adam W. Montville" <[email-masked]>
wrote:

>All:
>
>We have a lot of work represented in the drafts we have in play, and I
>see a lot of comments and conversations inside the drafts - and after the
>virtual interim yesterday, it feels like there¹s a lot to manage.
>
>Does it make sense for this working group to start leveraging the Trac
>system to manage our body of work for each respective draft?
>
>I ask the question as a form of encouragement for draft authors/editors
>to look at the Trac system as an option for ensuring that the work that
>needs to get done gets done.
>
>Regards,
>
>Adam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 21 Oct 2014 09:13:27 +0000

Can we put this issue on the agenda of the meeting at IETF-91? 

Is there a volunteer to drive this discussion - somebody who has used the issue tracking system in another WG, can make a short demo on the screen and share the pros and cons according to her/his experience? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Nancy Cam-
> Winget (ncamwing)
> Sent: Monday, October 20, 2014 8:34 PM
> To: Adam W. Montville; [email-masked]
> Subject: Re: [sacm] Issue Tracking
> 
> tracker systemŠ.but if that changes, then I can see us using the trac system
> 
> 	Nancy.
> 
> >see a lot of comments and conversations inside the drafts - and after
> >the virtual interim yesterday, it feels like there¹s a lot to manage.
> >
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 21 Oct 2014 08:51:52 -0500

Dan, that’s a great idea.  While I’m not sure how much experience either have with the tracking system, I know that Dave W. and Lisa were looking into how they might leverage it.  If no one with more experience steps forward, and if they have the time, I would nominate them.

Adam

> On Oct 21, 2014, at 4:13 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>

---

From: "Lorenzin, Lisa" <[email-masked]>
Date: Tue, 21 Oct 2014 14:45:28 +0000

In the absence of someone with real-world experience, I'm happy to create some example tickets and give a quick demo...

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Tuesday, October 21, 2014 8:52 AM
To: Dan (Dan) Romascanu
Cc: Nancy Cam-Winget (ncamwing); [email-masked]
Subject: Re: [sacm] Issue Tracking

Adam