Subject: [sacm] one week until the 10/14 virtual interim

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 7 Oct 2014 11:28:03 +0000

Hi,

There is one week left until the Virtual Interim scheduled for 10/14.

I have uploaded a preliminary agenda at http://www.ietf.org/proceedings/interim/2014/10/14/sacm/agenda/agenda-interim-2014-sacm-5.

According to the Way Forward slides the following should happen until the interim meeting:

-          2014-10-10 - Submit Requirements Update, WGLC

-          2014-10-10 - Adopt Architecture I-D

-          2014-10-10 - Adopt Information Model I-D

I am waiting for the requirements I-D update to start the WGLC.

I believe that we have consensus for the adoption of the architecture and information model I-Ds as WG items. I will check again the mail list archives to make sure that we did not miss something, and issue the consensus messages afterwards.

Please comment on the agenda and let me know if there are other suggestions or requests for the interim.

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 10 Oct 2014 16:44:31 +0000

Four days are left until the meeting.

We are looking forward for the contributions due to be posted today. Also, if there are any comments or requests for the agenda, please let us know.

As always, we will need two note takers at the Tuesday interim. Volunteering will be appreciated.

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, October 07, 2014 2:28 PM
To: [email-masked]
Subject: [sacm] one week until the 10/14 virtual interim

Hi,

Regards,

Dan