Subject: [sacm] GitHub Issue Tracking: 2015-06-19

From: Adam Montville <[email-masked]>
Date: Fri, 19 Jun 2015 08:57:14 -0400

Hi,

This past week saw a lot of activity on our terminology issues, but no
movement elsewhere.  Issue stats have been updated here:
https://tools.ietf.org/wg/sacm/trac/wiki/SacmGitHubIssueStats

Adam

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 20 Jun 2015 14:06:29 +0200

Hi,

Thanks for pushing for progress.

FYI - A few people were at FIRST and the CARIS IAB workshop in Berlin.

Thanks,
Kathleen 

Sent from my iPhone

> On Jun 19, 2015, at 2:57 PM, Adam Montville <[email-masked]> wrote:
> 
> Hi,
> 
> This past week saw a lot of activity on our terminology issues, but no movement elsewhere.  Issue stats have been updated here: https://tools.ietf.org/wg/sacm/trac/wiki/SacmGitHubIssueStats
> 
> Adam
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm