Subject: [sacm] [draft-ietf-sacm-terminology] Endpoint Discovery (#14)

From: henkbirkholz <[email-masked]>
Date: Wed, 17 Jun 2015 08:34:33 -0700

The current definition of this term seems to refer to Endpoint Identification. This could be relabeled as Target Endpoint Discovery. Or is the intend of this definition something different entirely?

This would be one of the Building Blocks that compose SACM Components.

Correspondingly, a definition of SACM Component Discovery could be added.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/14

---

From: "Wolfkiel, Joseph L CIV DISA ID (US)" <[email-masked]>
Date: Wed, 17 Jun 2015 16:47:11 +0000

My preference would be to a keep "discovery" and "Identification" as two very separate things.  Our internal use of identification is to be able to assign some unique value to each device, along with some unique set of discoverable characteristics, that will allow users/evaluators to determine that the device under assessment, review, or remediation is the same device that was under assessment or review previously.  This is a different issue than "discovering" devices.

Joseph L. Wolfkiel
SCM Engineering Lead
DISA ID52
Work: (301) 225-8820
Gov Cell: (571) 814-8231
[email-masked]

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of henkbirkholz
Sent: Wednesday, June 17, 2015 11:35 AM
To: sacmwg/draft-ietf-sacm-terminology
Subject: [sacm] [draft-ietf-sacm-terminology] Endpoint Discovery (#14)

—
Reply to this email directly or view it on GitHub <https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/14> . <https://github.com/notifications/beacon/AKbE0Qta5Kffk1qpC-gwhCBJ_dVnhroBks5oUYsJgaJpZM4FFdZ-.gif>