Subject: [sacm] volunteers for taking notes!

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 29 Jun 2015 16:38:06 +0000

Hi,

We still need two volunteers to take notes for the SACM virtual interim which is planned to start in the next twenty-something minutes. Please consider being one of them.

Thanks and Regards,

Dan

---

From: Lisa Lorenzin <[email-masked]>
Date: Mon, 29 Jun 2015 16:48:35 +0000

I'm up for taking notes.  May be less comprehensive during the requirements discussion, but I'll do my best!

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, June 29, 2015 12:38 PM
To: sacm
Subject: [sacm] volunteers for taking notes!

Hi,

Thanks and Regards,

Dan