Subject: [sacm] WGLC for SACM Requirements (draft-ietf-sacm-requirements-06)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Jun 2015 06:19:16 +0000

This is a WGLC for the SACM Requirements Internet-Draft. Please read and comment if this document is ready to be submitted to the IESG for consideration as an Informational RFC.

The version to be reviewed is https://www.ietf.org/id/draft-ietf-sacm-requirements-06.txt.

Comments must be submitted before Monday 7/6.

Thanks and Regards,

Dan

---

From: "Jim Schaad" <[email-masked]>
Date: Sun, 28 Jun 2015 16:53:48 -0700

I do not feel that this document is ready to be progressed.  There are too
many open issues in the tracker.   I looked at it and then decided that
there were too many issues for me to do a new complete read from scratch.
Perhaps after the next round of updates.

Jim

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, June 21, 2015 11:19 PM
To: [email-masked]
Subject: [sacm] WGLC for SACM Requirements (draft-ietf-sacm-requirements-06)

This is a WGLC for the SACM Requirements Internet-Draft. Please read and
comment if this document is ready to be submitted to the IESG for
consideration as an Informational RFC. 

The version to be reviewed is
https://www.ietf.org/id/draft-ietf-sacm-requirements-06.txt. 

Thanks and Regards,

Dan

---

From: Ira McDonald <[email-masked]>
Date: Sun, 28 Jun 2015 20:50:54 -0400

Hi,

I agree with Jim Schaad - the Requirements document is not ready for WGLC.

I'd like to point out that there has been an unfortunate tendency in many
IETF
WGs to advance and publish their Requirements document before there is
any stability in consequent Architecture and Information Model documents.
So the Requirements document is incomplete and suffers from conflicting
terminology with the other WG documents.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Sun, Jun 28, 2015 at 7:53 PM, Jim Schaad <[email-masked]> wrote:

> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Romascanu, Dan
> (Dan)
> *Sent:* Sunday, June 21, 2015 11:19 PM
> *To:* [email-masked]
> *Subject:* [sacm] WGLC for SACM Requirements
> (draft-ietf-sacm-requirements-06)
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 29 Jun 2015 07:38:22 +0000

Hi,

We all know that the current version is not ready for publication. The goal of the WGLC is to generate feedback and comments that will allow bringing the document to publication quality.

Please submit concrete and details comments about:

-          Where the document is incomplete – what is missing?

-          Where the terminology is conflicting with other WG documents (and with draft-ietf-sacm-terminology-06<https://datatracker.ietf.org/doc/draft-ietf-sacm-terminology/>)

-          Any other issues

Thanks and Regards,

Dan

From: Ira McDonald [mailto:[email-masked]]
Sent: Monday, June 29, 2015 3:51 AM
To: Jim Schaad; Ira McDonald
Cc: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [sacm] WGLC for SACM Requirements (draft-ietf-sacm-requirements-06)

Hi,

I'd like to point out that there has been an unfortunate tendency in many IETF

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_blueroofmusic&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QztzPQR2FRUGbN6J3bdGotol1RUscnD_g3FFK6HohXs&s=8cr22qVmNp6I2ZxkdrFdaQK5xe-zGUeE-ryB7QpE5HU&e=>
http://sites.google.com/site/highnorthinc<https://urldefense.proofpoint.com/v2/url?u=http-3A__sites.google.com_site_highnorthinc&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QztzPQR2FRUGbN6J3bdGotol1RUscnD_g3FFK6HohXs&s=RsGlI2JwrQFHBZuyNZB-LyxF381FwnhuxKpAfppKBpo&e=>
mailto: [email-masked]<mailto:[email-masked]>
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Sun, Jun 28, 2015 at 7:53 PM, Jim Schaad <[email-masked]<mailto:[email-masked]>> wrote:
I do not feel that this document is ready to be progressed.  There are too many open issues in the tracker.   I looked at it and then decided that there were too many issues for me to do a new complete read from scratch.  Perhaps after the next round of updates.

Jim

From: sacm [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, June 21, 2015 11:19 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] WGLC for SACM Requirements (draft-ietf-sacm-requirements-06)

The version to be reviewed is https://www.ietf.org/id/draft-ietf-sacm-requirements-06.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dietf-2Dsacm-2Drequirements-2D06.txt&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QztzPQR2FRUGbN6J3bdGotol1RUscnD_g3FFK6HohXs&s=eRol-dDo03yH_x795CY9Ivh98bzo3Eo3lQNWUkGxPtk&e=>.

Thanks and Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=QztzPQR2FRUGbN6J3bdGotol1RUscnD_g3FFK6HohXs&s=sr_eRhoj35yk1mnJviH8ix9FvbiFYSV6YjtXgVNS1_Y&e=>