Subject: [sacm] Call

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 29 Jun 2015 14:57:38 -0400

Apparently, I'm not being heard when I speak.  I was already planning to talk to Stephen tomorrow about the use case draft.  He is just back from vacation.

Thanks,
Kathleen 

Sent from my iPhone

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 30 Jun 2015 16:02:53 +0100

Hiya,

> Apparently, I'm not being heard when I speak.  I was already planning to talk to Stephen tomorrow about the use case draft.  He is just back from vacation.

So I just looked at the updated draft [1] and my ballot
comment [2] (which is non-blocking) and I don't see any
mention of privacy in the draft.

Can someone tell me if there's really no change needed
for this or if that was a dropped ball or if the plan is
to address this later elsewhere or something else? (Or
did we talk about it already and I've forgotten in a
holiday-haze:-)

Thanks,
S.

[1] https://tools.ietf.org/html/draft-ietf-sacm-use-cases-09
[2]
https://datatracker.ietf.org/doc/draft-ietf-sacm-use-cases/ballot/#stephen-farrell

> 
> Thanks,
> Kathleen 
> 
> Sent from my iPhone
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 30 Jun 2015 21:49:42 +0000

Stephen,

I apologize. I updated the text on Github and did not submit another I/D yet.

You can find the current text here:

https://github.com/sacmwg/draft-ietf-sacm-use-cases/blob/master/draft-ietf-sacm-use-cases-10.txt

I am happy to post it as an I/D update too if you'd prefer that.

Thanks,
Dave

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Tuesday, June 30, 2015 11:03 AM
To: [email-masked]
Cc: Kathleen Moriarty
Subject: [sacm] use-cases comment (was Re: Call)

Hiya,

> Apparently, I'm not being heard when I speak.  I was already planning to talk to Stephen tomorrow about the use case draft.  He is just back from vacation.

So I just looked at the updated draft [1] and my ballot comment [2] (which is non-blocking) and I don't see any mention of privacy in the draft.

Can someone tell me if there's really no change needed for this or if that was a dropped ball or if the plan is to address this later elsewhere or something else? (Or did we talk about it already and I've forgotten in a
holiday-haze:-)

Thanks,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 01 Jul 2015 06:47:25 +0100

Hiya,

> I apologize. I updated the text on Github and did not submit another I/D yet.

Ah gotcha, that's no problem. Sorry for not realising.

> https://github.com/sacmwg/draft-ietf-sacm-use-cases/blob/master/draft-ietf-sacm-use-cases-10.txt

That looks fine, thanks,
S.