Subject: [sacm] Proposed Agenda for June Virtual Interim

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 23 Jun 2015 07:35:19 -0500

Hi,

I’ve put together a proposed agenda for Monday’s virtual interim meeting (sorry for the delay): http://www.ietf.org/proceedings/interim/2015/06/29/sacm/agenda/agenda-interim-2015-sacm-4 <http://www.ietf.org/proceedings/interim/2015/06/29/sacm/agenda/agenda-interim-2015-sacm-4>

Suggestions/improvements welcome.

Also, we need a couple of note takers for the meeting.  Volunteering now will save us time at the beginning of the meeting. 

Kind regards,

Adam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Jun 2015 10:26:40 +0000

Should not we also spend some time for the OVAL and NEA/TNC respectively evaluation discussions?

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Tuesday, June 23, 2015 3:35 PM
To: <[email-masked]>
Subject: [sacm] Proposed Agenda for June Virtual Interim

Hi,

I’ve put together a proposed agenda for Monday’s virtual interim meeting (sorry for the delay): http://www.ietf.org/proceedings/interim/2015/06/29/sacm/agenda/agenda-interim-2015-sacm-4<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_proceedings_interim_2015_06_29_sacm_agenda_agenda-2Dinterim-2D2015-2Dsacm-2D4&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=wlHgSABWWgpFeQh-E4KtfECM_3EGzPDtaBmvvscfCmc&s=aFziZovY40ibq3nffVc-7rMLExJuUSo4TKxZrhkqtb8&e=>

Kind regards,

Adam

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 24 Jun 2015 06:57:03 -0500

Hi Dan,

Maybe.  Are there open issues against the NEA/TNC and OVAL drafts that we can drive to conclusion during the virtual interim?  If not, I think we could safely delay those conversations until Prague and use the virtual interim time in an effort to drive open Requirements to some conclusion, given that we’ve moved it into WGLC.  

That said, I’ve received a request for 20 minutes to cover the NEA/TNC proposal now that folks have had some additional time to digest the draft (my concern is that people have not). I’ve heard nothing about the OVAL draft.  

If we ultimately do want to change the agenda, how does everyone feel about the following?

1. Logistics, note takers - chairs - 5 min
2. Requirements draft - Nancy/Lisa/chairs - 60 minutes
3. Endpoint ID design update and Information Model discussion - Dave/Cliff/Danny - 20 minutes
4. draft-fitzgeraldmckay-sacm-endpointcompliance-00 - Jess - 15 minutes
5. draft-hansbury-sacm-oval-info-model-mapping-00 - Matt/Danny - 15 minutes
6. Next steps / way forward - chairs - 5 minutes

Adam

> On Jun 24, 2015, at 5:26 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> I’ve put together a proposed agenda for Monday’s virtual interim meeting (sorry for the delay): http://www.ietf.org/proceedings/interim/2015/06/29/sacm/agenda/agenda-interim-2015-sacm-4 <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_proceedings_interim_2015_06_29_sacm_agenda_agenda-2Dinterim-2D2015-2Dsacm-2D4&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=wlHgSABWWgpFeQh-E4KtfECM_3EGzPDtaBmvvscfCmc&s=aFziZovY40ibq3nffVc-7rMLExJuUSo4TKxZrhkqtb8&e=>
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 25 Jun 2015 11:21:31 -0500

Does anyone have any comment on this most recent proposal? 

> On Jun 24, 2015, at 6:57 AM, Adam W. Montville <[email-masked]> wrote:
> 
> Hi Dan,
> 
>> On Jun 24, 2015, at 5:26 AM, Romascanu, Dan (Dan) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> From: sacm [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Adam W. Montville
>> To: <[email-masked] <mailto:[email-masked]>>

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 25 Jun 2015 17:53:26 +0000

I am in favor of pursuing this work in SACM. It would be good to start to drive activity around this work as we begin to transition to working on development of data models and transports. It would be good to parallelize this work along with driving requirements, architecture, and information towards WGLC. Perhaps we could spend some time around working out how (concrete steps) to move forward in these areas? This could be in support of a more productive dialog in Prague.

To me the larger question is do we have the bandwidth to do all of this in parallel?

Dave

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Thursday, June 25, 2015 12:22 PM
To: Dan (Dan) Romascanu
Cc: <[email-masked]>
Subject: Re: [sacm] Proposed Agenda for June Virtual Interim

On Jun 24, 2015, at 6:57 AM, Adam W. Montville <[email-masked]<mailto:[email-masked]>> wrote:

Hi Dan,

Adam

On Jun 24, 2015, at 5:26 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Dan

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Tuesday, June 23, 2015 3:35 PM
To: <[email-masked]<mailto:[email-masked]>>
Subject: [sacm] Proposed Agenda for June Virtual Interim

Hi,

Kind regards,

Adam

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 25 Jun 2015 20:30:25 +0200

Hello all,

On 06/25/2015 07:53 PM, Waltermire, David A. wrote: > To me the larger 
question is do we have the bandwidth to do all of this
> in parallel?

taking Dave's quote into account, I am not sure if there is enough room 
to also discuss the architecture on Monday. There are vital dependencies 
between architecture, IM & terminology.

In any case, I will try to find the time to raise a few issues regarding 
the architecture on github before Monday.

Henk

On 06/25/2015 06:21 PM, Adam W. Montville wrote:
>> On Jun 24, 2015, at 6:57 AM, Adam W. Montville
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi Dan,
>>
>> Maybe.  Are there open issues against the NEA/TNC and OVAL drafts that
>> we can drive to conclusion during the virtual interim?  If not, I
>> think we could safely delay those conversations until Prague and use
>> the virtual interim time in an effort to drive open Requirements to
>> some conclusion, given that we’ve moved it into WGLC.
>>
>> That said, I’ve received a request for 20 minutes to cover the NEA/TNC
>> proposal now that folks have had some additional time to digest the
>> draft (my concern is that people have not). I’ve heard nothing about
>> the OVAL draft.
>>
>>> *From:*sacm [mailto:[email-masked]]*On Behalf Of*Adam W. Montville
>>> *Sent:*Tuesday, June 23, 2015 3:35 PM
>>> *To:*<[email-masked] <mailto:[email-masked]>>
>>> *Subject:*[sacm] Proposed Agenda for June Virtual Interim
>>> Hi,
>>> I’ve put together a proposed agenda for Monday’s virtual interim
>>> meeting (sorry for the delay):
>>> http://www.ietf.org/proceedings/interim/2015/06/29/sacm/agenda/agenda-interim-2015-sacm-4
>>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_proceedings_interim_2015_06_29_sacm_agenda_agenda-2Dinterim-2D2015-2Dsacm-2D4&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=wlHgSABWWgpFeQh-E4KtfECM_3EGzPDtaBmvvscfCmc&s=aFziZovY40ibq3nffVc-7rMLExJuUSo4TKxZrhkqtb8&e=>
>>> Also, we need a couple of note takers for the meeting.  Volunteering
>>> now will save us time at the beginning of the meeting.
>>> Kind regards,
>>> Adam
>>
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 25 Jun 2015 16:47:49 -0500

Hi,

I was hoping to hear some of us chime in and say something like, “I prefer the original agenda” or “I prefer the updated, more expansive agenda.”  

Let’s try this way instead.  

Are there any objections to the following agenda for Monday’s virtual interim?  Please voice your objections before the end of the day tomorrow (or so).

Thanks,

Adam

> On Jun 25, 2015, at 1:30 PM, Henk Birkholz <[email-masked]> wrote:
> 
> Hello all,
> 
> On 06/25/2015 07:53 PM, Waltermire, David A. wrote: > To me the larger question is do we have the bandwidth to do all of this
>> in parallel?
> 
> taking Dave's quote into account, I am not sure if there is enough room to also discuss the architecture on Monday. There are vital dependencies between architecture, IM & terminology.
> 
> In any case, I will try to find the time to raise a few issues regarding the architecture on github before Monday.
> 
> Henk
> 
> 
> 
> 
>

---

From: "Haynes, Dan" <[email-masked]>
Date: Fri, 26 Jun 2015 14:18:22 +0000

No objection from me.

-Danny

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Thursday, June 25, 2015 5:48 PM
To: Henk Birkholz
Cc: <[email-masked]>
Subject: Re: [sacm] Proposed Agenda for June Virtual Interim

Hi,

I was hoping to hear some of us chime in and say something like, "I prefer the original agenda" or "I prefer the updated, more expansive agenda."  

Let's try this way instead.  

Are there any objections to the following agenda for Monday's virtual interim?  Please voice your objections before the end of the day tomorrow (or so).

1. Logistics, note takers - chairs - 5 min 2. Requirements draft - Nancy/Lisa/chairs - 60 minutes 3. Endpoint ID design update and Information Model discussion - Dave/Cliff/Danny - 20 minutes 4. draft-fitzgeraldmckay-sacm-endpointcompliance-00 - Jess - 15 minutes 5. draft-hansbury-sacm-oval-info-model-mapping-00 - Matt/Danny - 15 minutes 6. Next steps / way forward - chairs - 5 minutes

Thanks,

Adam

>>> Maybe.  Are there open issues against the NEA/TNC and OVAL drafts 
>>> that we can drive to conclusion during the virtual interim?  If not, 
>>> I think we could safely delay those conversations until Prague and 
>>> use the virtual interim time in an effort to drive open Requirements 
>>> to some conclusion, given that we've moved it into WGLC.
>>> 
>>> That said, I've received a request for 20 minutes to cover the 
>>> NEA/TNC proposal now that folks have had some additional time to 
>>> digest the draft (my concern is that people have not). I've heard 
>>> nothing about the OVAL draft.
>>> 
>>> 1. Logistics, note takers - chairs - 5 min 2. Requirements draft - 
>>> Nancy/Lisa/chairs - 60 minutes 3. Endpoint ID design update and 
>>> Information Model discussion - Dave/Cliff/Danny - 20 minutes 4. 
>>> draft-fitzgeraldmckay-sacm-endpointcompliance-00 - Jess - 15 minutes 
>>> 5. draft-hansbury-sacm-oval-info-model-mapping-00 - Matt/Danny - 15 
>>> minutes 6. Next steps / way forward - chairs - 5 minutes
>>> 
>>> Adam
>>> 
>>>> On Jun 24, 2015, at 5:26 AM, Romascanu, Dan (Dan) 
>>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> *From:*sacm [mailto:[email-masked]]*On Behalf Of*Adam W. 
>>>> Montville *Sent:*Tuesday, June 23, 2015 3:35 PM *To:*<[email-masked] 
>>>> <mailto:[email-masked]>> *Subject:*[sacm] Proposed Agenda for June 
>>>> Virtual Interim Hi, I've put together a proposed agenda for 
>>>> Monday's virtual interim meeting (sorry for the delay):
>>>> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_p
>>>> roceedings_interim_2015_06_29_sacm_agenda_agenda-2Dinterim-2D2015-2
>>>> Dsacm-2D4&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvls
>>>> iLQfucBXRucPvdrphpBsFA&m=wlHgSABWWgpFeQh-E4KtfECM_3EGzPDtaBmvvscfCm
>>>> c&s=aFziZovY40ibq3nffVc-7rMLExJuUSo4TKxZrhkqtb8&e=>
>>>> Also, we need a couple of note takers for the meeting.  
>>>> Volunteering now will save us time at the beginning of the meeting.
>>>> Kind regards,
>>>> Adam
>>> 
>> 
>> 
>>