Subject: [sacm] SACM at IETF 93

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 1 Jul 2015 14:34:41 +0000

Hi,

The final agenda of IETF 93 was posted. SACM is scheduled to have two sessions:

Monday 7/20/2015, 1300 - 1500, Afternoon Session 1

Friday 7/24/2015, 1150 - 1320, Afternoon Session 1

Please plan your travel accordingly.

I have uploaded a preliminary agenda at https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm. Please let the chairs know as soon as possible if you require changes or additions to the agenda. Also, if you cannot travel to Prague and plan to present remotely please let us know in advance to have the Meetecho team test and tune your connectivity.

Thanks and Regards,

Dan

---

From: "Haynes, Dan" <[email-masked]>
Date: Fri, 10 Jul 2015 14:56:40 +0000

Hi Dan,

On Monday 7/6, we submitted the SACM ECP Mapping I-D (https://datatracker.ietf.org/doc/draft-haynes-sacm-ecp-mapping/).  This I-D builds upon the Endpoint Compliance Standard I-D (https://datatracker.ietf.org/doc/draft-fitzgeraldmckay-sacm-endpointcompliance/) and maps the referenced NEA and TCG specifications to the SACM Use Cases.

Would it be possible to get time on the agenda during the IETF 93 Meeting?  I would suspect 10 - 15 minutes would be enough time.

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, July 01, 2015 10:35 AM
To: [email-masked]
Subject: [sacm] SACM at IETF 93

Hi,

Thanks and Regards,

Dan

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 10 Jul 2015 15:28:29 +0000

+1 - I'd like to see this added to the agenda, as well.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Friday, July 10, 2015 10:57 AM
To: Romascanu, Dan (Dan); [email-masked]
Subject: Re: [sacm] SACM at IETF 93

Hi Dan,

Thanks,

Danny

Hi,

 

I have uploaded a preliminary agenda at https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm <https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm> . Please let the chairs know as soon as possible if you require changes or additions to the agenda. Also, if you cannot travel to Prague and plan to present remotely please let us know in advance to have the Meetecho team test and tune your connectivity. 

Thanks and Regards,

Dan

---

From: "Adam W. Montville" <[email-masked]>
Date: Fri, 10 Jul 2015 10:54:26 -0500

During the EIDT meeting there were also some additional discussion pertaining to the agenda pertaining mostly to Monday’s session.  Basically, the recognition was that Lisa’s done the latest updates/work on Requirements so she could be assigned to that, and we thought it might be more important to discuss terminology issues more in depth and provide an update on the information model.

1. Logistics, notes takers - chairs - 5 min 
2. WG status - chairs - 5 min 
3. SACM Requirements - Lisa - 30 min
4. SACM Terminology - Henk - 20 min 
5. SACM Architecture - Nancy, Lisa - 30 min
6. SACM Informational Model - Lisa - 5 min 
7. OVAL Assessment - Danny - 10 min
8. NEA Assessment - Linda - 10 min
9. Work Plan for the week - 5 min

The above doesn’t reflect the potential addition of the ECP mapping draft.  If we add that, the agenda could look something like this:

1. Logistics, notes takers - chairs - 5 min 
2. WG status - chairs - 5 min 
3. SACM Requirements - Lisa - 25 min
4. SACM Terminology - Henk - 20 min 
5. SACM Architecture - Nancy, Lisa - 25 min
6. SACM Informational Model - Lisa - 5 min 
7. OVAL Assessment - Danny - 10 min
8. NEA Assessment - Linda - 10 min
9. ECP Mapping - Danny - 10 min
10. Work Plan for the week - 5 min

Thoughts, comments, objections?

> On Jul 10, 2015, at 10:28 AM, Lisa Lorenzin <[email-masked]> wrote:
> 
> From: sacm [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Haynes, Dan
> To: Romascanu, Dan (Dan); [email-masked] <mailto:[email-masked]>
> I have uploaded a preliminary agenda at https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm <https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm><https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm <https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm>> . Please let the chairs know as soon as possible if you require changes or additions to the agenda. Also, if you cannot travel to Prague and plan to present remotely please let us know in advance to have the Meetecho team test and tune your connectivity. 
> 
> 
> 
> Thanks and Regards,
> 
> 
> 
> Dan
> 
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 10 Jul 2015 15:57:56 +0000

Fine with me.

Regards,

Dan

From: Adam W. Montville [mailto:[email-masked]]
Sent: Friday, July 10, 2015 6:54 PM
To: Lisa Lorenzin
Cc: Haynes, Dan; Romascanu, Dan (Dan); [email-masked]
Subject: Re: [sacm] SACM at IETF 93

On Jul 10, 2015, at 10:28 AM, Lisa Lorenzin <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of Haynes, Dan
Sent: Friday, July 10, 2015 10:57 AM
To: Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>
Subject: Re: [sacm] SACM at IETF 93

Hi Dan,

On Monday 7/6, we submitted the SACM ECP Mapping I-D (https://datatracker.ietf.org/doc/draft-haynes-sacm-ecp-mapping/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dhaynes-2Dsacm-2Decp-2Dmapping_&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=G379DX4jMKqrETl-deoH2Tt5MW9Btn4LQTV2RGSUWDY&s=j9j3KtLqeqh10Ip1uLe7HjvIJXKep0KJlmTFx-Y7dpU&e=>).  This I-D builds upon the Endpoint Compliance Standard I-D (https://datatracker.ietf.org/doc/draft-fitzgeraldmckay-sacm-endpointcompliance/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dfitzgeraldmckay-2Dsacm-2Dendpointcompliance_&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=G379DX4jMKqrETl-deoH2Tt5MW9Btn4LQTV2RGSUWDY&s=Q14JXueEjw_pH6ED4n2mbqFYUUZi64PlpTm8Qb2QQ3M&e=>) and maps the referenced NEA and TCG specifications to the SACM Use Cases.

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, July 01, 2015 10:35 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] SACM at IETF 93

Hi,

I have uploaded a preliminary agenda at https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_93_agenda_agenda-2D93-2Dsacm&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=G379DX4jMKqrETl-deoH2Tt5MW9Btn4LQTV2RGSUWDY&s=hwAkjr1TOj3wyn1_kwHvp7_5WlvediQzvGrf5mekIEI&e=><https://www.ietf.org/proceedings/93/agenda/agenda-93-sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_93_agenda_agenda-2D93-2Dsacm&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=G379DX4jMKqrETl-deoH2Tt5MW9Btn4LQTV2RGSUWDY&s=hwAkjr1TOj3wyn1_kwHvp7_5WlvediQzvGrf5mekIEI&e=>> . Please let the chairs know as soon as possible if you require changes or additions to the agenda. Also, if you cannot travel to Prague and plan to present remotely please let us know in advance to have the Meetecho team test and tune your connectivity.

Thanks and Regards,

Dan

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sacm&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=G379DX4jMKqrETl-deoH2Tt5MW9Btn4LQTV2RGSUWDY&s=yYQVlhfC-O59DREyKzfAbjptIhhH0ftufrhpG4-3b1w&e=>