Subject: Re: [sacm] [draft-ietf-sacm-requirements] Section 2.6 - Requirements for Transport Protocols (#36)

From: llorenzin <[email-masked]>
Date: Tue, 21 Jul 2015 01:42:54 -0700

Please propose text here and we will incorporate.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/36#issuecomment-123216026

---

From: Jim Schaad <[email-masked]>
Date: Wed, 22 Jul 2015 09:35:56 -0700

The term transport protocol is frequently overloaded.  The term SACM transport protocol is intended to be distinguished from underlying layer 3 and 4 protocols such as TCP/IP and TLS.  However, it is possible that a layer 3 or 4 protocol may be used as a SACM transport protocol either alone or as part of a SACM transport protocol (i.e. using HTTP over TLS with XML as the content).  The SACM transport protocol is focused on moving data and performing necessary access control operations, it is not focused on performing operations on SACM components.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/36#issuecomment-123782748

---

From: llorenzin <[email-masked]>
Date: Thu, 23 Jul 2015 00:26:12 -0700

Revised to:

The term transport protocol is frequently overloaded. The term SACM transport protocol is intended to be distinguished from underlying layer 3 and 4 protocols such as TCP/IP and TLS. However, it is possible that a layer 3 or 4 protocol may be used as a SACM transport protocol either alone or as part of a SACM transport protocol (i.e. using HTTP over TLS with XML as the content). The SACM transport protocol is focused on moving data and performing necessary access control operations; it is agnostic to the data model operations.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/36#issuecomment-124004327

---

From: llorenzin <[email-masked]>
Date: Thu, 23 Jul 2015 09:23:52 -0700

Fixed in -09 - text added.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/36#issuecomment-124157366

---

From: Jim Schaad <[email-masked]>
Date: Thu, 23 Jul 2015 23:32:40 -0700

Closed #36.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/36#event-364156925

---

From: Jim Schaad <[email-masked]>
Date: Thu, 23 Jul 2015 23:32:40 -0700

wfm

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/36#issuecomment-124345694