Subject: [sacm] I-D Action: draft-ietf-sacm-requirements-08.txt

From: [email-masked]
Date: Tue, 21 Jul 2015 04:30:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Security Automation and Continuous Monitoring Working Group of the IETF.

        Title           : Secure Automation and Continuous Monitoring (SACM) Requirements
        Authors         : Nancy Cam-Winget
                          Lisa Lorenzin
	Filename        : draft-ietf-sacm-requirements-08.txt
	Pages           : 18
	Date            : 2015-07-21

Abstract:
   This document defines the scope and set of requirements for the
   Secure Automation and Continuous Monitoring (SACM) architecture, data
   model and transport protocols.  The requirements and scope are based
   on the agreed upon use cases.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sacm-requirements/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-sacm-requirements-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sacm-requirements-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 21 Jul 2015 11:32:53 +0000

Greetings!

Nancy, Jim, Henk, Chris, and I had a very productive working session on requirements this morning, addressing issues #2, #3, #7, #31, #38, #44, #48, #49, and #54.  The -08 draft just posted contains our text changes reflecting the resolutions we propose for those issues. Please review these changes and raise any concerns before the Friday F2F; if there are no objections / concerns requiring discussion, we can hopefully close these issues on Friday.

Remaining open issues:

#13 - G-006 - Data Integrity
  Changes made in -07, Jim will review and either close if satisfied, or comment if further work is needed
#36 - Section 2.6 - Requirements for Transport Protocols
  Jim to propose desired intro text
#47 - ARCH-005: Modularity
  Needs discussion (probably extensive)
#52 - IM-001: Dictionary vs. Vocabulary
  Needs discussion (possibly brief)

I'd like to try to discuss and resolve #47 and #52 via the email list before Friday; I will start separate threads for those issues.

Regards,
Lisa

-----Original Message-----
From: sacm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, July 21, 2015 1:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: [sacm] I-D Action: draft-ietf-sacm-requirements-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm