Subject: [sacm] Proposed work session times Tuesday and Thursday

From: Lisa Lorenzin <[email-masked]>
Date: Mon, 20 Jul 2015 14:56:03 +0000

Greetings!

Based on the updates to the Doodle poll, I propose the following work sessions:

Tuesday 0930-1130 - requirements - Budapest reserved
(I recognize that this conflicts with the technical plenary; we will probably not go the full 2 hours so we can catch Kathleen's CARIS workshop update.)

Tuesday 1740-1840 - architecture (I will see if Budapest is available for this, too)

We should probably have a second working session on architecture, since that's only a one hour timeslot. Best options look like Thursday 0900-1130 or 1740-1840.  We can nail that down once we see how much time we think we will need after the first session. 

							Regards,

								Lisa

-- 
Lisa Lorenzin    /    Principal Solutions Architect
[email-masked]    /    919-384-7275

Pulse Secure    /    https://www.pulsesecure.net
Facebook: https://www.facebook.com/pulsesecure1
LinkedIn: https://www.linkedin.com/company/pulse-secure
Twitter: https://twitter.com/PulseSecure1

---

From: "Adam W. Montville" <[email-masked]>
Date: Tue, 21 Jul 2015 08:40:38 +0200

> On Jul 20, 2015, at 4:56 PM, Lisa Lorenzin <[email-masked]> wrote:
> 

Update on this.  Our name is on for 9-11.  The 11-12 slot appears taken.  So, we’ll have 1.5 hours this morning.

---

From: "Jim Schaad" <[email-masked]>
Date: Tue, 21 Jul 2015 11:16:05 +0200

Let’s start @ 9 so we have a full 2 hours

From: sacm [mailto:[email-masked]] On Behalf Of Adam W. Montville
Sent: Tuesday, July 21, 2015 8:41 AM
To: Lisa Lorenzin
Cc: [email-masked]
Subject: Re: [sacm] Proposed work session times Tuesday and Thursday

On Jul 20, 2015, at 4:56 PM, Lisa Lorenzin <[email-masked] <mailto:[email-masked]> > wrote:

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 21 Jul 2015 11:00:57 +0000

For the Thursday architecture working session we will meet from 9am-11:30am.  SACM has Budapest reserved 9-noon.

Regards,

Lisa

Lisa Lorenzin

Principal Solutions Architect, Pulse Secure

919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: Jim Schaad

Date: Tue, Jul 21, 2015 11:15

To: 'Adam W. Montville';Lisa Lorenzin;

Cc: [email-masked];

Subject:RE: [sacm] Proposed work session times Tuesday and Thursday

Let's start @ 9 so we have a full 2 hours

On Jul 20, 2015, at 4:56 PM, Lisa Lorenzin <[email-masked]<mailto:[email-masked]>> wrote:

Update on this.  Our name is on for 9-11.  The 11-12 slot appears taken.  So, we'll have 1.5 hours this morning.