Subject: [sacm] terminology meeting during IETF93

From: Jarrett Lu <[email-masked]>
Date: Mon, 20 Jul 2015 16:02:50 +0200

After the SACM F2F today, Henk and I have agreed to meet to discuss SACM terminology related issues at the following times (Prague time zone):
1. 15:00 - 17:00 on Wed., 7/23
2. 15:00 - 17:00 on Thur., 7/24

Please let me know if other people want to join us. The interest level will indicate whether I need to get a room.

Thanks.

- Jarrett

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 20 Jul 2015 16:07:29 +0200

Just pointing out that the first time slot on Wednesday conflicts with MILE.

Also, if you need enough space, the bar in the hotel seems to have plenty around 15:00 ;-)  

Or, I think you can sign up for time outside the Budapest room.

> On Jul 20, 2015, at 4:02 PM, Jarrett Lu <[email-masked]> wrote:
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Jarrett Lu <[email-masked]>
Date: Mon, 20 Jul 2015 16:16:34 +0200

> Just pointing out that the first time slot on Wednesday conflicts with MILE.

Yes, we are aware of the conflict. It’s not going to work for people who need to be at MILE.

> Or, I think you can sign up for time outside the Budapest room.

Thanks for the pointers. 

- Jarrett