Subject: [sacm] [draft-ietf-sacm-architecture] Section 3.1.3 - Controller (#24)

From: Jim Schaad <[email-masked]>
Date: Wed, 08 Jul 2015 15:25:24 -0700

Version -03

First - please edit the run on sentence that starts this section.  Removing some of the 'and' and moving to commas is needed.

I am having a problem with the concept of a single controller given the breadth of the responsibilities that are being dumped into this single component.   The functionality of "the controller" could be spread over a number of components. However the first sentence appears to make this a every controller has all of this functionality issue.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/24

---

From: Nancy <[email-masked]>
Date: Sun, 19 Jul 2015 13:35:39 -0700

Will work on fixing the sentence....the notion was to define it as an abstract controller that provides the functions but I think from an implementation it can be a single implementation or a set of services that can also be distributed (and federated) to provide scalability.  If you have suggestions on fixing the sentence, would appreciate the help.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/24#issuecomment-122702959