Subject: [sacm] WANTED - note takers, jabber scribes for the WG meetings at IETF 93

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 15 Jul 2015 03:40:11 +0000

Hi,

For the two WG sessions at IETF 93 we need two note takers and a jabber scribe. Please volunteer in advance - your contribution to successful meetings will be appreciated.

Thanks and Regards,

Dan

---

From: "Haynes, Dan" <[email-masked]>
Date: Sun, 19 Jul 2015 18:43:07 +0000

Hi Dan,

I can help with taking notes during the Monday and Friday SACM sessions.

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, July 15, 2015 5:40 AM
To: [email-masked]
Subject: [sacm] WANTED - note takers, jabber scribes for the WG meetings at IETF 93

Hi,

Thanks and Regards,

Dan

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 20 Jul 2015 05:11:01 +0200

Thank you, Danny!  We need one more note taker and, I believe, a jabber scribe.  If we can get these logistics settled before our session later this afternoon, then we have more time to devote to our important issues.

Kind regards,

Adam

> On Jul 19, 2015, at 8:43 PM, Haynes, Dan <[email-masked]> wrote:
> 
> Hi Dan,
> 
> For the two WG sessions at IETF 93 we need two note takers and a jabber scribe. Please volunteer in advance – your contribution to successful meetings will be appreciated.
>  
> Thanks and Regards,
>  
> Dan
>  
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm