Subject: [sacm] [draft-ietf-sacm-architecture] Section 3 - Architectural Overview (#16)

From: Jim Schaad <[email-masked]>
Date: Tue, 07 Jul 2015 20:15:31 -0700

Version -03

I am not sure of the difference between processed and assessed.  I assume that the first means that it is "transformed" according to some standard while the second means comparing it against some standard.  Perhaps a better word than processed can be found.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/16

---

From: llorenzin <[email-masked]>
Date: Wed, 08 Jul 2015 09:14:06 -0700

"Processed" is intended to encompass any parsing or manipulation of the data required before assessment - things like normalization, translation, aggregation, etc.  Given that context, do you have an alternative you'd prefer to suggest?  I'm happy to use something that will more clearly communicate the concept if we can find a better option.

-----Original Message-----
From: Jim Schaad [mailto:[email-masked]] 
Sent: Tuesday, July 07, 2015 8:16 PM
To: sacmwg/draft-ietf-sacm-architecture
Subject: [draft-ietf-sacm-architecture] Section 3 - Architectural Overview (#16)

Version -03

—
Reply to this email directly or view it on GitHub <https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/16> . <https://github.com/notifications/beacon/AKcH1fm7KcHgN3dzOAHG4uqULZITq8fBks5obI1TgaJpZM4FUF8d.gif> 

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/16#issuecomment-119643604

---

From: llorenzin <[email-masked]>
Date: Thu, 23 Jul 2015 01:46:01 -0700

Resolution - add "(e.g. normalization, translation, aggregation, etc.)" after processed

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/16#issuecomment-124023876

---

From: Jim Schaad <[email-masked]>
Date: Thu, 23 Jul 2015 23:35:29 -0700

Closed #16.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/16#event-364158107