Subject: Re: [sacm] [draft-ietf-sacm-architecture] Section 3.1.1 Posture Assesment Information Provider (#20)

From: henkbirkholz <[email-masked]>
Date: Wed, 08 Jul 2015 11:42:49 -0700

The context of "a Provider which is not going to support either of a standard data model or standard interface" probably only encompasses the data plane and not the SACM control plane?

In general, I am not sure what the current decision - if there is consensus - about supporting "existing standard interfaces" on the data plane (in contrast to standard SACM interfaces) is. There is the notion of different variants of endpoint attribute collection coming from the Endpoint ID team (see Issue https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/11), which implies the use of non-SACM standard interfaces (in "collected via a SACM Component located on an Endpoint different from the Target Endpoint"). 

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/20#issuecomment-119693386

---

From: llorenzin <[email-masked]>
Date: Thu, 23 Jul 2015 01:57:38 -0700

Resolution - clarify that it must support either a standard data model or a standard protocol

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/20#issuecomment-124026374

---

From: llorenzin <[email-masked]>
Date: Thu, 23 Jul 2015 14:48:47 -0700

Done in -04

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/20#issuecomment-124248558

---

From: Jim Schaad <[email-masked]>
Date: Thu, 23 Jul 2015 23:34:51 -0700

Closed #20.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/20#event-364157864