Subject: Re: [sacm] [draft-ietf-sacm-requirements] ARCH-007 & DM-002: may vs. MAY (#53)

From: Jim Schaad <[email-masked]>
Date: Fri, 03 Jul 2015 10:49:05 -0700

I totally disagree  --  What is the protocol requirement that comes out of this.  I am going to evaluate an implementation.  What do these MAY statement means in terms of deciding that the document does or does not meet the requirements.  MAY is basically- you can do this, but it is not really important to do and there is no penalty if you don't do it.

I would rather than that the requirement needs to be re-written so that it becomes a MUST statement.

ARCH-007:  "Different policies (e.g. business, regulartory, etc.) may specify what data can be exposed or shared by particular consumers, as well as how consumers may be required to share the information.  Architectures MUST define how the policies are described, how they are distributed to the appropriate providers and consumers for enforcement.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/53#issuecomment-118401087

---

From: llorenzin <[email-masked]>
Date: Thu, 23 Jul 2015 09:31:37 -0700

Fixed in -09

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/53#issuecomment-124160637

---

From: henkbirkholz <[email-masked]>
Date: Fri, 24 Jul 2015 02:28:46 -0700

Closed #53.

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-requirements/issues/53#event-364313888