Subject: [sacm] [draft-ietf-sacm-architecture] Section 3.1 - Grammar fix (#18)

From: Jim Schaad <[email-masked]>
Date: Tue, 07 Jul 2015 20:21:13 -0700

version -03

s/be a target endpoint, or a component, or both simultaneously./be a target endpoint, a component or both simultaneously./

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/18

---

From: llorenzin <[email-masked]>
Date: Wed, 08 Jul 2015 09:15:12 -0700

The serial comma you are suggesting to remove is necessary; it clarifies that these are three items in a sequence, rather than two items illustrating the initial item.  (See http://www.verbicidemagazine.com/2011/09/20/strippers-jfk-and-stalin-illustrate-why-you-should-use-the-serial-comma/ )

-----Original Message-----
From: Jim Schaad [mailto:[email-masked]] 
Sent: Tuesday, July 07, 2015 8:21 PM
To: sacmwg/draft-ietf-sacm-architecture
Subject: [draft-ietf-sacm-architecture] Section 3.1 - Grammar fix (#18)

version -03

—
Reply to this email directly or view it on GitHub <https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/18> . <https://github.com/notifications/beacon/AKcH1U4_kysd2lOv-peJhmyPO6NHbX1mks5obI6pgaJpZM4FUGFf.gif> 

---
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-architecture/issues/18#issuecomment-119644019