Subject: Re: [sacm] use-cases comment (was Re: Call)

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 1 Jul 2015 07:49:02 -0400

Dave,

Please post the update.  I'll look at it later today and progress the draft.

Thanks!
Kathleen 

Sent from my iPhone

> On Jul 1, 2015, at 1:47 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
>> On 30/06/15 22:49, Waltermire, David A. wrote:
>> Stephen,
>> 
>> I apologize. I updated the text on Github and did not submit another I/D yet.
> 
> Ah gotcha, that's no problem. Sorry for not realising.
> 
>> 
>> You can find the current text here:
>> 
>> https://github.com/sacmwg/draft-ietf-sacm-use-cases/blob/master/draft-ietf-sacm-use-cases-10.txt
> 
> That looks fine, thanks,
> S.
> 
>> 
>> I am happy to post it as an I/D update too if you'd prefer that.
>> 
>> Thanks,
>> Dave
>> 
>> -----Original Message-----
>> From: sacm [mailto:[email-masked]] On Behalf Of Stephen Farrell
>> Sent: Tuesday, June 30, 2015 11:03 AM
>> To: [email-masked]
>> Cc: Kathleen Moriarty
>> Subject: [sacm] use-cases comment (was Re: Call)
>> 
>> 
>> Hiya,
>> 
>>> On 29/06/15 19:57, Kathleen Moriarty wrote:
>>> Apparently, I'm not being heard when I speak.  I was already planning to talk to Stephen tomorrow about the use case draft.  He is just back from vacation.
>> 
>> So I just looked at the updated draft [1] and my ballot comment [2] (which is non-blocking) and I don't see any mention of privacy in the draft.
>> 
>> Can someone tell me if there's really no change needed for this or if that was a dropped ball or if the plan is to address this later elsewhere or something else? (Or did we talk about it already and I've forgotten in a
>> holiday-haze:-)
>> 
>> Thanks,
>> S.
>> 
>> [1] https://tools.ietf.org/html/draft-ietf-sacm-use-cases-09
>> [2]
>> https://datatracker.ietf.org/doc/draft-ietf-sacm-use-cases/ballot/#stephen-farrell
>> 
>>> 
>>> Thanks,
>>> Kathleen
>>> 
>>> Sent from my iPhone
>>> _______________________________________________
>>> sacm mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/sacm
>> 
>> _______________________________________________
>> sacm mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sacm
>>

---

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 1 Jul 2015 14:44:37 +0000

Kathleen and Stephen,

I just posted it. Thanks to both of you for your reviews and help with this.

Thanks,
Dave

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Wednesday, July 01, 2015 7:49 AM
To: Stephen Farrell
Cc: Waltermire, David A.; [email-masked]
Subject: Re: [sacm] use-cases comment (was Re: Call)

Dave,

Thanks!
Kathleen 

Sent from my iPhone