Subject: Re: [sacm] Proposed work session times Tuesday and Thursday

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 20 Jul 2015 21:13:39 +0000

Hi Lisa et al,

My Tuesday 7pm location got moved someplace offsite so I need to leave by
6:15pm so I¹m not sure we¹ll be able to cover much tomorrow.  Can we
potentially do Thursday 9-11:30am? I was reminded that I have to be in
Anima on Thursday 17:40-1840 so that slot doesn¹t work now as well.

Thanks, Nancy

On 7/20/15, 7:56 AM, "sacm on behalf of Lisa Lorenzin"
<[email-masked] on behalf of [email-masked]> wrote:

>Greetings!
>
>Based on the updates to the Doodle poll, I propose the following work
>sessions:
>
>Tuesday 0930-1130 - requirements - Budapest reserved
>(I recognize that this conflicts with the technical plenary; we will
>probably not go the full 2 hours so we can catch Kathleen's CARIS
>workshop update.)
>
>Tuesday 1740-1840 - architecture (I will see if Budapest is available for
>this, too)
>
>We should probably have a second working session on architecture, since
>that's only a one hour timeslot. Best options look like Thursday
>0900-1130 or 1740-1840.  We can nail that down once we see how much time
>we think we will need after the first session.
>
>							Regards,
>
>								Lisa
>
>
>-- 
>Lisa Lorenzin    /    Principal Solutions Architect
>[email-masked]    /    919-384-7275
>
>Pulse Secure    /    https://www.pulsesecure.net
>Facebook: https://www.facebook.com/pulsesecure1
>LinkedIn: https://www.linkedin.com/company/pulse-secure
>Twitter: https://twitter.com/PulseSecure1
>
>
>
>_______________________________________________
>sacm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sacm

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 21 Jul 2015 06:33:56 +0000

9-11:30am Thursday works for me.

I put our name on that timeslot for Budapest, just in case, so we have that room reserved for Thurs AM. If there are no objections to the change, I will remove our reservations for tonight and Thursday night which I had also written in.

Regards,

Lisa

Regards,

Lisa

Lisa Lorenzin

Principal Solutions Architect, Pulse Secure

919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: Nancy Cam-Winget (ncamwing)

Date: Mon, Jul 20, 2015 23:13

To: Lisa Lorenzin;[email-masked]<mailto:;[email-masked]>;

Subject:Re: [sacm] Proposed work session times Tuesday and Thursday

Hi Lisa et al,

My Tuesday 7pm location got moved someplace offsite so I need to leave by
6:15pm so I^1m not sure we^1ll be able to cover much tomorrow.  Can we
potentially do Thursday 9-11:30am? I was reminded that I have to be in
Anima on Thursday 17:40-1840 so that slot doesn^1t work now as well.

Thanks, Nancy

On 7/20/15, 7:56 AM, "sacm on behalf of Lisa Lorenzin"
on behalf of<mailto:<[email-masked]> [email-masked]<mailto:[email-masked]>> wrote:

>Tuesday 0930-1130<tel:0930-1130> - requirements - Budapest reserved
>Tuesday 1740-1840<tel:1740-1840> - architecture (I will see if Budapest is available for
>this, too)
>
>0900-1130<tel:0900-1130> or 1740-1840<tel:1740-1840>.  We can nail that down once we see how much time
>[email-masked]<mailto:>[email-masked]>    /    919-384-7275<tel:919-384-7275>
>
>[email-masked]<mailto:>[email-masked]>