Subject: Re: [sacm] UPDATED: Doodle Poll for March 2016 Virtual Interim

From: Adam Montville <[email-masked]>
Date: Mon, 8 Feb 2016 12:54:28 -0600

All: Friendly reminder that the Doodle poll for our March virtual interim will close tomorrow at 23:59 UTC. 

> On Jan 27, 2016, at 9:01 AM, Adam Montville <[email-masked]> wrote:
> 
> Hi All:
> 
> I have created a NEW Doodle poll for the week of March 7 here: http://doodle.com/poll/q6vwrpaaadx2xhgb <http://doodle.com/poll/q6vwrpaaadx2xhgb>
> 
> The old Doodle poll has been deleted.
> 
> Please participate before 23:59 UTC on February 9, so a selection can be made on February 10.
> 
> I apologize for the confusion, and I have explicitly enabled timezone support in this poll.
> 
> Kind regards,
> 
> Adam

---

From: Adam Montville <[email-masked]>
Date: Wed, 10 Feb 2016 10:56:55 -0600

All:

Doodle has spoken and our next virtual interim will be held at 5pm UTC on March 9 for two hours.  We’ll put together an agenda and officially schedule the meeting soon.

Kind regards,

Adam

> On Feb 8, 2016, at 12:54 PM, Adam Montville <[email-masked]> wrote:
> 
>> On Jan 27, 2016, at 9:01 AM, Adam Montville <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All:
>>