Subject: [sacm] Vulnerability Assessment Scenario Issue #25 - Alignment with SACM Tasks

From: "Haynes, Dan" <[email-masked]>
Date: Mon, 27 Jun 2016 17:19:32 +0000

Out of the last virtual interim meeting, it was suggested that we better align the Vulnerability Assessment Scenario I-D with the SACM Tasks defined in the Terminology I-D [1].  As a result, we added tracker #25 to Vulnerability-Scenario repository on GitHub  [2].

Attached is a first pass at the updates to the Vulnerability Assessment Scenario I-D that incorporates SACM Tasks.  Please review the attached changes and let me know if they seem reasonable to incorporate into the next revision of the Vulnerability Assessment Scenario I-D.  Also, please let me know if there is anything I missed or if anything needs further clarification.

Thanks,

Danny

[1] https://www.ietf.org/id/draft-ietf-sacm-terminology-09.txt
[2] https://github.com/sacmwg/vulnerability-scenario/issues/25

---

From: Adam Montville <[email-masked]>
Date: Mon, 27 Jun 2016 15:39:59 -0500

I like this, too, Danny, thanks!

> On Jun 27, 2016, at 12:19 PM, Haynes, Dan <[email-masked]> wrote:
> 
> [1] https://www.ietf.org/id/draft-ietf-sacm-terminology-09.txt <https://www.ietf.org/id/draft-ietf-sacm-terminology-09.txt>
> [2] https://github.com/sacmwg/vulnerability-scenario/issues/25 <https://github.com/sacmwg/vulnerability-scenario/issues/25><vas-task-edits.docx>_______________________________________________
> sacm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>

---

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 29 Jun 2016 13:37:56 +0000

Thanks again for the feedback Adam!

If anyone else has thoughts on these proposed changes, please let me know in the next day or two.  Otherwise, I plan to pull in these changes at the end of the week.

Thanks,

Danny

From: Adam Montville [mailto:[email-masked]]
Sent: Monday, June 27, 2016 4:40 PM
To: Haynes, Dan <[email-masked]>
Cc: [email-masked]
Subject: Re: [sacm] Vulnerability Assessment Scenario Issue #25 - Alignment with SACM Tasks

On Jun 27, 2016, at 12:19 PM, Haynes, Dan <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Danny

[1] https://www.ietf.org/id/draft-ietf-sacm-terminology-09.txt
[2] https://github.com/sacmwg/vulnerability-scenario/issues/25
<vas-task-edits.docx>_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm