Subject: [sacm] Vulnerability Assessment Scenario Issue #18 - Review Appendices and Include References

From: "Haynes, Dan" <[email-masked]>
Date: Fri, 24 Jun 2016 14:08:26 +0000

We have a tracker that recommends reviewing the appendices and adding the appropriate references to them throughout the body of the I-D [1].  Right now, the majority of the appendices are not referenced in the body of the I-D.

I went through the body of the I-D and took a pass at referencing appendices where I thought it made sense with the exception of "Appendix A - Change Log".  I will move that to a section between "Security Considerations" and "References".  Also, please note that I did not update the appendices so they appear in the order in which they are referenced.  I will do that in the I-D once we agree on the changes that we want to make.

Anyways, please review the attached changes and let me know if they seem reasonable to incorporate into the next revision of the Vulnerability Assessment Scenario I-D.  Also, please let me know if you have suggestions for better places to make the references or if you feel strongly that a particular appendix is no longer needed.

Thanks,

Danny

[1] https://github.com/sacmwg/vulnerability-scenario/issues/18

---

From: Adam Montville <[email-masked]>
Date: Mon, 27 Jun 2016 15:35:24 -0500

This looks good to me, thanks Danny!

> On Jun 24, 2016, at 9:08 AM, Haynes, Dan <[email-masked]> wrote:
> 
> I went through the body of the I-D and took a pass at referencing appendices where I thought it made sense with the exception of “Appendix A - Change Log”.  I will move that to a section between “Security Considerations” and “References”.  Also, please note that I did not update the appendices so they appear in the order in which they are referenced.  I will do that in the I-D once we agree on the changes that we want to make.
> 
> [1] https://github.com/sacmwg/vulnerability-scenario/issues/18 <https://github.com/sacmwg/vulnerability-scenario/issues/18>
> 
> <add-vas-references.docx>_______________________________________________
> sacm mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>

---

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 29 Jun 2016 13:37:43 +0000

Thanks for the feedback Adam!

If anyone else has thoughts on these proposed changes, please let me know in the next day or two.  Otherwise, I plan to pull in these changes at the end of the week.

Thanks,

Danny

From: Adam Montville [mailto:[email-masked]]
Sent: Monday, June 27, 2016 4:35 PM
To: Haynes, Dan <[email-masked]>
Cc: [email-masked]
Subject: Re: [sacm] Vulnerability Assessment Scenario Issue #18 - Review Appendices and Include References

On Jun 24, 2016, at 9:08 AM, Haynes, Dan <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Danny

<add-vas-references.docx>_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm