Subject: [sacm] IETF 96 Notes Uploaded

From: Adam Montville <[email-masked]>
Date: Tue, 26 Jul 2016 06:10:41 -0500

All:

I’ve uploaded the notes from last week’s sessions (see: https://www.ietf.org/proceedings/96/minutes/minutes-96-sacm).  Please point out any misinformation.  The pertinent content is as follows.

In-room consensus calls:

	• With respect to SWID M&A, the following consensus calls were taken in the room:
		• Can we live with both the exchange of identifers and descriptive metadata?
			• Result: YES.
		• Should we define the information model for software descriptions before we choose a data model?
			• Result: YES.
		• Should we use the ISO SWID tag elements as a starting point?
			• Result: YES.
	• With respect to versioning Information Elements
		• Hum was too close to call
		• Chairs intervened to defer the decision on IE versioning until a later time
	• With respect to Requirements draft
		• Should we open the requirements draft beyond the quick rewording of DM-001?
			• Result: NO

ACTIONS

	• Update to SWID M&A draft prior to September VI
	• Update to requirements draft prior to September VI
	• Update Requirement (DM-001) and submit to IESG after IETF 96 (within a week or two)
	• Complete WGLC on Vulnerability Scenario after IETF 96 (within a week or two)
	• Update charter for dates (extend for 6 months)
	• Rough Roadmap developed by September VI
	• Concise Software Identifier discussion on the list

Kind regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Thu, 28 Jul 2016 09:39:46 -0500

> On Jul 26, 2016, at 6:10 AM, Adam Montville <[email-masked]> wrote:
> 
> 
> ACTIONS
> 

Strike this one in favor of keeping the next one :-)