Subject: [sacm] Mind Mapping

From: Jerome Athias <[email-masked]>
Date: Tue, 12 Jul 2016 10:44:13 +0300

Hi,

Sometimes I let my mind doing stuff while listening the Ravel Bolero...

@CTI: Attached is a (not-perfect) high-level asset-centric mind map

@SACM: A Software is an Asset, so here identified by a synthetic-id.
Also a Software is composed of software components...

Best regards

Refs:
http://www.frhack.org/research/xorcism.php
https://en.wikipedia.org/wiki/Bol%C3%A9ro

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 12 Jul 2016 10:13:24 -0400

In a rapidly emerging NFV world with
service function chaining and network
slicing, much of this mind map changes,
no?

Arguably, one of SACM's major deficiencies
is its being grounded in a legacy world that
is fast disappearing.

--tony

On 2016-07-12 3:44 AM, Jerome Athias wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

-- 

________________________________ **

*Anthony Michael Rutkowski*

EVP, Industry Standards & Regulatory Affairs

[email-masked] <mailto:[email-masked]>

+1 703 999 8270 <tel:+1%20703%20999%208270>

________________________________ **

*Yaana Technologies LLC *

542 Gibraltar Drive

Milpitas CA 95035 USA

---

From: [email-masked]
Date: Tue, 12 Jul 2016 11:13:47 -0400

People working in I2NSF are engaged too and there will be cross over.  Things evolve, they don't change that much...

Kathleen 

Sent from my iPhone

> On Jul 12, 2016, at 10:13 AM, Tony Rutkowski <[email-masked]> wrote:
> 
> ________________________________
> 
> Anthony Michael Rutkowski
> 
> [email-masked]
> +1 703 999 8270
> ________________________________
> 
> Yaana Technologies LLC
> 
> 542 Gibraltar Drive
> 
> Milpitas CA 95035 USA
>

---

From: Jerome Athias <[email-masked]>
Date: Tue, 12 Jul 2016 18:20:54 +0300

I get your point on NFV. Yes and No.
The tool used for this map (FreeMind), from what I currently now of
it, don't allow recursive arrows/relationships. (a lot are missing,
but meantime would make the map messy)
I would envision that Service/API under "Automaton/Service" would
basically 'do the job'. (you could also move
"physical/logical/virtual" to "Automaton/System/Service"...)

Feel free to produce your own abstracted mind map of the cyberspace...
(and listen to Three Little Birds :p)

PS: Ref. the "synthetic-id" concept, if my memory is ok, comes from
Asset Identification https://scap.nist.gov/specifications/ai/
NB: Sean Barnum 'documented' a similar concept, called "identifiers
construct" (see i.e.
https://stixproject.github.io/getting-started/whitepaper/ ) (what was
lost in github issues...)

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 12 Jul 2016 17:59:38 -0400

That's may be an IETF view.
It seems rather more significant
among the many other industry
venues more actively engaged.
--tony

On 2016-07-12 11:13 AM, [email-masked] wrote:
> People working in I2NSF are engaged too and there will be cross over. 
>  Things evolve, they don't change that much...
>

---

From: Ira McDonald <[email-masked]>
Date: Tue, 12 Jul 2016 18:18:25 -0400

Hi Tony,

The IRTF NFVRG has produced a LOT of good specs (and demos)
of NFV and SDN technologies and has extensive overlap with and
collaboration with ETSI NFV.  I wouldn't characterize the IETF as
quite so peripheral to NFV as you seem to think.

Cheers,
- Ira

---

From: Tony Rutkowski <[email-masked]>
Date: Tue, 12 Jul 2016 18:26:29 -0400

Hi Ira,

I didn't imply otherwise.  At the NFV "summit"
a few months ago, there were 13 different bodies
present demonstrating engagement.  IETF was
among them.  If you monitor the NFV-SDN and
related activity across all bodies, the are scores
per day - not to mention major vendors rolling
out products and services.

I take exception to the assertion that "things evolve,
they don't change that much..." with a reference to
one IETF group.  What is occurring here is by almost
any metric, a step function paradigm change and the
most significant in the past 20 years or so.

--tony

---

From: [email-masked]
Date: Wed, 13 Jul 2016 03:46:29 -0400

Sent from my iPhone

> On Jul 12, 2016, at 6:26 PM, Tony Rutkowski <[email-masked]> wrote:
> 
> Hi Ira,
> 

Tony,

It's an opinion.  If you use good logic, how these thing evolve include patterns typically and really aren't so far off from previous work.  

Ira is correct and there are lots of interesting drafts coming from the IRTF.

I was trying to stop the thread rather than allow this derailment from Jerome's original question and shared thoughts.  I won't respond again to this part of the thread so the list can get on with its work.

Kathleen