Subject: [sacm] Defining Metadata - Terminology GitHub Issue #36

From: "Haynes, Dan" <[email-masked]>
Date: Wed, 20 Jul 2016 08:22:39 +0000

>From GitHub since it didn't seem to make it out on the list (https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/36).

-Danny

Message 1:
We need to provide a definition for metadata in the Terminology I-D.

Message 2:

Hi Danny,

>From Merriam-Webster dictionary:

"data that provides information about other data"

>From Oxford dictionaries:

"A set of data that describes and gives information about other data"

>From Internet Security Glossary v2 (RFC 4949):

"Descriptive information about a data object; i.e., data about data, or data labels that describe other data"

Note that RFC 4949 goes on to say that "metadata" (without hyphen) was a US registered trademark of The Metadata Company - granted in 1986 (although the first use of the unhypenated word was 1981).

Cheers, - Ira

Message 3:
Thanks Ira. Does the note about RFC 4949 and "metadata" being a registered trademark cause concern for us then?

<https://github.com/djhaynes>

---

From: Chris Inacio <[email-masked]>
Date: Wed, 20 Jul 2016 09:15:20 +0000

IANAL but, trademarks work such that you can’t be in the same market space and use that name - but you can make a candy bar called “metadata” without concern of the trademark - so I think we’re completely fine unless “Metadata” gets into the Standards Definition Business.

--
Chris Inacio
[email-masked]<mailto:[email-masked]>

From: Haynes, Dan <[email-masked]><mailto:[email-masked]>
Date: July 20, 2016 at 10:22:51 AM
To: [email-masked] <[email-masked]><mailto:[email-masked]>
Subject:  [sacm] Defining Metadata - Terminology GitHub Issue #36

From GitHub since it didn’t seem to make it out on the list (https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/36).

-Danny

Message 1:

Message 2:

Hi Danny,

Cheers, - Ira

Message 3:

_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Wed, 20 Jul 2016 13:23:07 +0200

There are countless instances of academic,  private, and commercial sources using the word “metadata”.  I am not concerned.

> On Jul 20, 2016, at 11:15 AM, Chris Inacio <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> From: Haynes, Dan <[email-masked]> <mailto:[email-masked]>
> To: [email-masked] <[email-masked]> <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>

---

From: Ira McDonald <[email-masked]>
Date: Wed, 20 Jul 2016 08:06:34 -0400

Hi,

FWIW - the Wikipedia page on this "trademark squatting" on "metadata"
says there's never been a US federal judge ruling, but has examples of
US agencies that have decided to ignore this noise.  I suggest that it's
very late in the day (after 35 years of common usage) to worry about
use of the unhyphenated word as a term of art in standards.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Jul 20, 2016 at 7:23 AM, Adam Montville <[email-masked]>
wrote:

> There are countless instances of academic,  private, and commercial
> sources using the word “metadata”.  I am not concerned.
>
> IANAL but, trademarks work such that you can’t be in the same market space
> and use that name - but you can make a candy bar called “metadata” without
> concern of the trademark - so I think we’re completely fine unless
> “Metadata” gets into the Standards Definition Business.
>
>
>
> --
> Chris Inacio
> [email-masked]
>
>
> From: Haynes, Dan <[email-masked]> <[email-masked]>
> To: [email-masked] <[email-masked]> <[email-masked]>
> From GitHub since it didn’t seem to make it out on the list (
> https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/36).
>
>
>
> -Danny
>
>
>
> Message 1:
>
> Note that RFC 4949 goes on to say that "metadata" (without hyphen) was a
> US registered trademark of The Metadata Company - granted in 1986 (although
> the first use of the unhypenated word was 1981).
>
>
>
> Cheers, - Ira
>
>
>
> Message 3:
>

---

From: "Haynes, Dan" <[email-masked]>
Date: Thu, 21 Jul 2016 08:58:55 +0000

I see so it sounds like we can just go ahead and use it.  Does this alleviate others concerns around this?

Thanks,

Danny

From: Ira McDonald [mailto:[email-masked]]
Sent: Wednesday, July 20, 2016 2:07 PM
To: Adam Montville <[email-masked]>; Ira McDonald <[email-masked]>
Cc: Chris Inacio <[email-masked]>; Haynes, Dan <[email-masked]>; [email-masked]
Subject: Re: [sacm] Defining Metadata - Terminology GitHub Issue #36

Hi,

mailto: [email-masked]<mailto:[email-masked]>

On Wed, Jul 20, 2016 at 7:23 AM, Adam Montville <[email-masked]<mailto:[email-masked]>> wrote:
There are countless instances of academic,  private, and commercial sources using the word “metadata”.  I am not concerned.

On Jul 20, 2016, at 11:15 AM, Chris Inacio <[email-masked]<mailto:[email-masked]>> wrote:

From: Haynes, Dan <[email-masked]><mailto:[email-masked]>
Date: July 20, 2016 at 10:22:51 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject:  [sacm] Defining Metadata - Terminology GitHub Issue #36

-Danny

Message 1:

Message 2:

Hi Danny,

Cheers, - Ira

Message 3:

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Thu, 21 Jul 2016 11:19:07 +0200

> On Jul 21, 2016, at 10:58 AM, Haynes, Dan <[email-masked]> wrote:
> 
> it sounds like we can just go ahead and use it.

Yes.