Subject: [sacm] System hygiene at plenary

From: [email-masked]
Date: Thu, 17 Nov 2016 06:50:42 +0900

Hello,

For those not at the plenary, the talks on the recent DDoS attack eluded to the need for system hygiene. One speaker said this attack should serve as a turning point.  While I'd love it to be, I'm not so sure.  For his call to action, I went to the mic and plugged SACM letting them know that modules to test for and validate system hygiene can be written in SACM and the interface and protocols to each device can be specific to what's supported on that platform.  We'll see if it results in any modules getting submitted.

The talks were good & recorded in case you wanted to see it.

Best regards,
Kathleen 

Please excuse typos, sent from handheld device

---

From: David Somers-Harris <[email-masked]>
Date: Thu, 17 Nov 2016 15:29:48 +0900

For convenience, here is the talk on YouTube.

https://youtu.be/qPaaRaNxIY4?t=1h46m23s

The link will jump to where Kathleen plugged SACM but you can easily skip
back to the actual talk :)

On 17 November 2016 at 06:50, <[email-masked]> wrote:

> Hello,
>
> For those not at the plenary, the talks on the recent DDoS attack eluded
> to the need for system hygiene. One speaker said this attack should serve
> as a turning point.  While I'd love it to be, I'm not so sure.  For his
> call to action, I went to the mic and plugged SACM letting them know that
> modules to test for and validate system hygiene can be written in SACM and
> the interface and protocols to each device can be specific to what's
> supported on that platform.  We'll see if it results in any modules getting
> submitted.
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>