Subject: [sacm] IM Solution for WG

From: Adam Montville <[email-masked]>
Date: Tue, 15 Nov 2016 04:32:02 +0000

Hi there.  At the very end of today's WG session we talked briefly about
using instant messaging more often than we do now, because it's generally
more difficult to have a conversation over e-mail than it is over IM.

So, we could use our fine SACM Jabber room, which is always there and
archives conversations.

Or, we could use some other solution.  At least one suggestion was made to
consider using Slack (I would second that suggestion, as I'm permitted to
use Slack at work, but not Jabber).

Of course, IM is useful inasmuch as the working group is willing to use it
:-)

So, what are people's thoughts on this?

Adam

---

From: "Haynes, Dan" <[email-masked]>
Date: Tue, 15 Nov 2016 04:40:10 +0000

I don’t have a preference on a solution as long as whatever we have a way to capture discussions for the broader group (e.g. archive, etc.).

Thanks,

Danny

From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Monday, November 14, 2016 11:32 PM
To: [email-masked]
Subject: [sacm] IM Solution for WG

Hi there.  At the very end of today's WG session we talked briefly about using instant messaging more often than we do now, because it's generally more difficult to have a conversation over e-mail than it is over IM.

So, we could use our fine SACM Jabber room, which is always there and archives conversations.

Or, we could use some other solution.  At least one suggestion was made to consider using Slack (I would second that suggestion, as I'm permitted to use Slack at work, but not Jabber).

Of course, IM is useful inasmuch as the working group is willing to use it :-)

Adam

---

From: Adam Montville <[email-masked]>
Date: Tue, 15 Nov 2016 04:44:49 +0000

I'd like to treat it the same way we treat hallway conversations.  We have
a discussion, and if anything does come out of it that requires the
attention of the full working group, it is brought up through the
appropriate channels.

I'll note that there is some level of integration we can do between GitHub
and Slack as well, but I haven't looked at that integration too closely.

Adam

On Tue, Nov 15, 2016 at 1:40 PM Haynes, Dan <[email-masked]> wrote:

> I don’t have a preference on a solution as long as whatever we have a way
> to capture discussions for the broader group (e.g. archive, etc.).
>
>
>
> Thanks,
>
> Danny
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Adam Montville
> *Sent:* Monday, November 14, 2016 11:32 PM
> *To:* [email-masked]
> *Subject:* [sacm] IM Solution for WG
>
>
>

---

From: David Somers-Harris <[email-masked]>
Date: Tue, 15 Nov 2016 13:59:29 +0900

+1 that Slack is a great place for hallway discussions. Especially great
for n00bs like me to ask n00b questions :)

Integrations and feature are bountiful (GitHub, XMPP, email
digests/reports) and helpful but not necessary for the hallway discussion
use case methinks.

David

On 15 November 2016 at 13:44, Adam Montville <[email-masked]>
wrote:

>> Or, we could use some other solution.  At least one suggestion was made
>> to consider using Slack (I would second that suggestion, as I'm permitted
>> to use Slack at work, but not Jabber).
>>
>>
>>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>
>

---

From: Adam Montville <[email-masked]>
Date: Wed, 16 Nov 2016 21:18:50 +0000

Ok...  I was going to set up a team on Slack named "ietf-sacm" and
discovered that it's already taken.  Did someone start setting up a Slack
team already?

---

From: "Banghart, Stephen A. (Fed)" <[email-masked]>
Date: Thu, 17 Nov 2016 00:51:09 +0000

I had already setup the channel while I was experimenting with using Slack as a solution to this problem a month ago. I'll transfer admin rights today.

-Stephen

________________________________
From: sacm <[email-masked]> on behalf of Adam Montville <[email-masked]>
Sent: Wednesday, November 16, 2016 4:18:50 PM
To: David Somers-Harris
Cc: Haynes, Dan; [email-masked]
Subject: Re: [sacm] IM Solution for WG

Ok...  I was going to set up a team on Slack named "ietf-sacm" and discovered that it's already taken.  Did someone start setting up a Slack team already?

On Tue, Nov 15, 2016 at 1:59 PM David Somers-Harris <[email-masked]<mailto:[email-masked]>> wrote:
+1 that Slack is a great place for hallway discussions. Especially great for n00bs like me to ask n00b questions :)

Integrations and feature are bountiful (GitHub, XMPP, email digests/reports) and helpful but not necessary for the hallway discussion use case methinks.

David

On 15 November 2016 at 13:44, Adam Montville <[email-masked]<mailto:[email-masked]>> wrote:
I'd like to treat it the same way we treat hallway conversations.  We have a discussion, and if anything does come out of it that requires the attention of the full working group, it is brought up through the appropriate channels.

I'll note that there is some level of integration we can do between GitHub and Slack as well, but I haven't looked at that integration too closely.

Adam

On Tue, Nov 15, 2016 at 1:40 PM Haynes, Dan <[email-masked]<mailto:[email-masked]>> wrote:

I don't have a preference on a solution as long as whatever we have a way to capture discussions for the broader group (e.g. archive, etc.).

Thanks,

Danny

From: sacm [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Adam Montville
Sent: Monday, November 14, 2016 11:32 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sacm] IM Solution for WG

Adam

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Thu, 17 Nov 2016 01:00:10 +0000

Or, you could function as our Slack admin ;-)

On Thu, Nov 17, 2016 at 9:51 AM Banghart, Stephen A. (Fed) <
[email-masked]> wrote:

> I had already setup the channel while I was experimenting with using Slack
> as a solution to this problem a month ago. I'll transfer admin rights today.
>
>
> -Stephen
> ------------------------------
> *From:* sacm <[email-masked]> on behalf of Adam Montville <
> [email-masked]>
> *Sent:* Wednesday, November 16, 2016 4:18:50 PM
> *To:* David Somers-Harris
> *Cc:* Haynes, Dan; [email-masked]
> *Subject:* Re: [sacm] IM Solution for WG
>
> On Tue, Nov 15, 2016 at 1:59 PM David Somers-Harris <
> [email-masked]> wrote:
>