Subject: [sacm] DRAFT SACM agenda (IETF 97) posted

From: Adam Montville <[email-masked]>
Date: Tue, 1 Nov 2016 07:33:48 -0500

Hi. I saw that the deadline for posting draft agendas was sometime yesterday, and thought it would be a good idea to post a draft...  You can find that draft here: https://www.ietf.org/proceedings/97/agenda/agenda-97-sacm-00 <https://www.ietf.org/proceedings/97/agenda/agenda-97-sacm-00>

Some notes:

1. I think the IM is important to get worked out
2. I think SW M&A is important to get worked out
3. If you have something you'd like on the agenda, make a proposal
4. We have only one 2.5 hour session this meeting

Kind regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Tue, 1 Nov 2016 15:57:59 -0500

Based on some early feedback, I've posted an updated draft agenda for our session here: https://www.ietf.org/proceedings/97/agenda/agenda-97-sacm-01 <https://www.ietf.org/proceedings/97/agenda/agenda-97-sacm-01>

I'd like to start making this draft final by 23:59 UTC tomorrow, so if you have suggestions, please offer your opinions.

Adam

> On Nov 1, 2016, at 7:33 AM, Adam Montville <[email-masked]> wrote:
>

---

From: Adam Montville <[email-masked]>
Date: Sun, 6 Nov 2016 08:13:24 -0600

I haven't received any other feedback on the agenda as posted, so I've made it "final" (bashing is, of course, always possible). 

Please take one minute to review the agenda.  
If your name is next to an item and you are not going to be in Seoul, and will be unable to present remotely, please let us know ASAP.
If your name is next to an item and you are going to be in Seoul, please get presentations (if necessary) to us before the end of the day on Sunday

Kind regards,

Adam

> On Nov 1, 2016, at 3:57 PM, Adam Montville <[email-masked]> wrote:
> 
>> On Nov 1, 2016, at 7:33 AM, Adam Montville <[email-masked] <mailto:[email-masked]>> wrote:
>>