Subject: [sacm] SACM Slack Channel

From: "Banghart, Stephen A. (Fed)" <[email-masked]>
Date: Thu, 17 Nov 2016 04:40:52 +0000

All,

A Slack channel has been established for the SACM working group (ietf-sacm.slack.com). We currently have one channel per document, if you have other suggestions for channels please let me know. Github integration is in a first pass state, and should be autmatically posting notifications in the Github channel.

Please respond to this email (or otherwise contact me) with the email address you'd like to register to the ietf-sacm Slack with.

If you have any trouble you can let me know and I can try to help out, no guarantees however. Send any Slack suggestions either to me or to the sacmbot on the Slack channel.

This Slack channel is meant to be a "digital hallway", mimicking the kind of quick conversations and questions that drive work at the IETF meetings. If you have substantive discussion, please do it on the list, or aggregate your Slack conversation and send it to the list.

Please "Note Well", this Slack channel will be archiving all messages to the primary channels with the intent of releasing them publicly, and the messages will be held to the same legal status as the Jabber room.

Thanks,

Stephen

---

From: Adam Montville <[email-masked]>
Date: Thu, 17 Nov 2016 20:34:15 +0000

Thanks for setting this up Stephen.  I would like to see folks try to use
this and we'll see how it goes.  For those that do use Slack, it's going to
be important for you to remember to bring certain outcomes back to the
mailing list.   While this method does require that you create a Slack
account, there is a way to connect your XMPP account with the Slack account
you need to create.

Here's what Stephen sent out on Slack directly: "To connect through XMPP:
Head to the bottom of this page (
https://ietf-sacm.slack.com/account/gateways) and follow the XMPP
instructions."

I'm not sure how effective this will be for the working group, but I do see
potential value.

Kind regards,

Adam

On Thu, Nov 17, 2016 at 1:40 PM Banghart, Stephen A. (Fed) <
[email-masked]> wrote:

> All,
>
>
> A Slack channel has been established for the SACM working group *(ietf-sacm.slack.com
> <http://ietf-sacm.slack.com>)*. We currently have one channel per
> document, if you have other suggestions for channels please let me know.
> Github integration is in a first pass state, and should be autmatically
> posting notifications in the Github channel.
>
>
> *Please respond to this email (or otherwise contact me) with the email
> address you'd like to register to the ietf-sacm Slack with.*
>
>
> If you have any trouble you can let me know and I can try to help out, no
> guarantees however. Send any Slack suggestions either to me or to the
> sacmbot on the Slack channel.
>
>
> This Slack channel is meant to be a "digital hallway", mimicking the kind
> of quick conversations and questions that drive work at the IETF meetings.
> If you have substantive discussion, please do it on the list, or aggregate
> your Slack conversation and send it to the list.
>
>
> Please "Note Well", this Slack channel will be archiving all messages to
> the primary channels with the intent of releasing them publicly, and the
> messages will be held to the same legal status as the Jabber room.
>
>
> Thanks,
>
> Stephen
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>