Subject: [sacm] [sacmwg/draft-ietf-sacm-information-model] uniqueness of attribute and subject names (#67)

From: Danny Haynes <[email-masked]>
Date: Tue, 01 Nov 2016 06:44:54 -0700

There was a question about whether or not the uniqueness of subjects and attributes? Or, are they unique to the instance of the attribute or subject?

I believe this is covered in the "Naming Conventions" section which states:

"Names MUST be unique within the SACM registry.  Enterprise-specific names SHOULD be prefixed with a Private Enterprise Number [PEN]."

By saying the names must be unique within the SACM registry implies that the uniqueness of subjects and attributes are unique with respect to the IEs in the IM and any subsequent extensions.

If this is not sufficient, I can provide more explicit text. Just let me know.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/67

---

From: Danny Haynes <[email-masked]>
Date: Mon, 14 Nov 2016 18:47:08 -0800

During IETF 97 SACM session, there was feedback that the naming convention sufficiently addresses this question.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/67#issuecomment-260531918

---

From: Danny Haynes <[email-masked]>
Date: Mon, 14 Nov 2016 18:47:11 -0800

Reopened #67.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/67#event-858801419