Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-information-model] Consider Network Topology and Location Information as Primary Identifying Attributes (#9)

From: Danny Haynes <[email-masked]>
Date: Fri, 06 Jan 2017 11:41:02 -0800

We currently have an IE for location (see 7.52 in -08). I don't believe we have anything explicitly defined for network topology, but, someone can design one if they want and it can be used as an identifying attribute.  We also no longer have a concept of primary/secondary identifying attributes. Given that, can we close out this issue? 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/9#issuecomment-270987287

---

From: henkbirkholz <[email-masked]>
Date: Sat, 07 Jan 2017 09:04:43 -0800

@Dave: Could you please add a little bit more context or the URI of a resource that illustrates your input a bit?

@Danny: As SACM is focused on the enterprise domain. Maybe link-layer neighborhood (or shared-broadcast-domain, which would imply a broadcast-domain label) could be an optional attribute for layer2 interfaces? For network layer something similar like a next-hop-routing-neighbor attribute might be feasible for layer3 interfaces?

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/9#issuecomment-271095752

---

From: Danny Haynes <[email-masked]>
Date: Mon, 09 Jan 2017 10:38:01 -0800

@henkbirkholz would you be interested in defining a couple of IEs for describing network topology location?

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-information-model/issues/9#issuecomment-271366718