Subject: [sacm] IM update slides for tomorrow's virtual interim meeting

From: "Haynes, Dan" <[email-masked]>
Date: Tue, 10 Jan 2017 14:20:06 +0000

Hi Everyone,

Here are the slides for the IM update at tomorrow's virtual interim meeting. I just wanted to send them out to the list so if you had time, you could check them out and read up on the various issues we will discuss prior to the meeting. Most of the issues are pretty straight forward and you should be able to form opinions about the issues fairly quickly. Let me know if you have any questions.

Thanks,

Danny

---

From: Adam Montville <[email-masked]>
Date: Tue, 10 Jan 2017 15:35:39 +0000

Thanks, Danny.  I'm about to post these to the meeting materials also.

Adam

On Tue, Jan 10, 2017 at 8:20 AM Haynes, Dan <[email-masked]> wrote:

> Hi Everyone,
>
>
> Here are the slides for the IM update at tomorrow’s virtual interim
> meeting. I just wanted to send them out to the list so if you had time, you
> could check them out and read up on the various issues we will discuss
> prior to the meeting. Most of the issues are pretty straight forward and
> you should be able to form opinions about the issues fairly quickly. Let me
> know if you have any questions.
>
>
>
> Thanks,
>
> Danny
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>