Subject: Re: [sacm] AD Review of draft-ietf-sacm-vuln-scenario

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 6 Jan 2017 16:20:14 -0500

Hello,

Having not heard back on list any arguments to progress this draft, I will
move it to a 'dead' state on Monday.  Since it is a published draft, it
still can be linked from a wiki or other place where links to WG materials
are managed.

Thank you,
Kathleen

On Fri, Dec 9, 2016 at 2:08 PM, Kathleen Moriarty <
[email-masked]> wrote:

> Hello,
>
> I just reviewed draft-ietf-sacm-vuln-scenario and think it is better
> suited as a link off of the SACM wiki in the datatracker and can live on as
> an expired draft.  I don't see the value in continuing the publication
> process since a use case document has already been published.  If the WG
> really wants this published, I'll proceed, but would like to be convinced
> in how that will be useful.
>
> Thank you.
>
> --
>
> Best regards,
> Kathleen
>

-- 

Best regards,
Kathleen

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Fri, 06 Jan 2017 22:17:24 +0000

Hi, Kathleen,

Yes, the authors agree that is the right course of action. The
Vulnerability Scenario was always intended to guide SACM internally. Sorry
for not responding on list sooner!

Thanks,
Jess

On Fri, Jan 6, 2017, 4:20 PM Kathleen Moriarty <
[email-masked]> wrote:

> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: [email-masked]
Date: Fri, 6 Jan 2017 17:21:25 -0500

Thank you.  I'll go ahead then.

Best regards,
Kathleen 

Please excuse typos, sent from handheld device 

> On Jan 6, 2017, at 4:20 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hello,
> 
> Having not heard back on list any arguments to progress this draft, I will move it to a 'dead' state on Monday.  Since it is a published draft, it still can be linked from a wiki or other place where links to WG materials are managed.
> 
> Thank you,
> Kathleen
> 
>> On Fri, Dec 9, 2016 at 2:08 PM, Kathleen Moriarty <[email-masked]> wrote:
>> Hello,
>> 
>> I just reviewed draft-ietf-sacm-vuln-scenario and think it is better suited as a link off of the SACM wiki in the datatracker and can live on as an expired draft.  I don't see the value in continuing the publication process since a use case document has already been published.  If the WG really wants this published, I'll proceed, but would like to be convinced in how that will be useful.
>> 
>> Thank you.
>> 
>> -- 
>> 
>> Best regards,
>> Kathleen
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Fri, 06 Jan 2017 22:22:49 +0000

You too!