Subject: [sacm] Today's Hackathon Meeting

From: Adam Montville <[email-masked]>
Date: Thu, 21 Sep 2017 13:19:04 +0000

All:

For those of you planning to join today's hackathon meeting, I had to
cancel. We'll pick up again on Tuesday. Apologies for the late notice.

Kind regards,

Adam

---

From: Jerome Athias <[email-masked]>
Date: Thu, 21 Sep 2017 09:24:17 -0400

I am afraid same here

On Thu, Sep 21, 2017 at 4:19 PM, Adam Montville <[email-masked]> wrote:

> All:
>
> For those of you planning to join today's hackathon meeting, I had to cancel. We'll pick up again on Tuesday. Apologies for the late notice.
>
> Kind regards,
>
> Adam

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 21 Sep 2017 14:20:34 +0000

I believe we will need to cancel the Hackathon meeting for Tuesday since it coincides with the SACM virtual meeting. I guess that doesn’t stop us from talking about the Hackathon. ☺

Dave

From: sacm [mailto:[email-masked]] On Behalf Of Jerome Athias
Sent: Thursday, September 21, 2017 9:24 AM
To: Adam Montville <[email-masked]>; [email-masked]
Subject: Re: [sacm] Today's Hackathon Meeting

I am afraid same here

On Thu, Sep 21, 2017 at 4:19 PM, Adam Montville <[email-masked]<mailto:[email-masked]>> wrote:
All:

Kind regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Thu, 21 Sep 2017 16:12:45 +0000

Good point, Dave.

On Thu, Sep 21, 2017 at 7:20 AM Waltermire, David A. (Fed) <
[email-masked]> wrote:

> I believe we will need to cancel the Hackathon meeting for Tuesday since
> it coincides with the SACM virtual meeting. I guess that doesn’t stop us
> from talking about the Hackathon. J
>
>
>
> Dave
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Jerome Athias
> *Sent:* Thursday, September 21, 2017 9:24 AM
> *To:* Adam Montville <[email-masked]>; [email-masked]
> *Subject:* Re: [sacm] Today's Hackathon Meeting
>
>
>
> I am afraid same here
>
>
>
>
>