Subject: [sacm] Rechartering and Hackathon Planning (was RE: IETF 100 Hackathon Planning Session Doodle Polls)

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Tue, 5 Sep 2017 17:32:57 +0000

Adam,

I responded to the poll. There may be some delay in folks responding to your poll due to summer vacations. Now that we are in September, many folks may be returning to work.

Looking at the Hackathon in the larger scope of work for this working group, I believe it would be good to have some consensus around a revised charter to inform our priorities for the next hackathon. Without prioritizing the recharter work, we risk selecting work for the Hackathon that does not represent a priority for the WG.

Are you and Karen interested in starting a recharter conversation on the list in parallel with our early conversations about planning the Hackathon?

Thanks,
Dave

From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
Sent: Saturday, September 02, 2017 1:15 PM
To: [email-masked]
Subject: Re: [sacm] IETF 100 Hackathon Planning Session Doodle Polls

I'm going to extend this by one more week. I was anticipating at least four other interested folks.

I'll close this poll at the end of the day Friday, September 8th, and call the selected times on September 9th.

Kind regards,

Adam
On Fri, Aug 25, 2017 at 10:29 AM Adam Montville <[email-masked]<mailto:[email-masked]>> wrote:
Hi.

Hope you're all having a great week. If you'd like to participate in the IETF 100 hackathon, please participate in the following two Doodle polls. The first poll will select a *weekly* time for a 30-minute session at the beginning of each week, and the second poll will select a *weekly* time for a similar 30-minute session at the end of each week. The idea is to, each week, have two 30-minute sessions rather than one hour-long session.

Session 1 Poll: https://doodle.com/poll/t7949qekm8bczuca

Session 2 Poll: https://doodle.com/poll/v3hzppcufy3iwx52

It'd be great to hold our first session early in the week of September 11, so let's close this poll on 9/1.

Kind regards,

Adam

---

From: Adam Montville <[email-masked]>
Date: Tue, 05 Sep 2017 17:58:27 +0000

Hi Dave,

Yes, we are interested in that. I just circled back with Karen about this,
and she's going to send something out about the recharter effort later
today. We had discussed the rechartering effort at our last chairs meeting.

Kind regards,

Adam

On Tue, Sep 5, 2017 at 12:33 PM Waltermire, David A. (Fed) <
[email-masked]> wrote:

> Adam,
>
>
>
> I responded to the poll. There may be some delay in folks responding to
> your poll due to summer vacations. Now that we are in September, many folks
> may be returning to work.
>
>
>
> Looking at the Hackathon in the larger scope of work for this working
> group, I believe it would be good to have some consensus around a revised
> charter to inform our priorities for the next hackathon. Without
> prioritizing the recharter work, we risk selecting work for the Hackathon
> that does not represent a priority for the WG.
>
>
>
> Are you and Karen interested in starting a recharter conversation on the
> list in parallel with our early conversations about planning the Hackathon?
>
>
>
> Thanks,
>
> Dave
>
>
>
>
>
> *From:* sacm [mailto:[email-masked]] *On Behalf Of *Adam Montville
> *Sent:* Saturday, September 02, 2017 1:15 PM
> *To:* [email-masked]
> *Subject:* Re: [sacm] IETF 100 Hackathon Planning Session Doodle Polls
>
>
>
> On Fri, Aug 25, 2017 at 10:29 AM Adam Montville <
> [email-masked]> wrote:
>
> Hi.
>
>
>
> Hope you're all having a great week. If you'd like to participate in the
> IETF 100 hackathon, please participate in the following two Doodle polls.
> The first poll will select a *weekly* time for a 30-minute session at the
> beginning of each week, and the second poll will select a *weekly* time for
> a similar 30-minute session at the end of each week. The idea is to, each
> week, have two 30-minute sessions rather than one hour-long session.
>
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>