Subject: [sacm] [sacmwg/vulnerability-scenario] Put broker device online for client development (#37)

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 09:46:35 -0700

The broker device with px-grid running needs to be online before client development can really start happening.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37

---

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 16:48:07 +0000 (UTC)

@henkbirkholz will need to document how this is available online and work directly with @wmunyan and @strongX509 to confirm that it works.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#issuecomment-336196683

---

From: adammontville <[email-masked]>
Date: Tue, 17 Oct 2017 13:41:00 +0000 (UTC)

Henk will provide to client implementers OpenVPN client configuration instructions today that have been tested (not including details here). pxgrid broker is intended to be started up and available tomorrow.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#issuecomment-337234944

---

From: adammontville <[email-masked]>
Date: Tue, 24 Oct 2017 13:34:48 +0000 (UTC)

We have credentials and the like, but have not yet tested. Hope to test sometime this week. @strongX509 have you had any luck connecting?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#issuecomment-338991722

---

From: Andreas Steffen <[email-masked]>
Date: Tue, 24 Oct 2017 06:40:21 -0700

I haven't received any OpenVPN client configuration instructions yet, i.e. I don't know how to connect to the xmpp broker.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#issuecomment-338993479

---

From: Andreas Steffen <[email-masked]>
Date: Tue, 24 Oct 2017 06:40:21 -0700

Closed #37.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#event-1307764498

---

From: Andreas Steffen <[email-masked]>
Date: Tue, 24 Oct 2017 13:40:32 +0000 (UTC)

Reopened #37.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#event-1307764901

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 24 Oct 2017 22:31:09 +0000 (UTC)

Everyone should now received the required keys, credentials and configuration via mail. Please leave a comment, if that is not the case.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/37#issuecomment-339155521