Subject: Re: [sacm] [sacmwg/vulnerability-scenario] Kick off charter discussion and finalize (#31)

From: adammontville <[email-masked]>
Date: Tue, 10 Oct 2017 13:46:01 +0000 (UTC)

Closed #31.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/31#event-1286099100

---

From: adammontville <[email-masked]>
Date: Tue, 10 Oct 2017 13:45:59 +0000 (UTC)

We're closing this issue in the context of the hackathon - recharter will be submitted soon, seems like all comments are in.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/31#issuecomment-335477390

---

From: adammontville <[email-masked]>
Date: Fri, 13 Oct 2017 10:20:46 +0000 (UTC)

Reopened #31.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/31#event-1292000005

---

From: adammontville <[email-masked]>
Date: Fri, 13 Oct 2017 10:20:46 +0000 (UTC)

Kathleen, thanks for your comments. Let's segment your comments into two: 1) we are talking about enterprises, not individuals or home networks, and 2) we are, consequently, talking about managed administrative domains.

I think both of these can be addressed in the first paragraph. Here's how it reads now:

> Securing information and the systems that store, process, and transmit that information is a challenging task for organizations of all sizes, and many security practitioners spend much of their time on manual processes. Standardized protocols and models aiding collection and evaluation of endpoint attributes enables automation, thus freeing practitioners to focus on high priority tasks.

While I believe this paragraph implicitly scopes our effort to enterprise scenarios, which carries with it the implication of managed environments, we could gain some mileage by replacing "organizations" (and variants) with "enterprises" (and variants) as appropriate. We may also insert some additional text to move the implicit to the explicit. Perhaps something like the following (emphasis to show changes):

> Securing information and the systems that store, process, and transmit that information is a challenging task for **enterprises** of all sizes, and many security practitioners spend much of their time on manual processes. Standardized protocols and models aiding collection and evaluation of endpoint attributes **in such enterprise-managed environments** enables automation, thus freeing practitioners to focus on high priority tasks.

These changes would seem to address the two concerns you raise right up front, which leaves the rest of the charter to focus more on what the group intends to work on.

Thoughts?

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/31#issuecomment-336413125

---

From: adammontville <[email-masked]>
Date: Tue, 24 Oct 2017 12:57:09 +0000 (UTC)

Handling the remainder of this discussion, if any is still to be had, on the list and not in this GitHub issue.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/31#issuecomment-338980602

---

From: adammontville <[email-masked]>
Date: Tue, 24 Oct 2017 12:57:10 +0000 (UTC)

Closed #31.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/31#event-1307677245