Subject: [sacm] [sacmwg/vulnerability-scenario] Confirm broker exists (#32)

From: adammontville <[email-masked]>
Date: Thu, 05 Oct 2017 16:52:42 +0000 (UTC)

We need to confirm that the broker is software that exists before we can rely upon it for our IETF 100 hackathon.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/32

---

From: adammontville <[email-masked]>
Date: Tue, 10 Oct 2017 13:44:02 +0000 (UTC)

Henk says there is a broker...they used one :-) See for documentation: https://github.com/netconf-wg/yang-push. The broker, at this point, is not openly available at this point. So, there's a broker, but it's not yet available. This seems like a blocker for all the other efforts related to this effort at this point.

There's a px-grid broker, and an xmpp-grid client library available (where is this library?)

At this point this is the blocker for the entire effort.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/32#issuecomment-335476823

---

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 16:06:31 +0000 (UTC)

I had an opportunity to speak with Nancy about this. The xmpp-grid client code is, she says, available - @henkbirkholz she indicated you should be able to provide this code at the very least. Also, she mentioned that @henkbirkholz was able to bring a switch (or some other device) that had a px-grid broker on it. @henkbirkholz will you be able to provide this again, and if so, is there a way we can get it set up in an environment?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/32#issuecomment-336185240

---

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 09:49:18 -0700

Henk's device is 2.0, but available, and he is going to be making this available at some point soon (needs to get a VPN server up and running).

Client code is available... Henk will send via e-mail.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/32#issuecomment-336197058

---

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 16:49:19 +0000 (UTC)

Closed #32.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/32#event-1290685711