Subject: Re: [sacm] [sacmwg/vulnerability-scenario] Validate Hackathon (100) Scope (#30)

From: adammontville <[email-masked]>
Date: Thu, 05 Oct 2017 09:51:34 -0700

During 2017-10-05 meeting we talked about the high-level scope for 100 being, roughly, the following: 

* Confirm broker exists - @henkbirkholz can you please confirm this?
* We need docs on broker interface - @henkbirkholz can you please provide this (or provide code we can try to auto-gen docs)?
* We need to build the CIS-CAT interface to xmpp-grid - @wmunyan will have this once the above are confirmed/done
* We need to build the StrongTNC interface to xmpp-grid - @strongX509 Are you planning to participate? If not, we need someone to help with this.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/30#issuecomment-334525509

---

From: adammontville <[email-masked]>
Date: Thu, 05 Oct 2017 18:39:03 +0000 (UTC)

I was able to get in touch with Andreas ( @strongX509 ). If there is a desire for a StrongTNC-xmpp-grid interface he's interested in working on it (I'm paraphrasing a bit). Then, what remains is ensuring the broker exists (I think [this](https://datatracker.ietf.org/meeting/99/materials/slides-99-sacm-hackathon-xmpp/) confirms it, but I would like @henkbirkholz to confirm for certain), and getting that xmpp-grid interface documentation in order. 

@wmunyan @strongX509 @henkbirkholz : If any of you have ways to break down tasks, feel free to add them to our [TODO](https://github.com/sacmwg/vulnerability-scenario/projects/2) column (there are already a couple of placeholders there).

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/30#issuecomment-334554763

---

From: adammontville <[email-masked]>
Date: Tue, 10 Oct 2017 13:58:54 +0000 (UTC)

Closed #30.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/30#event-1286126773

---

From: adammontville <[email-masked]>
Date: Tue, 10 Oct 2017 13:58:55 +0000 (UTC)

Upon our discussion today, we declared our scope as being defined well enough for us to make progress. Thanks to all who contributed to the discussion here and during the meeting today.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/30#issuecomment-335481401