Subject: [sacm] [sacmwg/vulnerability-scenario] Define IETF 100 Hackathon Goals (#34)

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 16:07:56 +0000 (UTC)

We need to define a set of goals and outcomes for this hackathon effort.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/34

---

From: adammontville <[email-masked]>
Date: Thu, 12 Oct 2017 16:16:58 +0000 (UTC)

Given that we have a general agreement on this hackathon's scope (see #30), we might consider the following as a starting point/straw man:

*Goals*
* Have software identification elements and network device elements put into the same xmpp-grid broker network from different sources (i.e. PA-TNC, yang push).
* Information pushed through the broker network will be stored in a central repository
* Evaluator uses centrally stored information to determine vulnerability and/or configuration state

*Outcomes*
* We identify specific points of orchestration.
* We learn more to inform our information model

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/34#issuecomment-336188235

---

From: adammontville <[email-masked]>
Date: Tue, 24 Oct 2017 06:39:23 -0700

@henkbirkholz , @strongX509 : Do our hackathon 100 goals make sense to you? Let's resolve this by Thursday (10/26).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/34#issuecomment-338993176

---

From: adammontville <[email-masked]>
Date: Tue, 31 Oct 2017 13:48:02 +0000 (UTC)

Hackathon 100 goals and outcomes have been updated in my local repository, and will be pushed later today.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/34#issuecomment-340767285

---

From: adammontville <[email-masked]>
Date: Tue, 31 Oct 2017 13:48:03 +0000 (UTC)

Closed #34.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/vulnerability-scenario/issues/34#event-1318774343