Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Submitting the -04 draft revision (#2)

From: David Waltermire <[email-masked]>
Date: Mon, 05 Mar 2018 22:23:29 +0000 (UTC)

Requesting changes posted as -04 be merged into this repo.
You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/2

-- Commit Summary --

  * Re-index label values in the CDDL to fix broken offsets for the firmware extension.
  * Fixed tab/spacing in diagram.
  * Continued work on the model descriptions.
  * Fixed compilation issues with the markdown, fixing references and comments in the document.
  * Fixed a number of reference issues to address idnits errors/warnings.

-- File Changes --

    M concise-software-identity.cddl (36)
    M draft-ietf-sacm-coswid.md (1456)
    M firmware-resource.cddl (29)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/2.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/2.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/2

---

From: David Waltermire <[email-masked]>
Date: Mon, 05 Mar 2018 22:23:41 +0000 (UTC)

Merged #2.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/2#event-1505252084