Subject: [sacm] Safe Flight and Thank you for a Memorable IETF Meeting

From: Sherif Mansour <[email-masked]>
Date: Fri, 23 Mar 2018 23:12:32 +0000

Dear all,

Thank you for a great IETF meeting, this was my first meeting and I learned
a lot and quite enjoyed it. It was a pleasure talking to you all and
learning about all the exciting work taking place in that area.

I have added my notes to etherpad, but hope to do a better write up soon.

Kind regards,
Sherif Mansour

---

From: Adam Montville <[email-masked]>
Date: Tue, 27 Mar 2018 07:28:08 -0500

Sherif,

Thanks for joining the meeting. You have some interesting and practical use cases we should consider, and I hope you continue to join our ongoing efforts!

Kind regards,

Adam

> On Mar 23, 2018, at 6:12 PM, Sherif Mansour <[email-masked]> wrote:
> 
> Dear all,
> 
> Thank you for a great IETF meeting, this was my first meeting and I learned a lot and quite enjoyed it. It was a pleasure talking to you all and learning about all the exciting work taking place in that area.
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm