Subject: [sacm] [sacmwg/draft-ietf-sacm-terminology] Consider bringing back "Network Address" (#89)

From: adammontville <[email-masked]>
Date: Wed, 28 Mar 2018 07:06:23 -0700

Mentioned by @henkbirkholz .

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/89

---

From: adammontville <[email-masked]>
Date: Fri, 30 Mar 2018 06:36:39 -0700

Henk mentioned that we might like to bring back the term "Network Address". Here's what that looked like:

>Network Address:  Network addresses are layer specific and follow layer specific address schemes.  Each interface of a specific layer can be associated with one or more addresses appropriate for that layer.  There is no guarantee that an address is globally unique.  In general, there is a scope to an address in which it is intended to be unique.

>Examples include: physical Ethernet port with a MAC address, layer 2 VLAN interface with a MAC address, layer 3 interface with multiple IPv6 addresses, layer 3 tunnel ingress or egress with an IPv4 address.

What if we change this to something like the following:

>Network Address: An address that is layer-specific and follows layer-specific address schemes.

>Each interface of a specific layer can be associated with one or more addresses appropriate for that layer, and there is no guarantee that an address is globally unique, though there is generally a network scope to which the address is intended to be unique. Examples of network addresses include: A physical ethernet port with a MAC address, a layer 2 VLAN interface with a MAC address, a layer 3 interface with multiple IPv6 addresses, a layer 3 tunnel ingress or egress with an IPv4 address.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/89#issuecomment-377525577