Subject: [sacm] CoSWID at IETF 101

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 15 Mar 2018 22:37:53 +0000

Would it be possible to get 15 minutes on the agenda to discuss the CoSWID draft?

Thanks,
Dave

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 15 Mar 2018 22:39:22 +0000

Why yes… it would… 

> On Mar 15, 2018, at 10:37 PM, Waltermire, David A. (Fed) <[email-masked]> wrote:
>