Subject: [sacm] Fwd: New Version Notification for draft-mandm-sacm-architecture-01.txt

From: Adam Montville <[email-masked]>
Date: Wed, 28 Mar 2018 09:22:50 -0500

Naturally, this is the e-mail I meant to respond to...apologies.

Dear SACM WG:

After the IETF 101 hackathon work and the SACM session in London last week, we've made some updates to our "architecture" draft. Instead of positioning the draft as a "top down" view of an architecture, we have tried to create a draft that we can use to continue tracking our hackathon (and related) efforts. We've rearranged some sections and added more information. 

Please review the draft and provide your comments/feedback here. Additionally, if you have ideas for the next steps in terms of exploration, we welcome your thoughts!

Kind regards,

Adam

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-mandm-sacm-architecture-01.txt
> Date: March 28, 2018 at 9:19:34 AM CDT
> To: "Adam W. Montville" <[email-masked]>, "Bill Munyan" <[email-masked]>, "Adam Montville" <[email-masked]>
> 
> 
> A new version of I-D, draft-mandm-sacm-architecture-01.txt
> has been successfully submitted by Adam W. Montville and posted to the
> IETF repository.
> 
> Name:		draft-mandm-sacm-architecture
> Revision:	01
> Title:		Security Automation and Continuous Monitoring (SACM) Architecture
> Document date:	2018-03-28
> Group:		Individual Submission
> Pages:		18
> URL:            https://www.ietf.org/internet-drafts/draft-mandm-sacm-architecture-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-mandm-sacm-architecture/
> Htmlized:       https://tools.ietf.org/html/draft-mandm-sacm-architecture-01
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-mandm-sacm-architecture
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-mandm-sacm-architecture-01
> 
> Abstract:
>   This memo documents an exploration of a possible Security Automation
>   and Continuous Monitoring (SACM) architecture.  This work is built
>   upon [I-D.ietf-mile-xmpp-grid], and is predicated upon information
>   gleaned from SACM Use Cases and Requirements ([RFC7632] and [RFC8248]
>   respectively), and terminology as found in
>   [I-D.ietf-sacm-terminology].
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Adam Montville <[email-masked]>
Date: Wed, 28 Mar 2018 09:22:50 -0500

Dear SACM WG:

Kind regards,

Adam