Subject: [sacm] Old Meeting Recordings

From: Adam Montville <[email-masked]>
Date: Fri, 6 Apr 2018 11:51:24 -0500

Quick survey:

If you have listened to any SACM meeting recording over the past 12 months, please let me know. 

I would like to remove them from my personal storage. I don't know that there is a place to put them (they're rather large), but I don't know that there's a reason to keep them. If no one is using them, then I think we could reasonably forget about them.

Thoughts?

Adam

---

From: "Haynes Jr., Dan" <[email-masked]>
Date: Mon, 9 Apr 2018 11:35:56 +0000

Hi Adam,

I am not using them and removing them is fine with me. I typically only use them to fill in notes that I took.

Thanks,

Danny

> -----Original Message-----
> From: sacm [mailto:[email-masked]] On Behalf Of Adam Montville
> Sent: Friday, April 06, 2018 12:51 PM
> To: <[email-masked]> <[email-masked]>
> Subject: [sacm] Old Meeting Recordings
> 
> Quick survey:
> 
> I would like to remove them from my personal storage. I don't know that there
> is a place to put them (they're rather large), but I don't know that there's a
> reason to keep them. If no one is using them, then I think we could reasonably
> forget about them.
> 
> Thoughts?
> 
> Adam
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Adam Montville <[email-masked]>
Date: Mon, 9 Apr 2018 08:22:33 -0400

Thanks, Danny. I know Ben is taking a look at options for keeping these, if we can.

> On Apr 9, 2018, at 7:35 AM, Haynes Jr., Dan <[email-masked]> wrote:
> 
> Hi Adam,
>

---

From: Stan Kalisch <[email-masked]>
Date: Thu, 12 Apr 2018 09:55:35 -0400

Hi Adam,

> On Apr 6, 2018, at 12:51 PM, Adam Montville <[email-masked]> wrote:
> 
> Quick survey:
> 

I've been in the process of slowly familiarizing myself with the work of the SACM WG over the past few months when I have time between projects, and while I have yet to listen to the recordings, I usually find these kinds of materials helpful because I often like to see how members of a WG work together to approach problems because it better helps me understand their priorities for their documents.  This having been said, I really leave it to active WG participants to judge whether the audio materials are duplicative in general, and I don't think it's worth the trouble to retain the materials if I'm the only one interested in this.  I just did, however, want to express that interest, and my appreciation for the work in general.

Thanks,
Stan

---

From: Adam Montville <[email-masked]>
Date: Fri, 13 Apr 2018 08:25:43 -0400

Thanks, Stan! We're working on a solution...there's no rush to this from my perspective, so if you come across any recordings that you do want to listen to while we're getting this sorted, and they're not working, let me know... :-)

> On Apr 12, 2018, at 9:55 AM, Stan Kalisch <[email-masked]> wrote:
> 
> Hi Adam,
>