Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Definition Tasks (#28)

From: jarrettlu <[email-masked]>
Date: Tue, 03 Apr 2018 17:58:08 +0000 (UTC)

I looked at version 13, 8, 5. I didn't fine the terms "attribute definition" or "policy definition". I assume it means the task or process of defining attributes or policy. I agree with Adam that some policies are defined outside SACM, and the policies can be used by SACM for posture collection, for example. I presume SACM can define internal policies too, e.g. on how SACM components should work together, but I don't have a good example.

I believe this discussion helps our understanding. I don't see the need to create "attribute definition" or "policy definition" terms yet.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/28#issuecomment-378340773

---

From: adammontville <[email-masked]>
Date: Wed, 04 Apr 2018 06:55:47 -0700

Jarrett, I agree. I'd like to close this issue if there are no objections.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/28#issuecomment-378608379