Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Should we remove the term "Asset Management"? (#84)

From: Henk Birkholz <[email-masked]>
Date: Tue, 01 May 2018 12:48:40 -0700

The editor's discussion concludes that assets and asset management respectively is a gateway for scope creep. SACM is "only" about a specific asset type - the endpoints. So, removing this definition does not seem to impact any document.

Maybe a reference on how SACM integrates into existing Asset Management should be highlighted in the architecture document. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/84#issuecomment-385770079

---

From: David Waltermire <[email-masked]>
Date: Tue, 01 May 2018 12:55:08 -0700

SACM is about collecting assessing information about hardware and software assets, which is an asset type. Perhaps this can be addressed by more specific terms around “hardware inventory” and “software inventory”?

From: Henk Birkholz [mailto:[email-masked]]
Sent: Tuesday, May 01, 2018 3:49 PM
To: sacmwg/draft-ietf-sacm-terminology <[email-masked]>
Cc: Subscribed <[email-masked]>
Subject: Re: [sacmwg/draft-ietf-sacm-terminology] Should we remove the term "Asset Management"? (#84)

—
You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fsacmwg%2Fdraft-ietf-sacm-terminology%2Fissues%2F84%23issuecomment-385770079&data=02%7C01%7Cdavid.waltermire%40nist.gov%7C43cc6fda57774c52915708d5af9c89ec%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636608009218984740&sdata=YfI9N9uBNOCcJRgWq8dOXhK1QqNnXCIy12F%2Bddn3CSI%3D&reserved=0>, or mute the thread<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fnotifications%2Funsubscribe-auth%2FAJaiaAtnhhQmeDbNXK9zIDavMtF8FbfHks5tuLwXgaJpZM4RqRSJ&data=02%7C01%7Cdavid.waltermire%40nist.gov%7C43cc6fda57774c52915708d5af9c89ec%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636608009218984740&sdata=bcUPXeXNEJM4VJVH8KATpKXRpsKcxKKdYbuA6a9vMXw%3D&reserved=0>.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/84#issuecomment-385771690