Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-coswid] Ensure cardinalities are in sync with ISO/IEC 19770-2 (#4)

From: Henk Birkholz <[email-masked]>
Date: Thu, 07 Jun 2018 16:49:04 -0700

Yes :-)

http://standards.iso.org/iso/19770/-2/2015-current/schema.xsd,
the current ISO text,
and the actual intend the ISO spec authors wanted to convey have to be assessed and aligned in the final draft.

We are close, but I might have introduced a "wishful-thinking" error wrt to payload & evidence quantities in the current CDDL.

The editors should resolve this as soon as possible and provide a candidate for final draft for the next meeting (102).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/4#issuecomment-395600912

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 08 Jun 2018 08:34:53 -0700

Every obvious cardinality error seems to be fixed now.

Did I miss something?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/4#issuecomment-395799210