Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-terminology] Should we remove the term "Asset Management"? (#84)

From: jarrettlu <[email-masked]>
Date: Thu, 07 Jun 2018 16:13:40 -0700

I don't disagree with Dave and Sherif on how SACM relates to asset and asset management. Hardware/software inventory and multi-layered asset model both fit under RFC4949 "Asset" definition as mission critical system resources which need to be protected. The terms "Asset" and "Asset Management" in SACM terminology draft do not seem to add enough value to justify their presence there. I'm still for removing them.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/84#issuecomment-395594700

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 07 Jun 2018 16:23:31 -0700

Asset just seems to be a tad bit broad. Our focus is Enterprise scope and PANIC automation. Alternatively, we could retain the term IT-Asset or Information-Asset (although that refers to a paper office, also. So I am not sure, we want to do that).

I agree with Jarrett. A convincing usage-scenario (or even just a user story) that highlights why this term is vital, would be a good way to argue for retaining it.

I hope it is okay to limit a submission of such an input to one day before the beginning of the next moratorium (2018-07-01(Sunday)).

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-terminology/issues/84#issuecomment-395596456