Subject: I-D ACTION:draft-ietf-sacred-pkienrollinfo-00.txt

From: [email-masked]
Date: Fri, 01 Jun 2001 06:48:10 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Securely Available Credentials Working Group of the IETF.

	Title		: PKI Enrollment Information
	Author(s)	: N. Kapidzic
	Filename	: draft-ietf-sacred-pkienrollinfo-00.txt
	Pages		: 
	Date		: 31-May-01
	
This document describes the format of PKI enrollment information,
which may be used by an RA/CA to enable automated end entity
certification. The PKI enrollment information contains PKI
parameters describing RA/CA certification policy requirements put on
end entities during their enrollment for a public key certificate.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sacred-pkienrollinfo-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sacred-pkienrollinfo-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sacred-pkienrollinfo-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Nada Kapidzic Cicovic <[email-masked]>
Date: Fri, 01 Jun 2001 13:37:32 +0200

As agreed in Minneapolis, I have produced a draft describing a PSE part - 
PKI Enrollment Information.

Please give me any comments that you might have.
Note that I will not be able to respond to them in mid/end of June.

Regards,

Nada

At 06:48 AM 6/1/01 -0400, [email-masked] wrote:
>Content-type: message/external-body;
>         access-type="mail-server";
>         server="[email-masked]"
>
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-sacred-pkienrollinfo-00.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-sacred-pkienrollinfo-00.txt>

______________________________________________________________

Nada Kapidzic Cicovic, Ph.D.
Technical Director,   Entegrity Solutions
office: + 46 8 477 77 37,   cell: + 46 70 495 09 03,    fax: + 46 8 477 77 31