Subject: SACRED in Minneapolis

From: Magnus Nystrom <[email-masked]>
Date: Mon, 4 Mar 2002 13:56:11 +0100 (W. Europe Standard Time)

Dear WG,

The intention is to have a SACRED meeting in Minneapolis, discussing any
remaining issues in the protocol draft (-02) and the new framework draft
(-03). Currently, our time slot is Monday, March 18th, at 1 pm.

If you have suggestions for other items to discuss please let me know
before March 11 and I'll send out an agenda.

Thanks,
-- Magnus
Magnus Nystrom
RSA Security

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 04 Mar 2002 15:40:43 +0000

The open issues listed in the protocol draft being:-

   - Multiple substrates issue
   - SASL authorization identity issue
   - Should we apply for a port number? (probably)
   - Should the DTD or schema be normative? I'd usually go for the
     schema, but in this case the DTD seems much simpler.
     - Fix DTD extensibility scheme
   - Should we specify a max value where "unbounded" is in the schema
     or "+"/"*" in the DTD?

-- 
____________________________________________________________
Stephen Farrell         				   
Baltimore Technologies,   tel: (direct line) +353 1 881 6716
39 Parkgate Street,                     fax: +353 1 881 7000
Dublin 8.                mailto:[email-masked]
Ireland                             http://www.baltimore.com