Subject: Updated milestones

From: Magnus Nystrom <[email-masked]>
Date: Thu, 7 Mar 2002 14:51:23 +0100 (W. Europe Standard Time)

All,

The milestones on our WG home page need to be updated. Here's a proposal,
if anyone disagrees with it, find it unrealistic, etc., please
let me know or I will submit the proposal to the IESG next week.

Framework doc ready for last call - May  02
Framework doc to info RFC         - Aug  02
Protocol  doc ready for last call - June 02
Protocol  doc to prop std RFC     - Sep  02

-- Magnus

---

From: Magnus Nystrom <[email-masked]>
Date: Thu, 7 Mar 2002 15:08:56 +0100 (W. Europe Standard Time)

Just a clarification:

s/last call/working group last call/
s/to/submitted to IESG for publication as/

I.e. it is hard to predict how long general IETF and IESG handling of
these documents will take, the milestones are intended to reflect things
that we are in (some sort of) control of.

-- Magnus