Subject: Re: [salud] Next steps for Alert-Info URN draft

From: Laura Liess <[email-masked]>
Date: Fri, 8 Jul 2011 16:11:27 +0200

Dale,

There was no answer from the mailing list so I think people are not
aware of additional technical issues at this time. Maybe new issues
will come up later. I think we should go on and try to agree on a
solution. Maybe this is not the right time because  people are quite
busy now preparing the upcoming IETF meeting. However, after the
meeting, we should try to make some real progress with the issues.

Thank you
Laura

2011/6/6 Worley, Dale R (Dale) <[email-masked]>:
> [as chair]
>
> Hey, everybody!!!
>
> So far, we have only 5 open technical issues listed.  Do they really cover everything
> that is left to be done?
>
> We don't need solution proposals right now, just to make sure we see the whole
> landscape of problems.
>
> Currently known problems:
>
> - Shall we combine all the characteristics into one URN (leading to a very large set of possible URNs), or specify each characteristic in a separate URN (and have the UA combine them)?
>
> - In regard to extensibility, shall we arrange for each characteristic value to be subdividable into more narrowly-defined values, which are themselves subdividable, etc.?
>
> - In regard to extensibility, what proprietary or non-standard extensions will be possible?
>
> - How will non-standard extensions be designated?  (Will they be consistently marked by a particular prefix?  Will they be constructed from domain names?)
>
> - How does the "legacy" URN <urn:alert:service:normal> fit into the new system?
>
> Dale
>

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 8 Jul 2011 14:36:50 -0400

________________________________________
From: Laura Liess [[email-masked]]

_______________________________________

Certainly you're right that there hasn't been any response.  Yes, let's
try to get some discussion of the issues going.

Dale