Subject: Re: [salud] WGLC for draft-ietf-salud-alert-info-urns-06 ending Tuesday 8 May

From: Christer Holmberg <[email-masked]>
Date: Fri, 4 May 2012 11:17:02 +0200

Hi,

I have read the draft, and I support moving it forward.

Regards,

Christer

> As nobody has indicated that there are any remaining issues regarding

> draft-ietf-salud-alert-info-urns-06, I am calling a working group last

> call, ending Tuesday

> 8 May.

> Dale

---

From: Andrew Allen <[email-masked]>
Date: Fri, 4 May 2012 12:51:58 +0000

I have not yet had a chance to do a detailed review of the full draft but this is very important work that is going to be implemented in every single mobile LTE (4G) handset that does VoIP over LTE. Therefore this is work that should be progressed as rapidly as possible as the deployments of an entire industry are dependent on it.

Andrew

From: Christer Holmberg [mailto:[email-masked]]
Sent: Friday, May 04, 2012 04:17 AM
To: [email-masked] <[email-masked]>
Subject: Re: [salud] WGLC for draft-ietf-salud-alert-info-urns-06 ending Tuesday 8 May

Hi,

Regards,

Christer

> Dale

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: <[email-masked]>
Date: Wed, 9 May 2012 06:35:50 +0000

Hi,

I read the -06 version and I also think it's ready to move forward.

One minor editorial in section 6.2.1:

OLD:

   service:recall:calback         RFC XXXX  Recall due to callback
   service:recall:hold            RFC XXXX  Recall due to call hold
   service:recall:transfer        RFC XXXX  Recall due to callback

NEW:

   service:recall:callback        RFC XXXX  Recall due to callback
   service:recall:hold            RFC XXXX  Recall due to call hold
   service:recall:transfer        RFC XXXX  Recall due to transfer

"rinback" -> "ringback" throughout section 6.

Cheers,
Krisztian

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Christer Holmberg
Sent: Friday, May 04, 2012 02:17
To: [email-masked]
Subject: Re: [salud] WGLC for draft-ietf-salud-alert-info-urns-06 ending Tuesday 8 May

Hi,

Regards,

Christer