Subject: I-D Action: draft-zuccherato-9798-3-sasl-00.txt

From: Magnus Nystrom <[email-masked]>
Date: Tue, 30 May 2000 15:00:19 +0200 (W. Europe Daylight Time)

FYI. Comments and feedback is welcome and solicited.

-- Magnus
Magnus Nystrom		Email: [email-masked]
RSA Security

Newsgroups: local.ietf-announce-list
X-Sender: <[email-masked]>
Message-ID: <[email-masked]>
Mime-Version: 1.0
Content-Type: Multipart/Mixed; Boundary="NextPart"
From: [email-masked]
Subject: I-D ACTION:draft-zuccherato-9798-3-sasl-00.txt
X-Orig-Date: Tue, 23 May 2000 06:35:02 -0400
Date: Tue, 23 May 2000 11:43:20 GMT

--NextPart

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: ISO/IEC 9798-3 Authentication SASL Mechanism
	Author(s)	: R. Zuccherato, M. Nystrom
	Filename	: draft-zuccherato-9798-3-sasl-00.txt
	Pages		: 14
	Date		: 22-May-00
	
This document defines a SASL [RFC2222] authentication mechanism based
on ISO/IEC 9798-3 [ISO3] and FIPS PUB 196 [FIPS] entity
authentication.  This mechanism only provides authentication using
X.509 certificates [X509].  It has no effect on the protocol
encodings and does not provide integrity or confidentiality services.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-zuccherato-9798-3-sasl-00.txt

---

From: Magnus Nystrom <[email-masked]>
Date: Tue, 30 May 2000 15:00:19 +0200 (W. Europe Daylight Time)

-- Magnus

--NextPart