Subject: I-D Action: draft-nystrom-http-sasl-00.txt

From: Magnus Nystrom <[email-masked]>
Date: Thu, 22 Feb 2001 18:17:38 +0100 (MET)

Dear mailinglist members,

The above mentioned draft is now available for your review. While it is
possible that some time will be spent on this during the SAAG at the
upcoming IETF Minneapolis meeting, we certainly would appreciate
your comments and suggestions.

Thanks,
-- Magnus
Magnus Nyström
RSA Security

---

From: Magnus Nystrom <[email-masked]>
Date: Thu, 22 Feb 2001 18:17:38 +0100 (MET)

Thanks,
-- Magnus
Magnus Nyström
RSA Security