Subject: DIGEST-MD5: fix ABNF to account for UTF-8/ISO-8859-1

From: John Gardiner Myers <[email-masked]>
Date: Mon, 26 Mar 2001 16:52:06 -0800

The document prose allows UTF-8 in the authzid-value and either UTF-8 or
ISO-8859-1 in the username-value, depending on the value of the charset
directive.  The ABNF incorrectly restricts these values to US-ASCII. 
The ABNF needs to be corrected.

---

From: "Paul Leach" <[email-masked]>
Date: Mon, 26 Mar 2001 21:29:19 -0800

> -----Original Message-----
> From: Chris Newman [mailto:[email-masked]] 
> Sent: Monday, March 26, 2001 7:45 PM

> 
> BTW, is the primary document editor for the digest revision 
> reading this list?
> Or should I volunteer to be the primary editor for the revision?

Yes, I'm reading it.

Who has the last copy of the RFC text -- you or me?

I've got a copy of -05 I-D that had an expiration date of April 21,
2000. That seems to be the latest I've got.

Paul

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 27 Mar 2001 10:47:19 -0800

>Who has the last copy of the RFC text -- you or me?

http://www.rfc-editor.org/

I would be very leery of using some old expired I-D as
a basis for this work as it may be different than the
actual published technical specification.   You should
start with RFC2831 (as found on the RFC editor website)
so that you sure not to introduce unintended changes. 
I note that each revised technical specification I-D
should contain an appendix detailing all substantive
changes since the existing RFC.

Kurt