Subject: SASL under OS/390

From: Joao Gazzoni <[email-masked]>
Date: Mon, 2 Apr 2001 14:33:24 -0300

> Dear Sir,
> 
> I would like to run SASL APIs (Cyrus IMAP Server) under OS/390 hardware
> (IBM Mainframe, SuSe Linux s390).
> The compile procedure fails with "invalid system type -s390-unknown linux
> gnu".
> Have you a workaround to resolve this problem?
> 
> Thanks,
> 
> João

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 02 Apr 2001 11:04:10 -0700

This list is generally used to discuss the SASL technical
specifications themselves and not the peculiarities of any
given implementation.  Your question would likely be more
appropriately addressed on a list specific to Cyrus SASL,
such as <[email-masked]> or even a SuSE
Linux specific forum (see http://www.suse.de/).

Kurt

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 02 Apr 2001 11:04:10 -0700

Kurt