Subject: How can I receive letters without authentication

From: [email-masked]
Date: Mon, 4 Nov 2002 17:26:59 +0800 (HKT)

hi,I have install sasl and sendmail successfully,and I can 
use the anthentication function when I send mail,but now 
when I receive mail,it also require authentication,so I can
receive any letter from outside.How do I configure so that only when I send a letter using my SMTP server requere authentication but when I recieve a letter from other SMTP
server don't require authentication.
my sasl version is cyrus-sasl-1.5.28,sendmail version is Sendmail-8.12.3
who can help me?thanks very much.

---

From: Ken Murchison <[email-masked]>
Date: Mon, 04 Nov 2002 09:24:05 -0500

> who can help me?thanks very much.

This is a Sendmail specific question and should be asked on
comp.mail.sendmail

However, your basic problem is that you shouldn't be requiring AUTH or
STARTTLS on the public SMTP port (25).  IMO, if you want authentication
for submission, you should be using the submission port (587) for your
clients.

Ken
-- 
Kenneth Murchison     Oceana Matrix Ltd.
Software Engineer     21 Princeton Place
716-662-8973 x26      Orchard Park, NY 14127
--PGP Public Key--    http://www.oceana.com/~ken/ksm.pgp

---

From: Ken Murchison <[email-masked]>
Date: Mon, 04 Nov 2002 09:24:05 -0500

Ken