Subject: Re: SASL (informal) meeting in Atlanta

From: Rob Siemborski <[email-masked]>
Date: Sat, 16 Nov 2002 15:50:22 -0500 (EST)

On Mon, 14 Oct 2002, Alexey Melnikov wrote:

> I currently see no interest in official BOF (correct me if I am wrong).
> So I suggest we hold an informal meeting to progress various documents
> (SASL spec, CRAM-MD5, DIGEST-MD5, GSSAPI, SRP, SM2, etc). Currently
> there is an almost empty slot on Tuesday, November 19 from 14:15 till
> 15:15.

Did we ever decide on a time for this?  A dinner discussion on Tuesday
sounds fine.

-Rob

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Rob Siemborski | Andrew Systems Group * Research Systems Programmer
PGP:0x5CE32FCC | Cyert Hall 207 * [email-masked] * 412.268.7456
-----BEGIN GEEK CODE BLOCK----
Version: 3.12
GCS/IT/CM/PA d- s+: a-- C++++$ ULS++++$ P+++$ L+++(++++) E W+ N o? K-
w O- M-- V-- PS+ PE++ Y+ PGP+ t+@ 5+++ R@ tv-@ b+ DI+++ G e h r- y?
------END GEEK CODE BLOCK-----

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 16 Nov 2002 20:27:16 -0700

> Did we ever decide on a time for this?  A dinner discussion on Tuesday

Either 15:45-16:45 slot or after 18:00 is fine with me (both on Tuesday).

Also, I suggest we have two separate meetings: one regarding SASL status
(base document + mechanisms) and a separate for SASL C API discussion
(draft-newman-sasl-c-api-00.txt).

Regards,
Alexey Melnikov
__________________________________________
R & D, ACI Worldwide/MessagingDirect
Watford, UK

Work Phone: +44 1923 81 2877
Home Page: http://orthanc.ab.ca/mel

I speak for myself only, not for my employer.
__________________________________________

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 16 Nov 2002 21:13:05 -0700

Alexey Melnikov wrote:

> (base document + mechanisms)

We have to decide who is going to edit the base spec and GSSAPI.
If I remember correctly John agreed to pass this on to somebody who has more
time.

> and a separate for SASL C API discussion

Alexey Melnikov

---

From: Rob Siemborski <[email-masked]>
Date: Sun, 17 Nov 2002 00:50:25 -0500 (EST)

> Either 15:45-16:45 slot or after 18:00 is fine with me (both on Tuesday).

These work for me as well.

> (draft-newman-sasl-c-api-00.txt).

Agreed.

-Rob

-----BEGIN GEEK CODE BLOCK----
Version: 3.12
------END GEEK CODE BLOCK-----

---

From: Tony Hansen <[email-masked]>
Date: Sat, 16 Nov 2002 22:53:02 -0500

I vote for 15:45-16:45 slot.

	Tony Hansen
	[email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 17 Nov 2002 10:25:20 -0700

> I vote for 15:45-16:45 slot.

Ok, lets meet near the Notice Board.
And if we run out of time, we can arrange for additional meetings.

> [skip]

> > (draft-newman-sasl-c-api-00.txt).

People who are already in Atlanta on Sunday and are interested in
draft-newman-sasl-c-api-00.txt can join a discussion at 14:00.

Cheers,
Alexey Melnikov

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 19 Nov 2002 15:07:56 -0500

I've arranged for a meeting room...  "State" (by the terminal room).

Kurt

---

From: Rob Siemborski <[email-masked]>
Date: Sat, 16 Nov 2002 15:50:22 -0500 (EST)

-Rob

-----BEGIN GEEK CODE BLOCK----
Version: 3.12
------END GEEK CODE BLOCK-----

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 16 Nov 2002 20:27:16 -0700

Regards,
Alexey Melnikov

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 16 Nov 2002 21:13:05 -0700

Alexey Melnikov

---

From: Rob Siemborski <[email-masked]>
Date: Sun, 17 Nov 2002 00:50:25 -0500 (EST)

Agreed.

-Rob

-----BEGIN GEEK CODE BLOCK----
Version: 3.12
------END GEEK CODE BLOCK-----

---

From: Tony Hansen <[email-masked]>
Date: Sat, 16 Nov 2002 22:53:02 -0500

Tony Hansen
	[email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 17 Nov 2002 10:25:20 -0700

Cheers,
Alexey Melnikov

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 19 Nov 2002 15:07:56 -0500

Kurt