Subject: Proposed Agenda

From: Sam Hartman <[email-masked]>
Date: Mon, 07 Jul 2003 13:23:33 -0400

People should speak up today if there are other issues that need to be covered.

        1) preliminary stuff - 5m
        2) 2222bis - 15m
        3) saslprep - 15m
        4) other issues - 15m
        5) open mic - remainder

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 10 Jul 2003 15:07:18 -0600

>         5) open mic - remainder

There is a 50% chance that I will not be in Vienna (and there is some probability
that even if I will be, I might miss the SASL meeting). Any takers to serve as
proxy for me (i.e. 2222bis document and DIGEST-MD5)?

Can we also have a virtual "show of hands" for people who are planning to attend?
Please send replies to me and I will post the list to the mailing list.

I am not sure what is included in "other issues", but some potential topics for
discussion:
1). SASL C API (out of scope, but a lot of discussion lately)
2). Status of GSSAPI draft now that the base32 document is an RFC?

Also, I've asked Application Area ADs for a slot to talk about HTTP SASL during
Application Area Open Meeting on Monday. Assuming there is time, Peter Yee from RSA
will present if I am not present.

Cheers,
Alexey
__________________________________________
Home Page: http://orthanc.ab.ca/mel
IETF standard
related pages: http://orthanc.ab.ca/mel/devel/Links.html
__________________________________________

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 11 Jul 2003 16:41:12 -0600

> Please send replies to me and I will post the list to the mailing list.

So far I've received only two replies from Sam Hartman and Keith Burdis.
Kurt Zeilenga should be also in Vienna.

Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 10 Jul 2003 15:07:18 -0600

Cheers,
Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 11 Jul 2003 16:41:12 -0600

Alexey