Subject: RE: Some DIGEST-MD5 nits

From: "Paul Leach" <[email-masked]>
Date: Mon, 3 Jan 2005 12:02:24 -0800

I misread the RSA Labs response
(http://www.rsasecurity.com/rsalabs/node.asp?id=2009)
to Shamir's paper. I thought it unilaterally recommended discarding the
first 256 bytes of PRNG output. Instead, it recommends that _or_ hashing
with some sort of IV or equivalent, which, as you correctly point out,
is what is already done.

So, you're right that nothing needs to be changed.

---

From: "Paul Leach" <[email-masked]>
Date: Mon, 3 Jan 2005 12:02:24 -0800