Subject: [SAVA] Notes from SAVA Interim Workshop 21st April, 2007

From: miw at juniper.net (Mark Williams)
Date: Wed, 02 May 2007 10:05:34 +0800

[resend because of some issues with the list last week.]
Folks,

meeting notes and presentations attached.

cheers,

Mark

-- 
"Product roadmap and/or product discussion in this email set forth
Juniper Networks' current intention and is subject to change at any
time without notice.  No purchases are contingent upon Juniper
Networks delivering any feature or functionality expressed or implied
in this roadmap or product discussion."
-----------------------------------------------------------------
Mark Williams                        Juniper Networks
Liaison                              Beijing Office
Academic Networking Sector           Tel: +86 10 6528 8800 x16032
Asia Pacific                         FAX: +61 7 3251 0155
miw at juniper.net                      Cell: +86 1370-111-4749

-------------- next part --------------
A non-text attachment was scrubbed...
Name: Sava-Fred-1.ppt
Type: application/vnd.ms-powerpoint
Size: 986112 bytes
Desc: not available
Url : http://www.nrc.tsinghua.edu.cn/pipermail/sava/attachments/20070502/a9515c11/attachment-0003.ppt 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: meeting-notes-070421.txt
Url: http://www.nrc.tsinghua.edu.cn/pipermail/sava/attachments/20070502/a9515c11/attachment-0001.txt 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: SAVA Potential Solution and Deployment-20070421-bis.ppt
Type: application/vnd.ms-powerpoint
Size: 2843648 bytes
Desc: not available
Url : http://www.nrc.tsinghua.edu.cn/pipermail/sava/attachments/20070502/a9515c11/attachment-0004.ppt 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: SAVA_Interim_Mtg-Paul.ppt
Type: application/vnd.ms-powerpoint
Size: 2018816 bytes
Desc: not available
Url : http://www.nrc.tsinghua.edu.cn/pipermail/sava/attachments/20070502/a9515c11/attachment-0005.ppt

---

From: Paul_Ferguson at trendmicro.com (Paul_Ferguson at trendmicro.com)
Date: Wed, 2 May 2007 23:06:20 -0700

Hello,

The SAVA mailing list still appears to be broken -- it is still not
distributing mail properly to subscribed participants, nor is it
archiving e-mails -- both functions which are required going forward.

Personally, I'm willing to wait until the end of this week for it to be
_completely_ repaired/fixed, but after that, I think that if we wish to
continue discussions on this topic, we will have to find another home
for the SAVA mailing list.

We have work to get done, and the current broken state of the mailing
list is really standing in the way of facilitating an  open discussion
forum to that end.

Please let me know how you folks want to proceed on this.

Thanks,

- ferg

--
"Fergie", a.k.a. Paul Ferguson
Network Architect, Office of the CTO
Trend Micro, Inc., San Jose, CA
paul_ferguson at trendmicro.com 

TREND MICRO EMAIL NOTICE
The information contained in this email and any attachments is confidential and may be subject to copyright or other intellectual property protection. If you are not the intended recipient, you are not authorized to use or disclose this information, and we request that you notify us by reply mail or telephone and delete the original message from your mail system.

---

From: Paul_Ferguson at trendmicro.com (Paul_Ferguson at trendmicro.com)
Date: Wed, 2 May 2007 23:09:23 -0700

Okay, so the mail distribution issue seems to have been worked out, but
the archives are still broken.

Could someone please fix that?

Thanks,

- ferg

> -----Original Message-----
> From: Paul Ferguson (RD-US)
> Sent: Wednesday, May 02, 2007 11:06 PM
> To: sava at nrc.tsinghua.edu.cn
> Cc: 'Jun Bi'; RenGang; jianping at cernet.edu.cn; rbonica at juniper.net;
'Fred
> Baker'; Lixia Zhang; 'jari.arkko at piuha.net'; 'miw at juniper.net'
> Subject: SAVA mailing list still broken [WAS: RE: [SAVA] Notes from
SAVA
> Interim Workshop 21st April, 2007]
> Importance: High
> 
> Hello,
> 
archiving
> e-mails -- both functions which are required going forward.
> 
for
> the SAVA mailing list.
list
> is really standing in the way of facilitating an  open discussion
forum to
> that end.

TREND MICRO EMAIL NOTICE

---

From: junbi at cernet.edu.cn (Jun Bi)
Date: Thu, 3 May 2007 16:42:44 +0800

Hi Paul,
When fixing the mailing-list problem, the new mail archive is moved to http://mail.nrc.tsinghua.edu.cn/pipermail/sava/.
Sorry for the inconvenient.
Thanks,
Jun Bi
----- Original Message ----- 
From: <Paul_Ferguson at trendmicro.com>
To: <sava at nrc.tsinghua.edu.cn>
Cc: <junbi at cernet.edu.cn>; <rengang at csnet1.cs.tsinghua.edu.cn>; <jianping at cernet.edu.cn>; <rbonica at juniper.net>; <fred at cisco.com>; <lixia at CS.UCLA.EDU>; <jari.arkko at piuha.net>; <miw at juniper.net>; <Paul_Ferguson at trendmicro.com>
Sent: Thursday, May 03, 2007 2:09 PM
Subject: RE: SAVA mailing list still broken [WAS: RE: [SAVA] Notes from SAVA Interim Workshop 21st April, 2007]

Thanks,

- ferg

'Fred
SAVA
archiving
for
list
forum to

TREND MICRO EMAIL NOTICE