Subject: [SAVA] Problems persist with the SAVA mailing list...

From: fergdawg at netzero.net (Fergie)
Date: Wed, 23 May 2007 04:03:39 GMT

An embedded and charset-unspecified text was scrubbed...
Name: not available
Url: http://mail.nrc.tsinghua.edu.cn/pipermail/sava/attachments/20070523/9c43fa60/attachment.txt

---

From: junbi at cernet.edu.cn (Jun Bi)
Date: Wed, 23 May 2007 13:29:42 +0800

Hi,

We did check the subscription page, it does work.
Please note that the mailinglist was changed to:
mail.nrc.tsinghua.edu.cn, not www.nrc.tsinghua.edu.cn.

I sent this info to the mailing list on May 8 (see the email copied below).

Again, the current subscripiton page is:
http://mail.nrc.tsinghua.edu.cn/cgi-bin/mailman/listinfo/sava

and on this page, we can see the archives is:
http://mail.nrc.tsinghua.edu.cn/pipermail/sava/, and I believe the archives is correct now.

Best Regards,
Jun

[SAVA] New SAVA list archives
Jun Bi junbi at cernet.edu.cn 
Tue May 8 18:52:20 CST 2007 

  a.. Previous message: [SAVA] draft-ietf-opsec-infrastructure-security-01 - InfrastructureHiding 
  b.. Next message: [SAVA] Some thoughts on the direction(s) SAVA should take... 
  c.. Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] 

--------------------------------------------------------------------------------

Hi,

We moved the sava mail-list to a new server recently.

The new list archives:
http://mail.nrc.tsinghua.edu.cn/pipermail/sava/

The existing mail-list membership remain unchanged.

For new members to subscribe:
http://mail.nrc.tsinghua.edu.cn/cgi-bin/mailman/listinfo/sava

Best Regards,
Jun Bi
----- Original Message ----- 
From: "Fergie" <fergdawg at netzero.net>
To: <sava at nrc.tsinghua.edu.cn>
Sent: Wednesday, May 23, 2007 12:03 PM
Subject: [SAVA] Problems persist with the SAVA mailing list...

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hello,
> 
> There appears to still be problems with the SAVA mailing list.
> 
> First, I have received numerous report sof people trying to
> get subscribed, and never getting subscribed. Can someone please
> look into this and get it fixed?
> 
> Secondly, the pointer to the proper archives still points to the
> wrong place on the mailman page.
> 
> Folks, let's please get the simple stuff fixed properly, so that
> we can move on to other more productive issues?
> 
> Thanks!
> 
> - - ferg
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP Desktop 9.6.1 (Build 1012)
> 
> wj8DBQFGU70Hq1pz9mNUZTMRAp1MAKDAPA/bERUc/SRCsrYr2rcuhTPZMQCgpG0l
> DOSkpKs4CM8h0WVLjfOQD2c=
> =5XoN
> -----END PGP SIGNATURE-----
> 
> 
> --
> "Fergie", a.k.a. Paul Ferguson
> Engineering Architecture for the Internet
> fergdawg(at)netzero.net
> ferg's tech blog: http://fergdawg.blogspot.com/
> 
> 
> _______________________________________________
> SAVA mailing list
> SAVA at nrc.tsinghua.edu.cn
> http://mail.nrc.tsinghua.edu.cn/cgi-bin/mailman/listinfo/sava
>

---

From: tianbin at cernet.edu.cn (Bin Tian)
Date: Wed, 23 May 2007 13:42:25 +0800

Hi,

The mailman service of www.nrc.tsinghua.edu was shutted down, but the
apache's configuration wasn't correted. And I did see a guy was trying
to subscribe in www.nrc.tsinghua.edu.cn.

Now the apache's configuration is corredted. If someone visits
http://www.nrc.tsinghua.edu.cn/mailman/..., it will be redirected to
http://mail.nrc.tsinghua.edu.cn/cgi-bin/mailman/...

Sorry for any inconvenience.

Best Regards,
Bin Tian

Jun Bi wrote:
> - ferg

---

From: junbi at netarchlab.tsinghua.edu.cn (Jun Bi)
Date: Wed, 23 May 2007 13:49:21 +0800

Thanks to Bin Tian.
I believe that's the reason, somebody still used the old mailing address .
I just tried subscribing as a new user, the mailing list works well.

Thanks,
Jun