Subject: [SAVA] Next steps regarding SAVA

From: fergdawg at netzero.net (Paul Ferguson)
Date: Mon, 2 Jul 2007 02:16:34 GMT

An embedded and charset-unspecified text was scrubbed...
Name: not available
Url: http://mail.nrc.tsinghua.edu.cn/pipermail/sava/attachments/20070702/d89cd05c/attachment.txt

---

From: jari.arkko at piuha.net (Jari Arkko)
Date: Wed, 11 Jul 2007 13:50:20 +0300

Paul,

> Having said that (Jari), do we still need to have a brief
> teleconference call prior to IETF week in Chicago?
> I _do_ plan on helping move forward the SAVA work/agenda, so
> please pipe up on what you folks think is "next steps".
>   

One of the next steps, publication of the various drafts has gone
ahead well. Thanks everyone.

The next step from my perspective is getting together a presentation
for the open internet area meeting in Chicago. The presentation
should highlight what the potential new direction for SAVA
is in the local subnet and bring up some of potential work items
and pointers to early drafts. The main goal is to get a feeling
from the room of whether this direction is reasonable, and
gather interested people so that we can progress the work
after Chicago.

We need a volunteer that puts this presentation together
and leads the discussion. Can you Paul make sure that
someone has this task?

If you think it would be useful, we could also talk about
this in a phone conf. I'm available this week Thu 7:30 AM PST,
Thu 10 AM PST,  Fri 7 AM PST, and next week on Monday
any time or Thursday 11 AM PST.

I would like to see an early version of the presentation
by start of next week.

Jari