Subject: [SAVA] Remote Participation in SAVA Meeting on Oct. 11-12

From: christian.vogt at nomadiclab.com (Christian Vogt)
Date: Wed, 10 Oct 2007 14:22:48 +0300

Folks,

for those of you who won't come to the SAVA meeting in 
Jorvas on October 11-12, but would like to participate 
remotely, we set up a telephone bridge.

To attend the SAVA meeting via telephone, please dial:

   850 99500 if you are calling from Sweden
   +46 8 719 9500 if you are calling from elsewhere

When prompted for your conference code, please enter 29450 
on your telephone keypad.

The telephone bridge will be available throughout the 
scheduled meeting hours, i.e., from 9:00 am to 5:00 pm 
eastern European time on October 11, and from 9:00 am to 
3:00 pm eastern European time on October 12.

Best regards,
- Christian

---

From: christian.vogt at nomadiclab.com (Christian Vogt)
Date: Wed, 10 Oct 2007 14:27:43 +0300

Christian Vogt wrote:
> for those of you who won't come to the SAVA meeting in Jorvas on October 
> 11-12, but would like to participate remotely, we set up a telephone 
> bridge.

Please send a note to me (christian.vogt at nomadiclab.com) if 
you intend to participate.

Thanks,
- Christian

---

From: jari.arkko at piuha.net (Jari Arkko)
Date: Thu, 11 Oct 2007 09:59:46 +0300

We were a bit delayed, but the phone bridge is now on.

I will also put out presentations on the web, at

http://www.arkko.com/temp/sava

Jari