Subject: [SAVA] program for the Helsinki meeting, take three

From: jari.arkko at piuha.net (Jari Arkko)
Date: Tue, 09 Oct 2007 14:09:48 +0300

Location: Ericsson Offices in Jorvas, Finland [1].

WEDNESDAY, October 10th

17:00  Welcome dinner & sauna at [2]
20:00  End

THURSDAY, October 11th at Ericsson [1]

09:00  Opening and practical arrangements -- Jari Arkko
09:20  Operational aspects -- Fred Baker
10:00  Survey of deployed local-subnet solutions -- Fred Baker
11:00  Access network solutions -- Ke Xu
11:30  Design space and missing pieces for local-subnet -- All
12:00  Lunch
13:00  Local-subnet discussion -- All
14:30  The revised SAVA problem statement (local-subnet) -- Jun Bi
16:00  Test bed draft -- Gang Ren
16:30  Test bed draft way forward -- Jari Arkko
17:00  Close meeting
17:00  Dinner in Jorvas
20:00  End

FRIDAY, October 12th at Ericsson [1]

09:00  Inter-AS needs and solutions -- Pekka Savola
10:00  SEND- and RR-based inter-AS design space -- Christian Vogt
11:00  Packet Level Authentication proposal, Billy Brumley
12:00  Lunch
13:00  SAVA IETF plans, BOFs, drafts, way forward -- All
14:00  Wrap-up -- All
15:00  Close

Transportation is best handled via taxi. The addresses
are below. Call Jari at +358 40 5079256 if there are
any problems.

Location 1: Ericsson Offices, Jorvas, Finland. Address
Hirsalantie 1, Jorvas, Kirkkonummi. Google maps link:
http://maps.google.com/maps?f=q&hl=en&geocode=&time=&date=&ttype=&q=1+Hirsalantie,+02420+Kirkkonummi,+Finland&sll=60.114829,24.566116&sspn=0.159433,0.615234&ie=UTF8&ll=60.134111,24.509511&spn=0.009959,0.038452&z=15&om=1
http://www.ericsson.com/fi/images/kartta_jorvas.gif

Location 2: Jari's home, Kauniainen, Finland. Address
V?litie 1B, Kauniainen. Google maps link:
http://maps.google.com/maps?f=q&hl=en&geocode=&time=&date=&ttype=&q=v%C3%A4litie+1b,+kauniainen&sll=60.134111,24.509511&sspn=0.009959,0.038452&ie=UTF8&ll=60.214431,24.725547&spn=0.009934,0.038452&z=15&om=1

On this second location you could also take a train from
the Helsinki city center. The trains marked with "S",
"U", "L" and "E" come here, and you get off the Kauniainen
station, then either walk or call me.

Participants that I know of:
- Jari Arkko
- Fred Baker
- Prof. Jun Bi
- Billy Brumley
- Assoc Prof. Haixin Duan
- Pekka Nikander (day 2)
- Gang Ren
- Pekka Savola
- Christian Vogt
- Prof. Jianping Wu
- Assoc Prof. Ke Xu

_______________________________________________
SAVA mailing list
SAVA at mail.nrc.tsinghua.edu.cn
http://mail.nrc.tsinghua.edu.cn/cgi-bin/mailman/listinfo/sava

---

From: jari.arkko at piuha.net (Jari Arkko)
Date: Tue, 09 Oct 2007 14:42:27 +0300

Also, if people have special dietary requirements, let me
know.

Jari

---

From: fred at cisco.com (Fred Baker)
Date: Wed, 10 Oct 2007 09:53:45 +0200

works for me.

On Oct 9, 2007, at 1:09 PM, Jari Arkko wrote:

> http://maps.google.com/maps? 
> f=q&hl=en&geocode=&time=&date=&ttype=&q=1+Hirsalantie,+02420 
> +Kirkkonummi, 
> +Finland&sll=60.114829,24.566116&sspn=0.159433,0.615234&ie=UTF8&ll=60. 
> 134111,24.509511&spn=0.009959,0.038452&z=15&om=1
> http://maps.google.com/maps? 
> f=q&hl=en&geocode=&time=&date=&ttype=&q=v%C3%A4litie+1b, 
> +kauniainen&sll=60.134111,24.509511&sspn=0.009959,0.038452&ie=UTF8&ll= 
> 60.214431,24.725547&spn=0.009934,0.038452&z=15&om=1
>