Subject: [savi] [Errata Rejected] RFC6620 (3927)

From: RFC Errata System <[email-masked]>
Date: Fri, 21 Mar 2014 05:39:11 -0700 (PDT)

The following errata report has been rejected for RFC6620,
"FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 Addresses".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6620&eid=3927

--------------------------------------
Status: Rejected
Type: Editorial

Reported by: Leaf Yeh <[email-masked]>
Date Reported: 2014-03-21
Rejected by: Ted Lemon (IESG)

Section: 2.5

Original Text
-------------
   In order to provide proper
   source address validation, it is critical that the information
   distributed among the different FCFS SAVI devices be coherent.

Corrected Text
--------------
   In order to provide proper
   source address validation, it is critical that the information
   distributed among the different FCFS SAVI devices be not coherent.

Notes
-----
The above revision then complies with the other statements in the same paragraph:

<quote>
In particular, it is important to avoid having the same source address bound to different binding anchors in different FCFS SAVI devices. Should that occur, then it would mean that two hosts are allowed to send packets with the same source address, which is what FCFS SAVI is trying to prevent.  In order to preserve the coherency of the FCFS SAVI bindings distributed among the FCFS SAVI devices within a realm, the Neighbor Discovery (ND) protocol [RFC4861] is used, in particular the Neighbor Solicitation (NS) and Neighbor Advertisement (NA) messages.
</quote>
 --VERIFIER NOTES-- 
The proposed change is incorrect.   I think you have misunderstood what the word "coherent" means, and this led to confusion.

--------------------------------------
RFC6620 (draft-ietf-savi-fcfs-14)
--------------------------------------
Title               : FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 Addresses
Publication Date    : May 2012
Author(s)           : E. Nordmark, M. Bagnulo, E. Levy-Abegnoli
Category            : PROPOSED STANDARD
Source              : Source Address Validation Improvements
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: "Leaf Yeh" <[email-masked]>
Date: Sat, 22 Mar 2014 19:42:32 +0800

Ted - The proposed change is incorrect.   I think you have misunderstood
what the word "coherent" means, and this led to confusion.

Accepted. Might be my mistake.

Best Regards,
Leaf

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Friday, March 21, 2014 8:39 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [Errata Rejected] RFC6620 (3927)

The following errata report has been rejected for RFC6620, "FCFS SAVI:
First-Come, First-Served Source Address Validation Improvement for Locally
Assigned IPv6 Addresses".

Reported by: Leaf Yeh <[email-masked]> Date Reported: 2014-03-21
Rejected by: Ted Lemon (IESG)

Section: 2.5

Original Text
-------------

Corrected Text
--------------

Notes
-----
The above revision then complies with the other statements in the same
paragraph:

<quote>
In particular, it is important to avoid having the same source address bound
to different binding anchors in different FCFS SAVI devices. Should that
occur, then it would mean that two hosts are allowed to send packets with
the same source address, which is what FCFS SAVI is trying to prevent.  In
order to preserve the coherency of the FCFS SAVI bindings distributed among
the FCFS SAVI devices within a realm, the Neighbor Discovery (ND) protocol
[RFC4861] is used, in particular the Neighbor Solicitation (NS) and Neighbor
Advertisement (NA) messages.
</quote>
 --VERIFIER NOTES-- 
The proposed change is incorrect.   I think you have misunderstood what the
word "coherent" means, and this led to confusion.

--------------------------------------
RFC6620 (draft-ietf-savi-fcfs-14)
--------------------------------------
Title               : FCFS SAVI: First-Come, First-Served Source Address
Validation Improvement for Locally Assigned IPv6 Addresses
Publication Date    : May 2012
Author(s)           : E. Nordmark, M. Bagnulo, E. Levy-Abegnoli
Category            : PROPOSED STANDARD
Source              : Source Address Validation Improvements
Area                : Internet
Stream              : IETF
Verifying Party     : IESG