Subject: [savi] DHCP SAVI: new WGLC

From: Jean-Michel Combes <[email-masked]>
Date: Thu, 15 Jan 2015 18:57:21 +0100

Folks,

based on the IESG review, many modifications have been done in the document
(current version is 31) since the last WGLC (version was 26).

If you have concerns regarding this new version, please, send your comments
on the ML.
If you agree with this new version, please, don't hesitate to say it.

This WGLC will end the 2015-01-29.

Thanks in advance for your replies.

Best regards,

JMC.

---

From: "Leaf Yeh" <[email-masked]>
Date: Wed, 21 Jan 2015 17:28:04 +0800

I support this draft could move forward, 

though I’d really like the idea to separate the DHCPv4 & DHCPv6 parts into different drafts. I regard the solution of SAVi-DHCPv4 as an irreplaceable (& independent) solution in SAVi family, because DHCPv4 is the only dynamic (& auto-configuration) mechanism for address assignment in IPv4; but the solution of SAVi-DHCPv6 looks like the alternative solution of RFC6620 (SAVi-SLAAC) in IPv6, right?

Best Regards.

Leaf

From: savi [mailto:[email-masked]] On Behalf Of Jean-Michel Combes
Sent: Friday, January 16, 2015 1:57 AM
To: SAVI Mailing List
Subject: [savi] DHCP SAVI: new WGLC

Folks,

based on the IESG review, many modifications have been done in the document (current version is 31) since the last WGLC (version was 26).

If you have concerns regarding this new version, please, send your comments on the ML.

Best regards,

JMC.

---

From: Jean-Michel Combes <[email-masked]>
Date: Tue, 27 Jan 2015 16:33:04 +0100

Hi Leaf,

2015-01-21 10:28 GMT+01:00 Leaf Yeh <[email-masked]>:

> though I’d really like the idea to separate the DHCPv4 & DHCPv6 parts into
> different drafts. I regard the solution of SAVi-DHCPv4 as an irreplaceable
> (& independent) solution in SAVi family, because DHCPv4 is the only dynamic
> (& auto-configuration) mechanism for address assignment in IPv4; but the
> solution of SAVi-DHCPv6 looks like the alternative solution of RFC6620
> (SAVi-SLAAC) in IPv6, right?
>

<JMC>
The main reason to have both DHCPv4 and DHCPv6 in a same document is
because it has been decided in the past such a thing: "Dec 2010 - Submit
DHCP solution to IESG for Proposed Standard" (cf. WG roadmap).
</JMC>

Best regards,

JMC.

>
>
>
>
> Best Regards.
>
> Leaf
>
>
>
>
>
>
>
> *From:* savi [mailto:[email-masked]] *On Behalf Of *Jean-Michel
> Combes
> *Sent:* Friday, January 16, 2015 1:57 AM
> *To:* SAVI Mailing List
> *Subject:* [savi] DHCP SAVI: new WGLC
>
>
>
> Folks,
>
> based on the IESG review, many modifications have been done in the
> document (current version is 31) since the last WGLC (version was 26).
>