Subject: [savi] Asking for drafts review

From: "Jun Bi" <[email-masked]>
Date: Thu, 16 Nov 2017 11:16:53 +0800

Dear folks,

Today I discuss the following drafts with Suresh, the AD.
We need about five reviewers, could you please help to review and comment:

https://www.ietf.org/id/draft-bi-savi-wlan-12.txt 

https://www.ietf.org/id/draft-an-savi-mib-13.txt 

Many thanks !

Best Regards,

Jun Bi

---

From: Barry Raveendran Greene <[email-masked]>
Date: Thu, 16 Nov 2017 07:21:58 -0600

Is there working code for this draft?

> On Nov 15, 2017, at 21:16, Jun Bi <[email-masked]> wrote:
> 
> Dear folks,
> 
> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi

---

From: "Jun Bi" <[email-masked]>
Date: Thu, 16 Nov 2017 21:32:34 +0800

Dear Barry,

Thanks for your interests.

H3C and Huawei had implemented products in their AP and AC products.
Those produces was deployed in Tsinghua Campus network as well as other campus networks for years.
I wonder if it is open source.

Best Regards,
Jun

Best Regards,

Jun Bi
 
From: Barry Raveendran Greene
Date: 2017-11-16 21:21
To: Jun Bi
CC: savi
Subject: Re: [savi] Asking for drafts review

Dear folks,

Many thanks !

Best Regards,

Jun Bi

---

From: Barry Greene <[email-masked]>
Date: Thu, 16 Nov 2017 10:42:49 -0600

Thanks Jun,

Do we have other vendors who have deployed?

Barry

> On Nov 16, 2017, at 7:32 AM, Jun Bi <[email-masked]> wrote:
> 
> Dear Barry,
> 
> From: Barry Raveendran Greene <mailto:[email-masked]>
> Date: 2017-11-16 21:21
> To: Jun Bi <mailto:[email-masked]>
> CC: savi <mailto:[email-masked]>
> On Nov 15, 2017, at 21:16, Jun Bi <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Dear folks,
>> 
>> https://www.ietf.org/id/draft-bi-savi-wlan-12.txt <https://www.ietf.org/id/draft-bi-savi-wlan-12.txt>
>> 
>> https://www.ietf.org/id/draft-an-savi-mib-13.txt <https://www.ietf.org/id/draft-an-savi-mib-13.txt>
>> 
>> Many thanks !
>> 
>> 
>> Best Regards,
>> 
>> Jun Bi
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/savi <https://www.ietf.org/mailman/listinfo/savi>

---

From: "Jun Bi" <[email-masked]>
Date: Fri, 17 Nov 2017 13:05:39 +0800

For savi-mib, switches from ZTE, Ruijie, Digital China were also deployed.

thanks,
Jun

From: Barry Greene
Date: 2017-11-17 00:42
To: Jun Bi
CC: savi

Barry

Dear Barry,

Best Regards,
Jun

Best Regards,

Jun Bi

Dear folks,

Many thanks !

Best Regards,

Jun Bi

---

From: Barry Raveendran Greene <[email-masked]>
Date: Fri, 17 Nov 2017 07:16:53 -0600

What is the barrier for other switch vendors to deploy this functionality? Why is this not a feature in Cisco, Juniper, Arista, and other products?

---

From: "Jun Bi" <[email-masked]>
Date: Sat, 18 Nov 2017 09:39:09 +0800

There is no barrier.

As far as I know, Cisco and Juniper implemented SAVI functions.

Best Regards,

Jun Bi
 
Date: 2017-11-17 21:16