Subject: [scap_interest] Scope of standards potentially moving to IETF

From: "Chernin, Michael A." <[email-masked]>
Date: Tue, 14 Feb 2012 22:04:43 +0000

I am just going to jump right on out there and ask. Which standards are we looking to go to IETF? Specific SCAP standards or the entire SCAP umbrella?

Aharon

DTCC Non-Confidential (White)
---------------------------------------------------
Michael "Aharon" Chernin
Security Automation Program Manager
Corporate Information Security -Depository Trust & Clearing Corporation
O: 813-470-2173

<BR>_____________________________________________________________
<FONT size=2><BR>
DTCC DISCLAIMER: This email and any files transmitted with it are
confidential and intended solely for the use of the individual or
entity to whom they are addressed. If you have received this email
in error, please notify us immediately and delete the email and any
attachments from your system. The recipient should check this email
and any attachments for the presence of viruses.  The company
accepts no liability for any damage caused by any virus transmitted
by this email.</FONT>

---

From: <[email-masked]>
Date: Tue, 14 Feb 2012 17:08:45 -0600

>From my perspective TBD.

There are some that are unencumbered from and IPR perspective and those are potential candidates. Others will have to move as the appropriate consensus  is achieved and IPR issues are addressed.

The idea here from my perspective is to figure that out.

Kent Landfield
Director Content Strategy, Architecture and Standards

McAfee | An Intel Company
5000 Headquarters Dr.
Plano, Texas 75024

Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Michael Aharon Chernin <[email-masked]<mailto:[email-masked]>>
Date: Tue, 14 Feb 2012 16:04:43 -0600
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [scap_interest] Scope of standards potentially moving to IETF

Aharon

<BR>_____________________________________________________________
<FONT size=2><BR>
DTCC DISCLAIMER: This email and any files transmitted with it are
confidential and intended solely for the use of the individual or
entity to whom they are addressed. If you have received this email
in error, please notify us immediately and delete the email and any
attachments from your system. The recipient should check this email
and any attachments for the presence of viruses.  The company
accepts no liability for any damage caused by any virus transmitted
by this email.</FONT>
_______________________________________________
scap_interest mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scap_interest

---

From: Sean Turner <[email-masked]>
Date: Tue, 14 Feb 2012 18:22:46 -0500

I'd add copyright and change control to the list of issues to be 
considered when adopting specs.

spt

On 2/14/12 6:08 PM, [email-masked] wrote:
>  From my perspective TBD.
>
> There are some that are unencumbered from and IPR perspective and those
> are potential candidates. Others will have to move as the appropriate
> consensus is achieved and IPR issues are addressed.
>
> *Kent Landfield*
> *McAfee | An Intel Company*
> 5000 Headquarters Dr.
> Plano, Texas 75024
>
> Direct: +1.972.963.7096
> Mobile: +1.817.637.8026
> *Web: *www.mcafee.com <http://www.mcafee.com/>
>
> From: Michael Aharon Chernin <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
>     I am just going to jump right on out there and ask. Which standards
>     are we looking to go to IETF? Specific SCAP standards or the entire
>     SCAP umbrella?
>
>     Aharon
>
>     [email-masked] <mailto:[email-masked]>
> [email-masked]

---

From: "Chernin, Michael A." <[email-masked]>
Date: Wed, 15 Feb 2012 14:53:02 +0000

Kent, understood. Like the vendors, I do agree that certain standards need to go to IETF. But, today the only people that would be voting during IETF calls would be the federal government and security tool vendors. I am going to be hesitant in supporting a move of all standards until there are standards consumers (private sector customers) who will also be participating in IETF voting. I am trying to balance rapid development of standards using the IETF and complete vendor control of all standards. Once I see more consumer activity during voting, I will be more supportive of a large number of standards moving IETF.

I know I am early and jumping the gun on this, but I just wanted to get my story out there. At this time no standards have been specifically identified and no specific action is required at this time.

Aharon

From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 14, 2012 6:09 PM
To: Chernin, Michael A.; [email-masked]
Subject: Re: [scap_interest] Scope of standards potentially moving to IETF

Kent Landfield

Direct: +1.972.963.7096
Mobile: +1.817.637.8026

Aharon

---

From: <[email-masked]>
Date: Wed, 15 Feb 2012 10:50:02 -0600

Aharon,

Please take a look at the http://www.ietf.org/tao.html.  At the IETF, those who participate do so as individuals.  You can participate (you are now) and make your opinion's known.  And when we get to a point where we are actually making decisions, your opinion and all who are participating, regardless of what they do in the outside world,  are accounted for…

One of the more important things those joining from the SCAP community need to do is to make sure and learn how the IETF works.

The document above will help…

Kent Landfield

Direct: +1.972.963.7096
Mobile: +1.817.637.8026

From: Michael Aharon Chernin <[email-masked]<mailto:[email-masked]>>
Date: Wed, 15 Feb 2012 08:53:02 -0600
To: Kent Landfield <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [scap_interest] Scope of standards potentially moving to IETF

Aharon

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Tuesday, February 14, 2012 6:09 PM
To: Chernin, Michael A.; [email-masked]<mailto:[email-masked]>
Subject: Re: [scap_interest] Scope of standards potentially moving to IETF

Kent Landfield

Direct: +1.972.963.7096
Mobile: +1.817.637.8026

Aharon