Subject: [scim] Moving towards the next IETF Meeting

From: Pamela Dingle <[email-masked]>
Date: Wed, 9 Sep 2020 15:34:59 +0000

Hi SCIM working group,

I would like to propose we get together to do three things:

1) Share each of our goals for where SCIM can go

2) Find the commonalities

3) Create a roadmap for the time between now and the next IETF meeting to achieve those goals

I will find a time, is there interest?

---

From: Paul Lanzi <[email-masked]>
Date: Wed, 9 Sep 2020 08:39:28 -0700

Hi Pam - certainly would be interested.

--Paul
ᐧ

On Wed, Sep 9, 2020 at 8:37 AM Pamela Dingle <Pamela.Dingle=
[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>

---

From: Darran Rolls <[email-masked]>
Date: Wed, 9 Sep 2020 16:03:16 +0000

Me2.

I’ve not shared the results of our “I’m interested to contribute here” analysis – I’ll do that now – that’s a key input into this process.  In summary there are gaps but commonality and lots to do…

Darran

From: scim <[email-masked]> on behalf of Paul Lanzi <[email-masked]>
Date: Wednesday, September 9, 2020 at 10:55 AM
To: Pamela Dingle <Pamela.Dingle=[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [scim] Moving towards the next IETF Meeting

--Paul
[Image removed by sender.]ᐧ

On Wed, Sep 9, 2020 at 8:37 AM Pamela Dingle <Pamela.Dingle=[email-masked]<mailto:[email-masked]>> wrote:
Hi SCIM working group,

I will find a time, is there interest?
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim

---

From: Paul Logston <[email-masked]>
Date: Wed, 9 Sep 2020 13:11:40 -0400

+1 for interest

Paul Logston
(510) 755 - 4474
[email-masked]
linkedin.com/in/paullogston <https://www.linkedin.com/in/paullogston/>

On Wed, Sep 9, 2020 at 12:03 PM Darran Rolls <[email-masked]> wrote:

> Me2.
>
>
>
> I’ve not shared the results of our “I’m interested to contribute here”
> analysis – I’ll do that now – that’s a key input into this process.  In
> summary there are gaps but commonality and lots to do…
>
>
>
> Darran
>
>
>
> *From: *scim <[email-masked]> on behalf of Paul Lanzi <
> [email-masked]>
> *Date: *Wednesday, September 9, 2020 at 10:55 AM
> *To: *Pamela Dingle <Pamela.Dingle=[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [scim] Moving towards the next IETF Meeting
>
>
>

---

From: "Matt Peterson (mpeterso)" <[email-masked]>
Date: Wed, 9 Sep 2020 18:18:41 +0000

+1 from me too.  Just need a little direction on how to engage.

Should we try to organize separately in the areas of interest (virtual BOF)?  Email to this mailing list?

From: scim <[email-masked]> On Behalf Of Paul Logston
Sent: Wednesday, September 9, 2020 11:12 AM
To: Darran Rolls <[email-masked]>
Cc: [email-masked]; Paul Lanzi <[email-masked]>; Pamela Dingle <Pamela.Dingle=[email-masked]>
Subject: Re: [scim] Moving towards the next IETF Meeting

CAUTION: This email originated from outside of the organization. Do not follow guidance, click links, or open attachments unless you recognize the sender and know the content is safe.

+1 for interest

Paul Logston
(510) 755 - 4474
[email-masked]<mailto:[email-masked]>
linkedin.com/in/paullogston<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fpaullogston%2F&data=02%7C01%7CMatt.Peterson%40oneidentity.com%7Ca1e7514598d146091b4708d854e377eb%7C91c369b51c9e439c989c1867ec606603%7C0%7C1%7C637352683230609606&sdata=%2Fkzd7Ul%2FyXf%2FARxtzqQrFMyX8YfgM5lNKMWep0w52Cw%3D&reserved=0>

On Wed, Sep 9, 2020 at 12:03 PM Darran Rolls <[email-masked]<mailto:[email-masked]>> wrote:
Me2.

Darran

From: scim <[email-masked]<mailto:[email-masked]>> on behalf of Paul Lanzi <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 9, 2020 at 10:55 AM
To: Pamela Dingle <Pamela.Dingle=[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [scim] Moving towards the next IETF Meeting

--Paul
ᐧ

I will find a time, is there interest?
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7CMatt.Peterson%40oneidentity.com%7Ca1e7514598d146091b4708d854e377eb%7C91c369b51c9e439c989c1867ec606603%7C0%7C1%7C637352683230609606&sdata=siBDgdtN%2Bzelb69yzn9hCSUUncb9fhQyld%2BzY9BgAvE%3D&reserved=0>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=02%7C01%7CMatt.Peterson%40oneidentity.com%7Ca1e7514598d146091b4708d854e377eb%7C91c369b51c9e439c989c1867ec606603%7C0%7C1%7C637352683230619599&sdata=mLgAUsQ1GDGnL0VZ9s3gE%2BB6fNbsgaBMdTxKZajBCVk%3D&reserved=0>