Subject: [scim] Virtual Meeting reminder

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 1 Feb 2022 01:58:11 +0000

Hello SCIM folks!

Just a reminder that we are having a virtual meeting this Wedneday Feb. 2 at 8am PST.  No one has provided any topics to discuss, but we do need to ensure progress is being made for use cases and at least requirements for the Schema and protocol updates.

Best, Nancy.

Webex info:

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=mcbc2de464af19e951a01016e13573988
Meeting number (access code): 2438 961 8181

Meeting password: MwSAM4TPU23

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
+1-650-479-3208,,24389618181## tel:%2B1-650-479-3208,,*01*24389618181%23%23*01* Call-in toll number (US/Canada)

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers:
https://ietf.webex.com/ietf/globalcallin.php?MTID=mde5d47343023c4e81b929a57062cab29

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

---

From: Danny Mayer <[email-masked]>
Date: Mon, 31 Jan 2022 22:37:32 -0500

This is actually at 16:00 UTC. Not everyone lives in California...

On 1/31/22 8:58 PM, Nancy Cam-Winget (ncamwing) wrote:
>
> Hello SCIM folks!
>
> Just a reminder that we are having a virtual meeting this Wedneday 
> Feb. 2 at 8am PST.  No one has provided any topics to discuss, but we 
> do need to ensure progress is being made for use cases and at least 
> requirements for the Schema and protocol updates.
>
> Best, Nancy.
>
> Webex info:
>
>
> JOIN WEBEX MEETING
> +1-650-479-3208,,24389618181## 
> tel:%2B1-650-479-3208,,*01*24389618181%23%23*01* Call-in toll number 
> (US/Canada)
>
> JOIN BY PHONE
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim