Subject: [Sdn] SDNP IETF meeting in YVR ?

From: Robert Raszuk <[email-masked]>
Date: Fri, 29 Jun 2012 16:40:01 +0200

I see there is IRTF SDNRG meeting scheduled for Wed afternoon. Great !

But does this mean that IETF abandoned formation of SDN WG all together 
at this point ? Or is there another SDN WG BOF being cooked under cover? 
If so any estimate on it's schedule ?

Just curious while setting my itinerary for the IETF week.

Thx,
R.

---

From: David Meyer <[email-masked]>
Date: Fri, 29 Jun 2012 07:53:27 -0700

Note that the SDN RG activity that Robert mentions (Wednesday
afternoon) is distinct from what was had been called the "SDNP BOF" in
previous incarnations. So just to be clear, the former is an IRTF
activity while the latter is IETF. That said, I don't have information
about the scheduling of an "SDN BOF" in the IETF.

--dmm

On Fri, Jun 29, 2012 at 7:40 AM, Robert Raszuk <[email-masked]> wrote:
> But does this mean that IETF abandoned formation of SDN WG all together at
> this point ? Or is there another SDN WG BOF being cooked under cover? If so
> any estimate on it's schedule ?
>
> _______________________________________________
> SDNP mailing list
> [email-masked]
> http://lucidvision.com/mailman/listinfo/sdnp

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 29 Jun 2012 11:14:29 -0400

On Jun 29, 2012:10:40 AM, at 10:40 AM, Robert Raszuk wrote:

> But does this mean that IETF abandoned formation of SDN WG all together at this point ?

	First off, I didn't think the IETF was meeting at the airport, but your subject suggests this is the case. *)

	But seriously, no there is no BoF planned. There were issues getting the drafts into a state 
where we could have a WG-forming BoF, so we decided to punt. Remember that we have one more chance at this, so we need to get it right. We are shooting for the next meeting for this. We however, should have
informal meetings/discussions in Vancouver to update the documents as needed.

	--Tom

> Or is there another SDN WG BOF being cooked under cover? If so any estimate on it's schedule ?
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 30 Jun 2012 08:23:01 +0000

> I see there is IRTF SDNRG meeting scheduled for Wed afternoon. Great !

*Proposed* SDN RG. A chartering decision will be made a few month down the road, based on the activity until then.

Lars