Subject: [Sdn] hello

From: SHIVLEELA ARLIMATTI <[email-masked]>
Date: Thu, 26 Sep 2013 14:18:19 +0530

Hello all,
           I am PhD student and started my research recently in SDN. I
would like to know the current challenges and issues in SDN.
Please let me know the latest updates of the SDN technology.
Thanking you

Shivaleela Arlimatti
Research scholar,
InterNetworks Research Lab, CAS
UUM Sintok, Malaysia.

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 26 Sep 2013 17:05:26 +0200

Dear scholar,

As far as useful updates for "SDN" I would recommend to read/study
either the below IRTF SDNRG presentations and/or I2RS drafts:

http://trac.tools.ietf.org/group/irtf/trac/wiki/sdnrg
http://datatracker.ietf.org/wg/i2rs/

While none of the above will tell you what an SDN is it should provide
a good starting point to explore this space.

However if you would like to get real and practical SDN hands on
experience I would as example point you to OpenStack+OpenContrail open
source code bundle:

http://www.openstack.org/
http://opencontrail.org/

Good luck ;-),
R.

> On Thu, Sep 26, 2013 at 10:48 AM, SHIVLEELA ARLIMATTI <[email-masked]> wrote:
> Hello all,
>            I am PhD student and started my research recently in SDN. I would
> like to know the current challenges and issues in SDN.
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn
>

---

From: "Kenny Hong (kehong)" <[email-masked]>
Date: Thu, 26 Sep 2013 22:26:37 +0000

Also check out  http://www.opendaylight.org/

On 9/26/13 10:05 AM, "Robert Raszuk" <[email-masked]> wrote:

>>would