Subject: Re: [Sdn] SDNRG IETF 89 Call for Presentations

From: Dan Levin <[email-masked]>
Date: Thu, 13 Feb 2014 12:05:01 +0100

Hi SDNRG Chairs,

If there's still room, I'd be very interested to present a 10 minute
talk detailing updates on our recent work evaluating hybrid SDN
deployment approaches to the SDNRG community at the upcoming London
IETF. An earlier technical report detailing our work can be found here:
http://www.net.t-labs.tu-berlin.de/papers/LCSF-PRBSD-13.pdf

Thanks for your consideration!
-Dan

---

From: AshwoodsmithPeter <[email-masked]>
Date: Fri, 14 Feb 2014 16:05:26 +0000

When is the SDNRG meeting ? I've not seen it posted?

-----Original Message-----
From: sdn [mailto:[email-masked]] On Behalf Of Dan Levin
Sent: Thursday, February 13, 2014 6:05 AM
To: [email-masked]
Subject: Re: [Sdn] SDNRG IETF 89 Call for Presentations

Hi SDNRG Chairs,

If there's still room, I'd be very interested to present a 10 minute talk detailing updates on our recent work evaluating hybrid SDN deployment approaches to the SDNRG community at the upcoming London IETF. An earlier technical report detailing our work can be found here:
http://www.net.t-labs.tu-berlin.de/papers/LCSF-PRBSD-13.pdf

_______________________________________________
sdn mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/sdn

---

From: David Meyer <[email-masked]>
Date: Fri, 14 Feb 2014 08:07:37 -0800

Thursday, March 6, 2014 0900-1130 GMT (Sovereign)

https://datatracker.ietf.org/meeting/89/agenda.html