Subject: Re: [Sdn] SDNRG IETF 89 Call for Presentations

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Sat, 08 Feb 2014 23:20:01 +0000

Hi Dave, Nick,

I would like to request an slot for introducing an SDN architecture proposal named Cooperating Layered Architecture for SDN (CLAS), which is described in draft-contreras-sdnrg-layered-sdn-00.

It will be presented by my co-author Carlos J. Bernardos.

Thanks in advance,

Best regards,

Luis

-----Mensaje original-----
De: sdn [mailto:[email-masked]] En nombre de David Meyer
Enviado el: viernes, 10 de enero de 2014 20:06
Para: SDN IRTF list
Asunto: [Sdn] SDNRG IETF 89 Call for Presentations

SDNRG IETF 89 Call for Presentations
----------------------------------------------------------

The Software Defined Networking Research Group (SDNRG) will hold its next meeting in conjunction with IETF 89, March 02 - 07, 2014, in London, England. The SDNRG Program Committee is now seeking proposals for presentations for the IETF 89 agenda.

Presentations highlighting current research in Software Defined Networking and its appplications are encouraged. Areas of interest include (but are not limited to):

 o Classification of SDN models, including definitions and taxonomies  o SDN model scalability and applicability  o Multi-layer programability and feedback control systems  o System Complexity  o Network description languages, programming languages
   abstractions, interfaces and compilers including methods and
   mechanisms for (on-line) verification of correct operation of
   network/node function.
 o Security
 o Controller architectures
 o SDN applications programming languages,  o SDN based network management approaches  o SDN troubleshooting and debugging techniques

Please send proposals to [email-masked].

Thanks,

Dave & Nick
_______________________________________________
sdn mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/sdn

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Tim Chown <[email-masked]>
Date: Tue, 11 Feb 2014 23:38:49 +0000

Hi,

If there’s room, I’d be very happy to present for 10-15 mins on the wprk we’ve been doing in the OFERTIE project in which we’ve been developing a new API aimed at ROIA developers in conjunction with new SLA management functionalty which is now a standard part of the open source OpenNaaS platform. I can include some testbed reflections on the OFELIA network.

There is no specific draft as yet though.

Tim

---

From: Xiayinben <[email-masked]>
Date: Fri, 14 Feb 2014 06:37:42 +0000

Hi, Dave & Nick,

We would like to request an 15 or 20-minute slot for introducing an SDN north-bound interface architecture proposal, a customizable Network Abstract Interface (NAI) architecture based on model description introduced by draft-xia-customizable-nai-arch-00. This architecture allows network administrators to customize their specific Network Abstract Interface. The NAI provide abstracted network information and capability to network customers and receive customized orders from them. It allows their customers to customize their own network services as they need.

It will be presented by my co-author Sheng Jiang.

Best regards,

Yinben and Sheng

夏 寅 贲
Yin Ben, Xia (Ph.D.) 
"Insight & Vision" 

Address: KuiKe Building, No.9 Xinxi Rd.,Shang-Di Information Industry Base,Hai-Dian District
Beijing 100085 P.R. China
Tel: 861060610016

-----邮件原件-----
发件人: sdn [mailto:[email-masked]] 代表 David Meyer
发送时间: 2014年1月11日 3:06
收件人: SDN IRTF list
主题: [Sdn] SDNRG IETF 89 Call for Presentations

Thanks,

Dave & Nick