Subject: Re: [Sdn] SDNRG CFP IETF 93 - Protect and Secure SDN Controllers

From: Sandra Scott-Hayward <[email-masked]>
Date: Mon, 22 Jun 2015 11:09:01 +0000

Hi Dan,

I haven't previously been involved in an IETF meeting although I've been following SDNRG for the past couple of years. I won't be able to attend the meeting in Prague. Do you facilitate webex presentations? 

If so, I would be interested in presenting/joining in the discussion regarding "Protection and Security of SDN Controllers". I recently published a paper on this topic at IEEE NetSoft 2015.

Please let me know if this is possible and/or of interest to the community.

Thank you very much.
Kind Regards,
Sandra Scott-Hayward
Queen's University Belfast

-----Original Message-----
From: sdn [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 18 June 2015 20:00
To: [email-masked]
Subject: sdn Digest, Vol 37, Issue 23

Send sdn mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.irtf.org/mailman/listinfo/sdn
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of sdn digest..."

Today's Topics:

   1. SDNRG CFP for IETF 93 (King, Daniel)

----------------------------------------------------------------------

Message: 1
Date: Wed, 17 Jun 2015 21:39:48 +0000
From: "King, Daniel" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Sdn] SDNRG CFP for IETF 93
Message-ID:
	<[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Hi All, 

SDNRG at IETF 93 Call for Presentations
IETF 93 (July 19-24)
Prague, Czech Republic
---------------------------------------
The Software Defined Networking Research Group (SDNRG) will hold its next meeting in conjunction with IETF 93 (July 19-24).  The SDNRG Program Committee is now seeking proposals for presentations for the IRTF SDNRG agenda.

Presentations highlighting current research in SDN and its applications are encouraged. Areas of interest include (but are not limited to):

 o Classification of SDN models, including Definitions,  
   Taxonomies
 o SDN model scalability and applicability  o Multi-layer programability and feedback control systems  o System Complexity  o Network description languages, abstractions, interfaces and
   compilers including methods and mechanisms for (on-line)
   verification of correct operation of network/node function. 
 o Methods for increasing the data-awareness of the network

The SDNRG is also requesting discussions related to securing Software Defined Networks, areas of interest include (but are not limited to):

 o Trust models
 o Protecting and securing the SDN controllers  o Robust policy frameworks  o Forensics and remedial responses  

Key Dates for SDNRG 93

SDN Research Group Meeting Date/Time/Location is to be determined. 
======================================================
CFP Opens immediately for SDNRG 93.
CFP Deadline #1: Presentation Proposal (Abstracts) Due 8 July.
CFP Deadline #2: Presentation Slides Due 19 July (or slightly earlier if an SDNRG Monday (20th) meeting.

BR, Dan & dmm

------------------------------

Subject: Digest Footer

_______________________________________________
sdn mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/sdn

------------------------------

End of sdn Digest, Vol 37, Issue 23
***********************************

---

From: "King, Daniel" <[email-masked]>
Date: Fri, 26 Jun 2015 08:32:51 +0000

Hi Sandra, 

We have had limited success in the past with remote presentations. Let me investigate further and see what options we have. 

BR, Dan. 

-----Original Message-----
From: sdn [mailto:[email-masked]] On Behalf Of Sandra Scott-Hayward
Sent: 22 June 2015 12:09
To: [email-masked]
Subject: Re: [Sdn] SDNRG CFP IETF 93 - Protect and Secure SDN Controllers

Hi Dan,

Thank you very much.
Kind Regards,
Sandra Scott-Hayward

-----Original Message-----
From: sdn [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 18 June 2015 20:00
To: [email-masked]
Subject: sdn Digest, Vol 37, Issue 23

Today's Topics:

Message: 1

Hi All, 

 o Trust models

Key Dates for SDNRG 93

BR, Dan & dmm

Subject: Digest Footer

---

From: Hosnieh Rafiee <[email-masked]>
Date: Fri, 26 Jun 2015 08:41:44 +0000

HI Daniel, 

I think I started new threat to ask for presentation. I followed the discussion on mailinglist but have never attended. If the time allows would it be possible to consider my presentation regarding authentication and high level authorization model for SDN solutions. I will submit a draft either today or tomorrow.

Thank you,
Best,
Hosnieh
> The Software Defined Networking Research Group (SDNRG) will hold its
> next meeting in conjunction with IETF 93 (July 19-24).  The SDNRG
> Program Committee is now seeking proposals for presentations for the
> IRTF SDNRG agenda.
> 
> Presentations highlighting current research in SDN and its applications
> are encouraged. Areas of interest include (but are not limited to):
> 
>  o SDN model scalability and applicability  o Multi-layer
> programability and feedback control systems  o System Complexity  o
> Network description languages, abstractions, interfaces and
> The SDNRG is also requesting discussions related to securing Software
> Defined Networks, areas of interest include (but are not limited to):
> 
>  o Trust models
>  o Protecting and securing the SDN controllers  o Robust policy
> frameworks  o Forensics and remedial responses
> 
> Key Dates for SDNRG 93
>

---

From: "King, Daniel" <[email-masked]>
Date: Fri, 26 Jun 2015 08:49:58 +0000

Hi Hosnieh, 

Please be aware that we do not typically expect an I-D to discuss/present at a SDN RG session. In fact we love to discuss the research/challenges first then we can investigate further via an I-D (if warranted). We may also find an I-D would be better suited to an IETF WG depending on the scope and problem space.  Either way, your request is queued and we plan to publish a draft agenda soon. 

BR, Dan. 

-----Original Message-----
From: Hosnieh Rafiee [mailto:[email-masked]] 
Sent: 26 June 2015 09:42
To: King, Daniel
Cc: [email-masked]
Subject: RE: SDNRG CFP IETF 93 - Protect and Secure SDN Controllers

HI Daniel, 

Thank you,
Best,
Hosnieh
> SDNRG at IETF 93 Call for Presentations IETF 93 (July 19-24) Prague, 
> Czech Republic
> Presentations highlighting current research in SDN and its 
> applications are encouraged. Areas of interest include (but are not limited to):
>

---

From: Hosnieh Rafiee <[email-masked]>
Date: Fri, 26 Jun 2015 08:52:38 +0000

Hi Daniel,

Thanks, ah ok, I got it. 

Thanks,
Best,
Hosnieh

> From: sdn [mailto:[email-masked]] On Behalf Of King, Daniel
> Sent: Friday, June 26, 2015 10:50 AM
> To: Hosnieh Rafiee
> Cc: [email-masked]
> Please be aware that we do not typically expect an I-D to
> discuss/present at a SDN RG session. In fact we love to discuss the
> research/challenges first then we can investigate further via an I-D
> (if warranted). We may also find an I-D would be better suited to an
> IETF WG depending on the scope and problem space.  Either way, your
> request is queued and we plan to publish a draft agenda soon.
> 
> BR, Dan.
> 
> I think I started new threat to ask for presentation. I followed the
> discussion on mailinglist but have never attended. If the time allows
> would it be possible to consider my presentation regarding
> authentication and high level authorization model for SDN solutions. I
> will submit a draft either today or tomorrow.
> 
> Thank you,
> Best,
> Hosnieh