Subject: [Sdn] SDNRG CFP for IETF 93

From: "King, Daniel" <[email-masked]>
Date: Wed, 17 Jun 2015 21:39:48 +0000

Hi All, 

SDNRG at IETF 93 Call for Presentations
IETF 93 (July 19-24)
Prague, Czech Republic
---------------------------------------
The Software Defined Networking Research Group (SDNRG) will hold its next meeting in conjunction with IETF 93 (July 19-24).  The SDNRG Program Committee is now seeking proposals for presentations for the IRTF SDNRG agenda.

Presentations highlighting current research in SDN and its applications are encouraged. Areas of interest include (but are not limited to):

 o Classification of SDN models, including Definitions,  
   Taxonomies
 o SDN model scalability and applicability
 o Multi-layer programability and feedback control systems
 o System Complexity
 o Network description languages, abstractions, interfaces and
   compilers including methods and mechanisms for (on-line)
   verification of correct operation of network/node function. 
 o Methods for increasing the data-awareness of the network

The SDNRG is also requesting discussions related to securing Software Defined Networks, areas of interest include (but are not limited to):

 o Trust models
 o Protecting and securing the SDN controllers
 o Robust policy frameworks
 o Forensics and remedial responses  

Key Dates for SDNRG 93

SDN Research Group Meeting Date/Time/Location is to be determined. 
======================================================
CFP Opens immediately for SDNRG 93.
CFP Deadline #1: Presentation Proposal (Abstracts) Due 8 July.
CFP Deadline #2: Presentation Slides Due 19 July (or slightly earlier if an SDNRG Monday (20th) meeting.

BR, Dan & dmm

---

From: "King, Daniel" <[email-masked]>
Date: Sat, 20 Jun 2015 19:51:38 +0000

Quick update. The IETF 93 preliminary agenda has been posted.

For those born before 1980 - https://datatracker.ietf.org/meeting/93/agenda.txt
Born after 1980 - https://datatracker.ietf.org/meeting/93/agenda.html

The SDN RG is tentatively scheduled  for:

Wednesday, July 22, 2015 (CEST)
9:00-11:30 Morning session I
Congress Hall II

The final agenda will be published on Friday, June 26th, 2015.  

BR, Dan. 

-----Original Message-----
From: King, Daniel 
Sent: 17 June 2015 22:40
To: [email-masked]
Cc: [email-masked]
Subject: SDNRG CFP for IETF 93

Hi All, 

 o SDN model scalability and applicability  o Multi-layer programability and feedback control systems  o System Complexity  o Network description languages, abstractions, interfaces and

 o Trust models
 o Protecting and securing the SDN controllers  o Robust policy frameworks  o Forensics and remedial responses  

Key Dates for SDNRG 93

BR, Dan & dmm

---

From: "Saurabh Chattopadhyay - ERS, HCL Tech" <[email-masked]>
Date: Thu, 25 Jun 2015 13:41:33 +0000

Hi Daniel,

If time allows, we would like to present an analysis on SDN Trust Models and possible implementation methodologies. We submitted a draft (https://tools.ietf.org/html/draft-chattopadhyay-sdnrg-multi-party-sdn-trust-00) on this few months back, and will look forward to discuss this further in the RG. 

Regards,
Saurabh

::DISCLAIMER::
----------------------------------------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted,
lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents
(with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates.
Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the
views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification,
distribution and / or publication of this message without the prior written consent of authorized representative of
HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately.
Before opening any email and/or attachments, please check them for viruses and other defects.

----------------------------------------------------------------------------------------------------------------------------------------------------

---

From: Gino Carrozzo <[email-masked]>
Date: Tue, 30 Jun 2015 15:07:12 +0200

Hi Daniel

if time allows we also would like to request a slot in the upcoming SDNRG
meeting in Prague with a talk on

Title:”Framework for large scale-SDN experiments via Software Defined
Federated Infrastructures”
Authors: G. Carrozzo (Nextworks), K. Pentikousis (EICT)
Presenter: K. Pentikousis

Abstract
Network programmability via Software Defined Networking (SDN) tools and
dynamic on-demand network service provisioning are key ingredients of the
future Internet architecture. Testing of these innovative solutions for
network control calls for experimentation using large-scale testbeds in
order to emulate near real-world testing conditions and allow for the wider
technical and industrial impact. Significant efforts by several projects in
Europe, Asia and the US have been made over the last years to create
experimental research infrastructures that are reusable and can incorporate
the latest network technologies as they emerge. The FELIX project [1] is
part of this international research experimentation infrastructure strategy
(in Europe under the Future Internet Research Experimentation – FIRE –
framework), with a special focus on using SDN and the Network Service
Interface (NSI) standard for dynamic transit network connectivity. FELIX
facilitates the federation and integration of different network and
computing resources controlled via SDN and NSI/BoD in a multi-domain
heterogeneous environment across, initially spanning Europe and Japan. To
achieve this, FELIX designed and implements a common control framework
where users can request, monitor and manage a slice provisioned over
distributed and distant SDN experimental facilities. FELIX orchestration
and resource management software is currently deployed in a number of
interconnected SDN island across Europe and Japan. The FELIX framework uses
a combination of recursive and policy-based hierarchical configurations for
orchestration, request delegation and inter-domain dependency management.
Resource orchestrating entities are responsible for the synchronization of
resources available in particular administrative domains. This talk will
provide a brief overview of the research activities in the FELIX project.

[1]    FELIX Project website: http://www.ict-felix.eu

We think the topic could be of interest for the SDNRG community discussion.

Best regards
Gino

On 20 June 2015 at 21:51, King, Daniel <[email-masked]> wrote:

> For those born before 1980 -
> https://datatracker.ietf.org/meeting/93/agenda.txt
> The Software Defined Networking Research Group (SDNRG) will hold its next
> meeting in conjunction with IETF 93 (July 19-24).  The SDNRG Program
> Committee is now seeking proposals for presentations for the IRTF SDNRG
> agenda.
>
> Presentations highlighting current research in SDN and its applications
> are encouraged. Areas of interest include (but are not limited to):
>
>  o SDN model scalability and applicability  o Multi-layer programability
> and feedback control systems  o System Complexity  o Network description
> languages, abstractions, interfaces and
> The SDNRG is also requesting discussions related to securing Software
> Defined Networks, areas of interest include (but are not limited to):
>
>  o Trust models
>  o Protecting and securing the SDN controllers  o Robust policy
> frameworks  o Forensics and remedial responses
>
> Key Dates for SDNRG 93
>
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn
>

-- 
==============================================================
  Dr. Gino Carrozzo
  Deputy Head of R&D

  mobile    : +39 348 7610 081
  landline  : +39 050 3871 679
  fax         : +39 050 3871 601
  e-mail    : [email-masked]
  web       : www.nextworks.it
  address   : Nextworks s.r.l.
                  via Livornese, 1027
                  56122 S.Piero a Grado, Pisa, ITALY
==============================================================