Subject: [Sdn] Agenda for Joint RGs meeting at IETF96/Berlin (with NMRG and NFVRG)

From: Kohei Shiomoto <[email-masked]>
Date: Fri, 15 Jul 2016 10:08:13 +0900

Dear SDN researchers

Special session on "Managing Virtualized and Programmable Networks" jointly organized by NMRG/NFVRG/SDNRG.

The agenda is as follows. Please let us know if we have missed any requests.

Each presenter is kindly asked to use a 10-minute presentation format/style for the "Managing Virtualized and Programmable Networks" Special Session.
- Overview of your core of ideas and what research challenges exist
- Outline research directions and applicability to IRTF/IETF discussion/WGs and work
- Consider the SDN, IETF and ancillary control/management principles/models

Each presenter is also kindly asked to send the presentation slides to Laurent, Diego, and Kohei by Wednesday noon in Berlin time.

See you in Berlin soon!

Best regards,
--
Dan and Kohei

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
IETF 96 - SDN Research Group Meeting Special Session
Joint Session with NMRG/NFVRG
Friday, July 22, 2016
10:00-12:00 Friday Morning session I
Session Chairs: Laurent Ciavaglia(NM RG), Diego Lopez(NFV RG), and Kohei Shiomoto(SDN RG)
==========================================
Managing Virtualized and Programmable Networks
IETF96 - Berlin
Friday, July 22, 2016
Morning Session I (10am to 12:00noon)
==========================================

Agenda
0. Introduction Laurent Ciavaglia, Diego Lopez, and Kohei Shiomoto 5  
Minutes 1. Network operator Challenges for Commercial SDN  
EnvironmentsAriel Gu (China Mobile) 10 Minutes

2. Techniques and tools for the management and operation of NFV and SDN  
networks
Evangelos Haleplidis
10 Minutes

3. SDN Architecture and Use Cases for PCE-based Central Control
Adrian Farrel (Olddog)
10 Minutes

4. Network Scheduling in Software-defined Environments
Tal Mizrahi (Mavell)
10 Minutes

5. Authentication and Authorization in Wired OpenFlow-based Networks  
using 802.1X
Frederik Hauser (Uni-tuebingen)
10 Minutes

6. Limitations of Optimization for Multi-site NFV Network Service Delivery
Andy Veitch (NetCracker)
10 Minutes

7. Managing Virtualized and Programmable Networks
Yimeng Zhao (telecom-paristech)
10 Minutes

8. VNF Benchmark as a Service
Robert Szabo (Ericsson <mailto:[email-masked]>)
10 Minutes

9. The abstract art of composing SDN applications
Pedro Aranda (Telefonica)
10 Minutes

10. Control as a minimal common denominator for future networking
Artur Hecker (Huawei)
10 Minutes

11. Discussions
10 Minutes

12. Closing
5 Minutes

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Kohei Shiomoto <[email-masked]>
Date: Thu, 21 Jul 2016 17:12:22 +0900

Dear SDN researchers

We will have a joint　SDNRG/NFVRG/NMRG meeting at IETF96/Berlin on 
Friday, tomorrow．

https://datatracker.ietf.org/meeting/96/agenda/sdnrg/

Meeting material is being prepared.
https://datatracker.ietf.org/meeting/96/materials.html#sdnrg

Speakers are  kindly asked to send the presentation slides to Laurent, 
Diego, and Kohei if not yet.

Thanks,
Dan and Kohei

On 2016/07/15 10:08, Kohei Shiomoto wrote:
> See you in Berlin soon!https://datatracker.ietf.org/meeting/96/materials.html#sdnrg
>
> Best regards,
> --
> Dan and Kohei
>
> 2. Techniques and tools for the management and operation of NFV and 
> SDN networks
> Evangelos Haleplidis
> 10 Minutes
>
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn

-- 
Kohei Shiomoto, Ph.D
NTT Network Technology Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone: +81 422 59 4402

---

From: Hui Deng <[email-masked]>
Date: Fri, 22 Jul 2016 17:25:53 +0800

Dear Andy Veitch
I didn't find your draft or your email address either, so send to here, hope you can see it,Below is the link of Linux Foundation opensource project about  integrating SDN and NFV, which provide end to end service.https://wiki.open-o.org/view/Main_Page
Let me know how could I help on this.thanks a  lot
DENG HuiFrom: [email-masked]
Date: Thu, 21 Jul 2016 17:12:22 +0900
To: [email-masked]
CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Sdn] Agenda for Joint RGs meeting at IETF96/Berlin (with NMRG and NFVRG)

  
    Dear SDN researchers

    

    Speakers are  kindly asked to send the presentation slides to
    Laurent, Diego, and Kohei if not yet.

    Thanks,

    Dan and Kohei

    On 2016/07/15 10:08, Kohei Shiomoto
      wrote:

      
      Dear SDN researchers

Best regards,
--
Dan and Kohei

Agenda 

0. Introduction
Laurent Ciavaglia, Diego Lopez, and Kohei Shiomoto
5 Minutes

1. Network operator Challenges for Commercial SDN Environments
Ariel Gu (China Mobile)
10 Minutes

      2. Techniques and tools for the management and
        operation of NFV and SDN networks

      Evangelos Haleplidis 

      10 Minutes

      3. SDN Architecture and Use Cases for PCE-based Central
        Control

      Adrian Farrel (Olddog)

      10 Minutes

      Tal Mizrahi (Mavell)

      10 Minutes

      5. Authentication and Authorization in Wired
        OpenFlow-based Networks using 802.1X

      Frederik Hauser 
          (Uni-tuebingen)

      10 Minutes

      6. Limitations of Optimization for Multi-site NFV
        Network Service Delivery

      Andy Veitch  (NetCracker)

      10 Minutes

      10 Minutes

      Robert Szabo (Ericsson) 

      10 Minutes

      10 Minutes

      10. Control as a minimal common
        denominator for future networking

      Artur Hecker (Huawei)

      10 Minutes

      11. Discussions

      10 Minutes

      12. Closing

      5 Minutes