Subject: [Sdn] SDN reading list

From: Cristian Lumezanu <[email-masked]>
Date: Wed, 27 Jul 2016 15:36:41 +0000

Hi everybody,

I have been maintaining an SDN reading list (https://sites.google.com/site/sdnreadinglist/) for the last four years. My original goal was to provide a centralized repository of SDN research to better help both newcomers and experienced researchers navigate this rather new research area. The number of hits that the website receives every day makes me think that this effort was not in vain. However, as the field of SDN has grown rapidly in the past few years, so has the number of projects, conferences, and papers that I must keep track of and update. This is slowly taking up more time than I can allocate to it and the freshness of the list suffers.

Therefore, I would like to turn the SDN reading list into a collaborative project. For this, I am looking for volunteers who would like to take over the task of updating (and keeping up-to-date) small parts of the site. A “part” could be a sub-area of SDN research, such as “verification” or “monitoring and measurement". If it’s your own research area, even better, you are probably following all related work anyway and would need little time to keep your part up-to-date.

If you can help with this, please send me a personal email with what sub-areas you are comfortable updating and any other constraints that you may have. Even if you don’t have time for this but you have suggestions for how this reading list might better serve the community, please send them along.

Cristian

---

From: "HENRYDOSS, JAMES" <[email-masked]>
Date: Wed, 27 Jul 2016 15:48:19 +0000

Hi Cristian,

Please include my name. I am  available to support this website. This is an excellent google page with latest updates on the SDN field.

James Henrydoss
(404)-345-2524

-----Original Message-----
From: openflow-discuss [mailto:[email-masked]] On Behalf Of Cristian Lumezanu
Sent: Wednesday, July 27, 2016 11:37 AM
To: [email-masked]; [email-masked] <[email-masked]>
Subject: [openflow-discuss] SDN reading list

Hi everybody,

Cristian

_______________________________________________
openflow-discuss mailing list
[email-masked]
https://mailman.stanford.edu/mailman/listinfo/openflow-discuss