Subject: [Sdn] SDN RG State of The Nation & Appointment of our Secretary

From: "King, Daniel" <[email-masked]>
Date: Mon, 12 Sep 2016 10:32:04 +0000

Dear SDN Researchers,

IETF/IRTF 97 is rapidly approaching and we will be organising another SDN RG session, including a special topic on using SDN infrastructure for Big Data Applications - CFP to follow shortly. In the meantime we also wanted to facilitate an open discussion around the current state of the SDN RG and how best to move forward.

Since the  SDN BoF in the IETF (2011) and formation of the SDN RG (2012), we have met at every IETF/IRTF covering a wide variety of SDN RG topics, including: Definitions and Terminology, Hardware Abstraction and Acceleration, Mobility, Security, Performance Monitoring, Scalability and most recently Applications - via special sessions.

Moving forward we would like to review the current state of SDN and refresh the SDN RG charter. Ultimately, the RG is all about research and how to support the you, the research community. These slides [https://www.ietf.org/proceedings/95/slides/slides-95-sdnrg-6.pdf] summarise the history of the SDN RG and propose a number of initiatives, including but not limited to:

- Refreshing SDN RG Charter
- Review and/or restate the grand research challenges
- Co-locate with Academic events, to increase researcher participation
- Incubation program for specific SDN research topics/proposals
- Seeding of (suitable) ideas within the IETF
- Open Source community interaction
- Inter-SDO cooperation
- Continue "as is"

Regardless of the "next steps" discussion, we would like to make better use of the SDN RG mailing alias (beyond that of a CFP bot), and SDN RG Wiki (including linking to external SDN research repositories). We are also appointing Will, who already actively supports the SDN RG, as our Secretary:

"Will (Dr. LIU) is currently the research project manager for SDN NBI in network research dept. with Huawei Technologies Co., Ltd. His research interests include NFV/SDN, IPv6, ICN(Information Centric Network), and IoT. He has been actively participating and contributing in IETF, IRTF, ETSI, and served as member of IETF OPS area directorates, key proponent of IETF SUPA WG, author of several WG drafts and RFCs mainly in OPS/INT area; member of officials of ETSI ISG IP6, rapporteur/contributor of documents in ETSI NFV and ETSI IP6; editors of NFV Special Issue in IEEE Network Magazine and Architecture For Next Generation Wireless Networks Special Issue in IEEE Communications Magazine, and referees/TPCs for several conferences and journals in computer networking area."

Thank you Will!

BR, Dan, Koehi and Will.

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 13 Sep 2016 03:48:11 +0000

From: King, Daniel [mailto:[email-masked]]
Sent: Monday, September 12, 2016 6:32 PM
To: [email-masked]'
Cc: Kohei Shiomoto; Liushucheng (Will)
Subject: SDN RG State of The Nation & Appointment of our Secretary

Dear SDN Researchers,

Thank you Will!

[Will] My pleasure. Look forward to working with you. See you all in Asia! :)
Cheers,
Will (Shucheng LIU)