Subject: Re: [seamoby-paging] RE: [seamoby] Some thoughts on paging problem

From: Gopal Dommety <[email-masked]>
Date: Mon, 08 Jan 2001 14:41:29 -0800

At 09:16 PM 20/12/00 -0500, Kulwinder Atwal wrote:

>> -----Original Message-----
>> From: Gopal Dommety [mailto:[email-masked]]
>> Sent: Wednesday, December 20, 2000 6:39 PM
>> To: James Kempf; [email-masked]; [email-masked]
>> Cc: [email-masked]; [email-masked];
>> [email-masked]
>> Subject: Re: [seamoby] Some thoughts on paging problem
>> 
>> 
>> 
>> Proactive draft  works well in the case that the old FA 
>> knows where the mobile is moving to (i.e, the new FA).  
>> But this is not always the case.
>
>The only way to determine this is for the mobile to be forced to periodicaly
>transmit a small
>ID packet, or have the connection be terminated by the network.
>
>The network FAs would use the RSSI to determine where the mobile was headed.
>RSSI (Receive Signal Strength Indicator) is used to measure the RF power
>level of mobiles.
>  The FAs compare the results.  The mobile is moving toward the FA with the
>stronger 
>value.  The FA gets to service the mobile.

Two observations from what you are stating:

1. RSSI happens at L1 and L2 and FA and mobile IP stuff happens at L3
2. there are scenarios where AP (terminating the wireless L2) and FA could 
be over a routed cloud.

>This is already done in Cellular and Bluetooth.  No need to re-invent the
>wheel. 

You seem to be make some assumptions on the tight-coupledness of L2 and L3. this is not 
necessarly bad, but there is merit in leaving them loosely coupled or no coupling at all.

-gopal

>> 
>> -Gopal
>> 
>> At 12:40 PM 20/12/00 -0800, James Kempf wrote:
>> >Ram,
>> >
>> >The mechanism proposed in the draft does double duty. During 
>> an active
>> >call, it allows handoff of an RTP stream with minimal latency. If the
>> >mobile is dormant, it allows the network to track the mobile so that
>> >the mobile's CoA reflects its current location. Consequently, a 
>> >specialized paging mechanism is not needed.
>> >
>> >There might perhaps be some changes needed for IPv6 due to the need
>> >for authenticated binding updates, but I think a mechanism that
>> >allows the network to track the mobile, either through MIPv6 
>> CoA update
>> >or through standard routing table update, would be better than
>> >a specialized paging mechanism. 
>> >
>> >                jak
>> >
>> >>Date: Wed, 20 Dec 2000 20:33:17 +0000
>> >>From: Ramachandran Ramjee <[email-masked]>
>> >>X-Accept-Language: en
>> >>MIME-Version: 1.0
>> >>To: James Kempf <[email-masked]>
>> >>CC: [email-masked], [email-masked], 
>> [email-masked]
>> >>Subject: Re: [seamoby] Some thoughts on paging problem
>> >>Content-Transfer-Encoding: 7bit
>> >>
>> >>Hi James,
>> >>
>> >>James wrote..
>> >>> One could, I suppose, make an argument for
>> >>> having a specialized L3 mechanism participate in finding 
>> a dormant mobile, 
>> >but
>> >>> there ways to achieve this without a specialized mechanism, for
>> >>> example, pro-active handoff 
>> (draft-calhoun-mobileip-proactive-fa-03.txt).
>> >>
>> >>I think IP paging is exactly that - a specialized L3 mechanism 
>> >>for finding a dormant mobile. 
>> >>
>> >>If pro-active handoff solves this and is general enough, then that's
>> >>great.
>> >>
>> >>Cheers,
>> >>Ram
>> 
>
>-------------------------- eGroups Sponsor -------------------------~-~>
>eLerts
>It's Easy. It's Fun. Best of All, it's Free!
>http://click.egroups.com/1/9699/1/_/_/_/977365002/
>---------------------------------------------------------------------_->
>
>To unsubscribe from this group, send an email to:
>[email-masked]

---

From: "Ajoy Singh" <[email-masked]>
Date: Tue, 9 Jan 2001 17:38:49 -0600

Hello All,
Sorry, I have not followed all the emails exchanged in this context.
So my reply may be out of context here. But I have some comment about the
following statement. Please correct me if my understanding is wrong.
regards,
ajoy

>>> knows where the mobile is moving to (i.e., the new FA).

<AS> I think that the proactive draft also works when new FA receives target
trigger during link layer handoff. I recollect reading somewhere that, in
802.11,
the new access network(AP) knows about the AP ID of the source AP during
link
layer handoff. So is it not possible to maintain a mapping of AP ID VS. FA
address at the target AP and use that information to initiate
target trigger required for proactive draft ?  Pl correct me if am wrong.
<AS>

>From: [email-masked] [mailto:[email-masked]]On
>Behalf Of Gopal Dommety
>Sent: Monday, January 08, 2001 4:41 PM
>To: [email-masked]; James Kempf; [email-masked];
>[email-masked]
>Cc: [email-masked]; [email-masked];
>Subject: Re: [seamoby-paging] RE: [seamoby] Some thoughts on paging
>problem
>
>