Subject: RE: [seamoby] MicroMobility Algorithm Outline Revision 0.0001

From: Kulwinder Atwal <[email-masked]>
Date: Wed, 3 Jan 2001 13:22:37 -0500

> I don't follow this... Even with IPv4, without header 
> compression you're
> only going to get 8 bytes of payload, not including the 
> TCP/UDP/SCTP header,
> on this link...
> 
> Also, I'll point out that the SAR is already there-- see the 
> first couple
> of bits in the data header of the baseband payload in conjunction with
> L2CAP...

I KNOW it is there.  I WROTE the CODE !!!

Now try to follow this.  

One DH1 baseband packet per slave = 10 mSec = 28 payload bytes.

One L2CAP packet can be many baseband packets.

If IPv4 takes 20 bytes (with no options), and UDP take 16 bytes you have
negative eight bytes for Seamoby over UDP/IP within 10 mSec.

- Kulwinder.

> --peter

---

From: Michael Thomas <[email-masked]>
Date: Wed, 3 Jan 2001 10:36:48 -0800 (PST)

> negative eight bytes for Seamoby over UDP/IP within 10 mSec.

   Well, this begs the question of where the requirement
   for "within 10 ms" came from.

	       Mike