Subject: RE: [seamoby] cart-before-seamoby

From: Kulwinder Atwal <[email-masked]>
Date: Wed, 3 Jan 2001 12:46:16 -0500

These seem to be related to a particular network technology, right?

That is ... given a network (radio/spectrum) design ... then "network
handoff triggers" are determined by the network designers ... and these
triggers can use such information to help determine when the
"triggering events" should be requested, right?
 
Is this not for wireless networks?
 
If so, then EVERY wireless network has a RF signal.  Not just Bluetooth.
And every radio I have ever put my hands in has had a RSSI.
This includes Shortwave, VHF, UHF, Microwave, Bluetooth and yes even cell
phones.
This is how a radio measures the signal strength.  Some radios called it the
Recieve Signal 
Strength Indicator, while others call it the Radio Signal Strength
Indicator.
This is fundemental.   Fundemental wireless terminology.
Look on your cell phone display, you will see it.
 
If you want to come up with a wireless protocol you must be willing and able
to learn and use some basic wireless terminology.
 
If you are working on a wired protocol then you should say so.

- Kulwinder

---

From: "Dave Martin" <[email-masked]>
Date: Wed, 3 Jan 2001 19:36:30 -0500

<Technical diatribe on RSSI>
I think we need to be careful when talking about RSSI.  My interpretation of RSSI is the received RF power as measured by the mobile of one or more of the base station carriers it is monitoring.  The mobile does not know that the RF power is generated by a particular base station, only that RF power exists in a band that those base stations operate in.  In the In some technologies (e.g., CDMA), the RF power received in a mobile's carrier frequency does not necessarily correlate to the performance (e.g., bit error rate).  RSSI is only a good indication of RF in situations where there is low or no interference.  In high interference situations (dense urban environments or having several ISM band CDMA products co-located) *raw* RSSI may not be a good indication of the best serving base station.  A better metric than RSSI would be some Signal to Noise (actually Signal to Noise+Interference) metric, however this requires that the signal be demodulated first and then compared to the ambient noise+interference.  A fairly costly (from the power perspective) thing to be doing constantly.
</Technical diatribe on RSSI>

Now a question ... I am having trouble understanding why layer 3 need to be invoved in physical layer metrics?  I would not expect a wireline router to route on some bit error rate metric, but would rather have the layer 2 protocols deal in their own way with bit errors, resulting in a throughput and latency metric, which I do think is valid for L3 decisions. For the wireless environment, I am not convinced that enhancing L3 to overcome shortcomings of poor (from the wirless mobility perspective) L2 protocols is the right approach.
  ----- Original Message ----- 
  From: Kulwinder Atwal 
  To: 'Michael A. Ramalho' ; 'Gary Kenward' ; [email-masked] 
  Sent: Wednesday, January 03, 2001 12:46 PM
  Subject: RE: [seamoby] cart-before-seamoby

   
   
  If so, then EVERY wireless network has a RF signal.  Not just Bluetooth.
  And every radio I have ever put my hands in has had a RSSI.
  This includes Shortwave, VHF, UHF, Microwave, Bluetooth and yes even cell phones.
  This is how a radio measures the signal strength.  Some radios called it the Recieve Signal 
  Strength Indicator, while others call it the Radio Signal Strength Indicator.
  This is fundemental.   Fundemental wireless terminology.
  Look on your cell phone display, you will see it.
   
  If you want to come up with a wireless protocol you must be willing and able to learn and use some basic wireless terminology.

   
  - Kulwinder