Subject: RE: [seamoby] Micromobility Problem Statement

From: "Gary Kenward" <[email-masked]>
Date: Wed, 3 Jan 2001 17:56:28 -0500

I think Pat meant "signalling over the air interface", please correct me if
I am 
wrong. This gets back to an earlier discussion of the scarcity of bandwidth
over the
access link (or not, Phil). *Most* people who work in wireless believe that
however scarce
or non-scarce wireless bandwidth might be, it's definitely a heck of a  lot
scarcer then
wireline bandwidth. I suspect the ultimate source of that scarcity is
related to noise and
Shannon's law.

I think its a good thing to keep signalling between the host and the network
to a minimum, 
regardless.

Guess what folks, we're back in solution space again.

Gary

> -----Original Message-----
> From: Michael Thomas [mailto:[email-masked]]
> Sent: Wednesday, January 03, 2001 1:08 PM
> To: Pat Calhoun
> Cc: James Kempf; [email-masked]; [email-masked]; Kenward,
> Gary [WDLN2:AN10:EXCH]; [email-masked]
> Subject: RE: [seamoby] Micromobility Problem Statement
> 
> 
> Pat Calhoun writes:
>  > more signaling != seamless
> 
>    There ain't no such thing as a free lunch. Also: it's not
>    entirely clear whether L2 blocking is useful here or
>    not. If it is, modularity may be the better direction.
>  
>  > For that matter, it appears as if diffserv needs to be 
> used in the core. Now,
>  > perhaps some signaling from the mobile is needed to get 
> the edge device to
>  > "reserve" the resources. This information can be 
> transfered in the context
>  > transfer, so no new signaling would be needed by the mobile.
> 
>    I don't see how it's our choice to mandate diffserv;
>    we're not the protocol police after all. The fact is
>    that some networks will be built with Intserv and/or
>    Intserv/Diffserv mixes.
> 
>  > This, of course, also needs to work across domains, so the 
> QoS info transfered
>  > would have to be "generic", and able to be mapped to the 
> local DSCP.
> 
>    Sure. The same goes for signaled QoS too.
> 
> 	     Mike
>

---

From: Michael Thomas <[email-masked]>
Date: Wed, 3 Jan 2001 15:06:39 -0800 (PST)

> I think its a good thing to keep signalling between the host and the network

   Back to requirements, I think I disagree -- or at least
   partially. What's important for seamoby is that the 
   amount of signaling (number of messages, number of bytes)
   not interfere with in flight (real time/high priority) 
   traffic. If messaging is not in the critical
   path of a handoff, I think it's reasonable to
   say that that's not seamoby's problem to
   solve -- there are a lot of reasons why a
   particular application may not be suitable for
   a particular technology, after all.

		Mike