Subject: Re: [seamoby] Request: Vertical IP research stuffs

From: Phil Neumiller <[email-masked]>
Date: Tue, 02 Jan 2001 19:47:09 -0600

Hello Jiwoong Lee,

If I understand your "definition" of "Vertical IP".
I believe you are referring to vertical handoffs in general.
Yes, SeaMoby is very much interested in vertical handoffs
since they occur at the edge of IP networks.  I guess
I would put the following examples into this category:

GSM -to/from- 802.11a
CDMA2000 -to/from- Bluetooth
UMTS -to/from- 802.11b

My desire is to make vertical handoff candidate APs aware
of each other a-priori, i.e. they can be discovered by
Mobile nodes but learned by access points or base 
transceiver stations.  Once learned they occassionaly
transfer to state to/from each other, possibly as part
of handover request messages.  This way an optimized route
can be slowly coalesce between the handoff neighbors.  I
like to think of make-before break when speaking of this 
type of handover.  Many people on this list and elsewhere
have refered to this type of handover as heterogeneous.
The up-stream routers in the Internet may be redirected
using mobile, IP.  The local exchange of QoS/AAA and
possibly traffic during micro-mobility handover is handled
by SeaMoby in my mind.

Perhaps you could elaborate more about the scenarios or
use cases that you are thinking about.

Thanks very much for your interest!

Phil Neumiller

"Lee, Jiwoong" wrote:
> 
> Vertical IP may be inappropriate in this WG. Anyway
> the carriers such as my company are quite interested in
> this for the upcoming market item.
> 
> I'm looking for some research/development effort
> in vertical IP or handoffs between multiple different
> access network with different NICs.
> 
> I found Perkins's mobile IP tutorial mentions this,
> as a research result of UCB - and I couldn't find
> relevant web pages.
> 
> Or else. If you have appropriate info on this,
> including web pages, research report or papers,
> or standard works, in any form, please let me know
> via this ML or personally. I appreciate your help in adv.
> 
> Thanks very much,
> 
> Jiwoong Lee

---

From: "cnyap" <[email-masked]>
Date: Wed, 3 Jan 2001 12:08:34 -0000

Hi Phil 

Just a very small comment.
Vertical Handoffs does not meant that it needed to be heterogeneous,
very often Vertical handoffs is done on a homogeneous environment.

Cheers
Chern Nam Yap
MIEEE, MSc(Res), BSc(Hons)
Research Associate
Center for Mobile Communication Research
Department of Electronic and Electrical Engineering
University of Sheffield
F132 Mappin Building
Mappin Street
Sheffield S1 3JD
United Kingdom
Tel:+44 (0) 114-222-5182
Mobile:+ 44(0) 7712804892
Web: www.mobile1.net
E-mail: [email-masked]