Subject: RE: [seamoby] Micromobility Problem Statement

From: "Gary Kenward" <[email-masked]>
Date: Wed, 3 Jan 2001 18:51:51 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, January 03, 2001 6:35 PM
> To: Kenward, Gary [WDLN2:AN10:EXCH]; [email-masked]
> Subject: RE: [seamoby] Micromobility Problem Statement
> 
> 
> 
> 
> 
> 
> 
> 
> Sent by:  "Gary Kenward" <[email-masked]>
> 
> 
> 
> I think Pat meant "signalling over the air interface", please 
> correct me if
> I am
> wrong. This gets back to an earlier discussion of the 
> scarcity of bandwidth
> over the
> access link (or not, Phil). *Most* people who work in 
> wireless believe that
> however scarce
> or non-scarce wireless bandwidth might be, it's definitely a 
> heck of a  lot
> scarcer then
> wireline bandwidth. I suspect the ultimate source of that scarcity is
> related to noise and
> Shannon's law.
> 
> PDN>I said that scarcity is "created" by those who benefit 
> from selling
> PDN>it, not that it did not exist.  More precisly there is a 
> "scarcity"
> PDN>inversion which explodes exponentially as the cell size decreases.
> PDN>A local wireless technology has almost no scarcity problems given
> PDN>sufficient "wired" backhaul. In fact the wireless bandwidth can

This is true only if you assume a certain traffic model. I agree that
if you target laptop email users with a 1 meter cell, it is unlikely that
you will use up all the bandwidth (and more likely that infrastructure 
costs will now dominate). The ultimate coverage scenario is a spot beam
per user, however, demand always exceeds supply. 

The fact that certain organizations, government and commercial, have
taken advantage of the scarcity of wireless bandwidth, does not make
the bandwidth any less scarce.

> PDN>easily surpass the backhaul carrying capacity if one is 
> not careful.
> PDN>This can be exploited by technologies like 802.11a, 
> Bluetooth, etc.,
> PDN>to deconstruct the cellular business model.  If I were a carrier,
> PDN>I would be afraid, VERY AFRAID!!!

Who is going to build these 802.11a networks and provide them to users
for free? I agree that the current cellular business models for wireless
data don't make alot of sense. I also have reason to believe that many 
of the executives of these cellular businesses would agree that a better
business model is required. But note, there is not a proven model
for a profitable wireline access provider, never mind wireless access.

Anyway, sorry to press that button. Back on topic.

Gary

---

From: Michael Thomas <[email-masked]>
Date: Wed, 3 Jan 2001 22:08:34 -0800 (PST)

Gary Kenward writes:
 > for free? 

<flip>

Supermarkets looking for a 2k version of Green Stamps?

</flip>

		Mike, not entirely flippant