Subject: [seamoby] Re: [seamoby-mm] FW: I-D ACTION:draft-designteam-fast-mipv6-00.txt

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 24 Jan 2001 10:47:45 -0800

Hello John,

Thanks for the mention.  I'll just point out that this is
a highly preliminary document.  We are having a two-day
interim design team meeting next week.  That meeting will
almost surely result in significant revisions to the
handover document.  So, please don't shoot us if the
next document looks different!

I'll also mention that [seamoby-context] topics have come
up in our discussions multiple times, generally with two
major themes:

1) We want our work to be useful to [seamoby-context]

2) We do NOT want to crowd the [seamoby-context] design
   space, but insteady to offer something useful in the
   likely case that context transfer will coincide with
   Mobile IPv6-based handovers.  It would be bad to have
   two different protocols for that time-critical operation.

Themes from [seamoby-mm] have also been discussed at length.
We want to be compatible with whatever such protocols are
eventually standardized.

Regards,
Charlie P.

---

From: Michael Thomas <[email-masked]>
Date: Wed, 24 Jan 2001 11:04:27 -0800 (PST)

One thing that I can see that may be headed for a
conflict here is that it seems that there is some
assumption in the micro-mobility design team that
mobile IP for the same IP address case might be
optional. There also seems (?) to be an assumption
that context transfer is only expected in the
change of CoA case -- the so called macro mobility
(ick ptui).

I've been working on an analysis of mobile IP,
fast handoffs, seamless mobility (context transfer
mainly) and their effect on RSVP reservations, and
in particular whether they'd benefit from context
transfer/fast handoff. I'm still working on this,
but I'll say preliminarily that the answer looks
like yes, and probably significantly. This is the
case with same address/different address (though
the details differ).

So, without trying to put a spin on which is right
or wrong, it seems likely that one of the
assumptions above may conflict with the other if
mobile IP provides the base mechanisms for context
transfer, especially if MIP is required from the
MN to initiate the transfer.

			Mike