Subject: [seamoby] Re:

From: Jukka Manner <[email-masked]>
Date: Fri, 12 Jan 2001 18:02:54 +0200 (EET)

Hi all,

	I just submitted an Internet Draft that tries to define common
terminology. The draft is a collaborative effort between people from many
different engineering backgrounds and so already presents a first step in
harmonizing the terminology used around IP mobility. Here is URL for the draft
in case someone wants to take a look at it and comment before it is officially
announced.

http://www.cs.helsinki.fi/u/jmanner/draft-brain-seamoby-terms-00.txt

	Best regards,

	Jukka Manner

---

From: "cnyap" <[email-masked]>
Date: Fri, 12 Jan 2001 23:22:23 -0000

Hi

Could you please give more explaination on Intra-AR Handover.
It is not very clear in the draft.

Thanks
Chern Nam Yap
MIEEE, MSc(Res), BSc(Hons)
Research Associate
Center for Mobile Communication Research
Department of Electronic and Electrical Engineering
University of Sheffield
F132 Mappin Building
Mappin Street
Sheffield S1 3JD
United Kingdom
Tel:+44 (0) 114-222-5182
Mobile:+ 44(0) 7712804892
Web: www.mobile1.net
E-mail: [email-masked]

---

From: Jukka Manner <[email-masked]>
Date: Sat, 13 Jan 2001 11:23:54 +0200 (EET)

> It is not very clear in the draft.

	As an example, let's consider an AR which has network interfaces to APs
under its control. When a MH switches APs under the same AR, it does an intra-AR
handover. The AN internal routing does thus not change, only the AR needs to
update its internal routing to reflect the new network interface, where the MH
now is located. It also may need to move packets from queues on the old network
interface to new queues. If the AP and AR are one single component and there is
only one AP, then an intra-AR handover never happens.

	Jukka

---

From: "cnyap" <[email-masked]>
Date: Sat, 13 Jan 2001 14:37:57 -0000

Hi

Thanks, the explaination is much clearer.

Cheers
Chern Nam Yap