Subject: RE: [seamoby] Micromobility Problem Statement

From: "Gary Kenward" <[email-masked]>
Date: Wed, 3 Jan 2001 18:39:59 -0500

Well, I think we actually agree, if I read your use of "partially"
correct. I am not religiously opposed to signalling over the air -
there may emerge some situations where that is the best solution.
However, I believe that signalling over the air should be minimized,
for many reasons (interference, delay, bandwidth consumption, security,
reliability all come to mind).

Gary

> -----Original Message-----
> From: Michael Thomas [mailto:[email-masked]]
> Sent: Wednesday, January 03, 2001 6:07 PM
> To: Kenward, Gary [WDLN2:AN10:EXCH]
> Cc: 'Michael Thomas'; Pat Calhoun; James Kempf; 
> [email-masked];
> [email-masked]; [email-masked]
> Subject: RE: [seamoby] Micromobility Problem Statement
> 
> 
> Gary Kenward writes:
>  > I think Pat meant "signalling over the air interface", 
> please correct me if
>  > I am 
>  > wrong. This gets back to an earlier discussion of the 
> scarcity of bandwidth
>  > over the
>  > access link (or not, Phil). *Most* people who work in 
> wireless believe that
>  > however scarce
>  > or non-scarce wireless bandwidth might be, it's definitely 
> a heck of a  lot
>  > scarcer then
>  > wireline bandwidth. I suspect the ultimate source of that 
> scarcity is
>  > related to noise and
>  > Shannon's law.
>  > 
>  > I think its a good thing to keep signalling between the 
> host and the network
>  > to a minimum, 
>  > regardless.
> 
>    Back to requirements, I think I disagree -- or at least
>    partially. What's important for seamoby is that the 
>    amount of signaling (number of messages, number of bytes)
>    not interfere with in flight (real time/high priority) 
>    traffic. If messaging is not in the critical
>    path of a handoff, I think it's reasonable to
>    say that that's not seamoby's problem to
>    solve -- there are a lot of reasons why a
>    particular application may not be suitable for
>    a particular technology, after all.
> 
> 		Mike
>

---

From: [email-masked]
Date: Wed, 3 Jan 2001 17:35:01 -0600

Sent by:  "Gary Kenward" <[email-masked]>

I think Pat meant "signalling over the air interface", please correct me if
I am
wrong. This gets back to an earlier discussion of the scarcity of bandwidth
over the
access link (or not, Phil). *Most* people who work in wireless believe that
however scarce
or non-scarce wireless bandwidth might be, it's definitely a heck of a  lot
scarcer then
wireline bandwidth. I suspect the ultimate source of that scarcity is
related to noise and
Shannon's law.

PDN>I said that scarcity is "created" by those who benefit from selling
PDN>it, not that it did not exist.  More precisly there is a "scarcity"
PDN>inversion which explodes exponentially as the cell size decreases.
PDN>A local wireless technology has almost no scarcity problems given
PDN>sufficient "wired" backhaul. In fact the wireless bandwidth can
PDN>easily surpass the backhaul carrying capacity if one is not careful.
PDN>This can be exploited by technologies like 802.11a, Bluetooth, etc.,
PDN>to deconstruct the cellular business model.  If I were a carrier,
PDN>I would be afraid, VERY AFRAID!!!

---

From: Kulwinder Atwal <[email-masked]>
Date: Wed, 3 Jan 2001 21:22:03 -0500

> PDN>I would be afraid, VERY AFRAID!!! 

Who is going to build these 802.11a networks and provide them to users 
for free? 

Employers can provide them in the work place for work place mobility.  

This will cut down on wireless charges for the case where people work in 

an office, factory, outdoor worksite, but carry and use a cell at work.

- Kulwinder.

  I agree that the current cellular business models for wireless 
data don't make alot of sense. I also have reason to believe that many 
of the executives of these cellular businesses would agree that a better 
business model is required. But note, there is not a proven model 
for a profitable wireline access provider, never mind wireless access. 

Anyway, sorry to press that button. Back on topic. 

Gary