Subject: RE: [seamoby] Some thoughts and issues

From: Michael Thomas <[email-masked]>
Date: Fri, 5 Jan 2001 14:04:35 -0800 (PST)

James Kempf writes:
 > Dana,
 > 
 > The question is whether it changes subnet when it moves
 > or not?

   I think we need to consider both cases. Not
   changing subnets (really, the mobile not changing
   its CoA) sounds like it will produce a lot less
   signaling in many cases. This is particularly 
   true if the AR terminates many AP's such that
   it's just an internal shuffling around
   of resources to the router. 

   Also: even if two physical routers own the two
   subnets, it may still be more economical to 
   shoot a host route to the other so long as
   the routes are summarized pretty quickly.

	      Mike

---

From: James Kempf <[email-masked]>
Date: Fri, 5 Jan 2001 13:54:33 -0800 (PST)

Dana,

I agree that the MWIF definition won't perhaps help, but what I'm
trying to get at is if there is anything here not already handled
by mobile IP. If there is a change in subnet, then I don't
see much difference. If not, and there is still some need for
L3 protocol signalling action, then maybe there is. In as sense,
the definition of micromobility determines whether or not
there is a distinction from mobile IP.

In a sense, the MWIF definition basically doesn't the distinction, 
since there can be both inter- and intra-subnet movement in the RAN.

Does that make sense?

		jak
		
>X-Sender: [email-masked]
>Date: Fri, 05 Jan 2001 16:35:42 -0500
>To: James Kempf <[email-masked]>, [email-masked], 
[email-masked], [email-masked]
>From: "Dana L. Blair" <[email-masked]>
>Subject: RE: [seamoby] Some thoughts and issues
>Cc: [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked]
>Mime-Version: 1.0
>
>At 01:25 PM 1/5/01 -0800, James Kempf wrote:
>>Gary,
>>
>>>We still seem to be having a hard time defining what micro-mobility is in
>>>the SeaMoby sense. Dare I ask what "micromobility in the classic sense"
>>>means?
>>>
>
>This thread is very long so this may have already been mentioned.
>Defining "micromobility in the SEAMOBY sense" means defining micromobility
>in the internet sense since SEAMOBY is an IETF working group.  Micromobility
>addresses directing data to/from a moving endpoint.  For the internet,
>the endpoint has an IP address.
>
>Therefore,  I believe that micromobility in the SEAMOBY sense should
>address movement of an IP device while it uses the same IP address.  So the 
point
>of the attachment (link) of an IP device may change as it moves, but the IP 
address assigned
>to the device will not if the device is micro-mobile.
>
>I have copied the micromobility alias since this discussion directly relates 
the problem
>statement for micromobility.
>
>thanks,
>Dana
>
>>
>>This probably isn't going to help much, but we've defined micromobility
>>in MWIF as mobility within a radio access network, and macromobility
>>as between radio access networks.
>>
>>		jak
>>
>