Subject: RE: [seamoby] cart-before-seamoby

From: Kulwinder Atwal <[email-masked]>
Date: Wed, 3 Jan 2001 19:28:12 -0500

I think it should be removed.  We all know 3G means 3G cellular.
3G cellular is not the only access technology.
Maybe the reviewers had not considered Bluetooth?

- Kulwinder.

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Wednesday, January 03, 2001 6:40 PM
> To: Gary Kenward
> Cc: 'Kulwinder Atwal'; 'Kulwinder Atwal'; 'Michael A. Ramalho';
> [email-masked]
> Subject: RE: [seamoby] cart-before-seamoby
> 
> 
> > There is a paragraph the refers to "3G SDOs", which I do
> > not believe belongs in the charter. If we are to expect 
> > requirements input from the various 3G camps (I'm not
> > even sure what an "SDO" is, could someone remind me).,
> 
> SDO = Standards Defining Organization (e.g. TIA, ETSI, IEEE)
> 
> >
> > Pat: I'm not sure we are allowed to, but I strongly request that
> > this paragraph be struck from the charter.
> 
> I think that the paragraph was added to show certain possible 
> ties with some
> SDOs. It was not meant to be complete, and in no way ties us 
> to specific
> technologies. If people want it removed, I can talk to the 
> ADs and see what
> they think (but it did pass IESG review, and they know what 
> an SDO is :)
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 3 Jan 2001 16:28:59 -0800 (PST)

> Maybe the reviewers had not considered Bluetooth?

<hat>
I checked with one of our esteemed ADs, and the charter cannot be changed at
this time. Having said that, no one is considering alienating any other
wireless technology. So, given that we are all friends here (well, most of the
time :), we can just assume that the charter does allow for ANY wireless
technology. </hat>

PatC