Subject: Re: [seamoby] More beating my head against the wall....

From: "c4mcr" <[email-masked]>
Date: Fri, 19 Jan 2001 12:45:53 +0800

RE: [seamoby] More beating my head against the wall....Hi

MIPv4 is known to have triangular routing problem. 
(Yes, there are many papers you can refer to)
Solution: Host based routing.

"Only one solution exist that does not need host based routing and
yet resolve most triangular routing problem --> IIP"

Moving to MIPv6? 
Reinvented Host based routing 
(Get away with it, since not many people is it)
Does Yahoo and many millions of server support it?
They eventually will, but when? Do you have patient to wait? :)

"Only one solution exist that allows you to migrate from IPv4 to IPv6
without the pain --> IIP"

Cheers
Chern Nam Yap
  ----Original Message-----
  From: Gary Kenward <[email-masked]>
  To: [email-masked] <[email-masked]>
  Date: Friday, January 19, 2001 5:03 AM
  Subject: RE: [seamoby] More beating my head against the wall....

  > -----Original Message----- 
  > From: [email-masked] [mailto:[email-masked]] 
  > Sent: Thursday, January 18, 2001 9:31 AM 
  > To: [email-masked] 
  > Subject: [seamoby] More beating my head against the wall.... 

  *snip* 

  > 
  > Am I totally wacked here or what??? 

  Ask us no questions and we will tell you no lies? 
  (j/k). 

  I would tend to agree with you Phil, but do we have tangible evidence that 
  the MIP routing is too slow, and the routing at the edge is required? I *believe* 
  it is a problem, but I suspect the claim would be contentious without numbers. 
  Anyone want to publish an experimental ID? Or, have I missed something again, 
  is there already publish results on MIP routing performance? 

  Just asking, 
  Gary 

  > Thanks, 
  > Phil

---

From: Phil Neumiller <[email-masked]>
Date: Fri, 19 Jan 2001 06:35:51 -0600

Hello Chern,

Glad to see you back on the list even if it is just for
an advertisement.  :-)   Would you please consider adding
the following link http://www.diameter.org/seamoby.html
to your web site that www.seamoby.org points to?

Thank you,

Phil Neumiller
SeaMoby Evangelist at Large (SEAL - ork, ork, ork)
(or is that "Large" SeaMoby Evangelist)

> c4mcr wrote:
> Hi

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 19 Jan 2001 10:33:29 -0800 (PST)

> Solution: Host based routing.
  ^^^^^^^^

Now that you've proposed a solution, perhaps you can enlighten us on what the
actual problem is.

PatC