Subject: RE: [seamoby] micro, schmicro

From: [email-masked]
Date: Tue, 16 Jan 2001 12:50:38 +0200

Hi Micheal,

> I'm probably the only one, but I find this desire
> to find a home for the phrases "micro mobility"
> and "macro mobility" to be almost, well...
> procrustean. I've yet to see why the use of these
> two terms yield any light, nor do they seem to
> yield a useful taxonomy. Instead, they seem to be
> like dummies that we are hide-bound to find some
> appropriate clothes for them to don.

Agreed.  I think we may need to re-write what we
are doing here, as the micro/macro debate constantly sets
one side of the debate into a tizzy ...

> It seems to me that instead of getting wrapped
> around the axle about how many angels dance on the
> head of micro and macro, it would be better to
> agree on what all of the variables are, how they
> interact, and what these of scenarios we have
> to consider are.

I'd even like to have some agreement if it is needed
or not ... I may just be playing the devil's advocate
part here, but I guess I need a summary here.

Is the idea here something like I expressed at the 
SeaMoby meeting:

"Do what you can locally before going globally" ?

br,
John

---

From: Phil Neumiller <[email-masked]>
Date: Tue, 16 Jan 2001 08:31:11 -0600

> "Do what you can locally before going globally" ?

Right on John!

Think globally, act locally...  Charity begins at home....
The end-to-end argument...  All apply John.  I for one
would love to see us dump the macro/micro distinction
since I think the original basis for this distinction
i.e. (no COA change) is a flawed distinction.  The real
IMPORTANT distinction is that of edge devices/routers
versus core routers and how they relate to mobility, NOT
what subnet you are on!

=pdn