Subject: RE: [seamoby] micro, schmicro

From: "Guilhem Tardy" <[email-masked]>
Date: Fri, 19 Jan 2001 13:43:29 -0500

Pat,

You don't need Seamoby to make MIP the official IETF inter-domain solution
(I hope). But there will always be non-standard, private solutions aside of
the official one. Therefore I stand by my point.

I agree that Seamoby must NOT attempt to solve the inter-domain mobility
problem again. I have actually stated this several times in the mailing
list. You were probably answering to someone else in your second paragraph
and on.

Guilhem.

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Friday, January 19, 2001 1:19 PM
> To: Tardy, Guilhem [WDLN2:AN33:EXCH]
> Cc: Kenward, Gary [WDLN2:AN10:EXCH]; 'Dana L. Blair'; Phil Neumiller;
> [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: [seamoby] micro, schmicro
> 
> 
> > 
> >    What not be clear and use "MIP" and "edge mobility"?  
> > 
> > This would make MIP as the official inter-domain mobility 
> solution for
> > Seamoby. 
> 
> No, that would make MIP the official inter-domain mobility 
> solution for the 
> IETF, which it already is. Attempting to solve this problem 
> again will most
> certainly be shot down by the IESG.
> 
> I think that the IESG's message is pretty clear. We need to 
> work on problems
> that are NOT already being worked on in the Mobile IP WG. 
> 
> Using statements like complexity is a red-herring. I've 
> implemented Mobile IP,
> and it really isn't that complex. Any piece of code is 
> complex, so I would
> argue that it will be very hard to justify another protocol 
> to solve non edge
> routing.
> 
> PatC
> 
>

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 19 Jan 2001 10:43:07 -0800 (PST)

> (I hope).
correct.

>  But there will always be non-standard, private solutions aside of

correct, there will always be non-standard approaches, but these are out of
scope, and don't need to be discussed.

> list. You were probably answering to someone else in your second paragraph

Correct, and I appologize if you thought I was address you, I was actually
addressing the mailing list. I have finally caught up to my mail after a week
on the road, so I am trying to compile my thoughts into smaller number of
e-mails.

PatC