Subject: RE: [seamoby] Re: [MOBILE-IP] Where can I find info on OBAST?

From: "Gary Kenward" <[email-masked]>
Date: Fri, 5 Jan 2001 19:21:16 -0500

Karann:

   I think that one answer to your question is that SeaMoby solutions
should enable the operator to "loosen" their control on the network.
This would enable true mobility into service environments not well
served by the cellular network approach (e.g. campuses, in building).

   This is internetworking, and, pardon me for saying it, but the role
and the power of IP technologies. Whether the cellular operators 
desire this feature, whether public wireless data remains the sole
purview of cellular networks or whether wireless PAN/LAN technologies 
become significant or even dominant public services is up to the market 
to decide.

Gary

> -----Original Message-----
> From: Karann Chew [mailto:[email-masked]]
> Sent: Friday, January 05, 2001 6:25 PM
> To: Peter Lei
> Cc: [email-masked]
> Subject: [seamoby] Re: [MOBILE-IP] Where can I find info on OBAST?
> 
> 
> 
> Yes I read about CARPS & OBAST some times ago.  But didn't keep close
> track on it, and didn't know and a Seamoby WG was formed.
> 
> Please allow me to ask a question...
> 
> The objective of Seamoby is to support seamless mobility and handover
> between diverse access technologies, including heterogenous 
> radio access
> techniques for wireless world.  My question is: how could 
> this idea fit
> into current cellular network, given that it's network 
> infrastructures are 
> closed-controlled by it's operator.  For example, could a mobile user
> currently being served by BS of Cellular_Operator_A 
> handovered to another
> BS of Cellular_Operator_B?  Or this is scenario is out of the scope?  
> 
> Another question:
> Am I right to say that micro mobility protocols (e.g HAWAII, CIP
> etc) should now be discussed here?
> 
> Thanks again.
> 
> 	Karann
> 
> ++++++++++++++++++++++++++++++++++++++++++
> Karann Chew 
> Mobile Communications Research Group
> Centre for Communication Systems Research   
> University of Surrey                 
> ++++++++++++++++++++++++++++++++++++++++++
> 
> 
> On Fri, 5 Jan 2001, Peter Lei wrote:
> 
> > It essentially came from the "seamless mobility"...  The history:
> > 
> > The OBAST concept was presented to a couple of AD's at 
> IETF-47 in Adelaide,
> > Australia by some interested parties (Phil Neumiller, me, 
> Randy Stewart, 
> > Qiaobing Xie).  It resulted in a CRAPS (Common Radio Access 
> Protocol Set)
> > BOF at IETF-48 in Pittsburgh, PA. where OBAST was presented 
> and hence the
> > drafts.  It "transformed" into the Seamoby WG just before 
> IETF-49 in San
> > Diego after discussions with the Mobile IP WG chairs and the IESG.
> > 
> > OBAST itself isn't really being discussed per se in the WG, 
> but the concepts
> > certainly are--
> >   seamless mobility across diverse access technologies 
> (wireless, wired)
> >   intelligence at the edges (like the internet)
> >   etc...
> > 
> > --peter
> > 
> > Karann Chew wrote:
> > > 
> > > Peter,
> > > 
> > > By the way, do you know what acronym "Seamoby" stands for?
> > > 
> > > ++++++++++++++++++++++++++++++++++++++++++
> > > Karann Chew
> > > Mobile Communications Research Group
> > > Centre for Communication Systems Research
> > > University of Surrey
> > > ++++++++++++++++++++++++++++++++++++++++++
> > > 
> > > On Fri, 5 Jan 2001, Karann Chew wrote:
> > > 
> > > >
> > > > Thanks Peter!
> > > >
> > > > > What specifically are you looking for??  (I am one of 
> the primary
> > > >
> > > > Nothing in specific, just want to know more about it.  
> I'm currently
> > > > involve in a project, something to do with 'All-IP 
> network'.  So, I want
> > > > to know more about OBAST, or any thing related to it.
> > > >
> > > > > There are currently only two IETF drafts published on 
> it-- it was
> > > >
> > > > Yes, they are only two, both pointed out the general 
> requirements.  No
> > > > concrete proposals yet.  I'm looking forward to seeing 
> more discussions.
> > > >
> > > > > There is an article detailing some more about OBAST 
> in the upcoming
> > > > > issue of
> > > > > Mobile Computing and Communications Review published by ACM's
> > > > > Sigmobile--
> > > > > I know this doesn't help you right now...  
> Unfortunately, it's the only
> > > > > article besides the drafts tha
> > > >
> > > > Thanks.  I will read the paper when it is available.
> > > >
> > > > Regards,
> > > >       Karann
> > > >
> > > > ++++++++++++++++++++++++++++++++++++++++++
> > > > Karann Chew
> > > > Mobile Communications Research Group
> > > > Centre for Communication Systems Research
> > > > University of Surrey
> > > > ++++++++++++++++++++++++++++++++++++++++++
> > > >
> > > >
> > > > On Fri, 5 Jan 2001, Peter Lei wrote:
> > > >
> > > > > What specifically are you looking for??  (I am one of 
> the primary authors).
> > > > >
> > > > > There are currently only two IETF drafts published on 
> it-- it was partially
> > > > > the driver for the IETF Seamoby WG.  Similar concepts 
> are being discussed
> > > > > there.
> > > > >
> > > > > There is an article detailing some more about OBAST 
> in the upcoming issue of
> > > > > Mobile Computing and Communications Review published 
> by ACM's Sigmobile--
> > > > > I know this doesn't help you right now...  
> Unfortunately, it's the only
> > > > > article besides the drafts that is "cleared" for publication.
> > > > >
> > > > > --peter
> > > > >
> > > > >
> > > > > Karann Chew wrote:
> > > > > >
> > > > > > Hi There!
> > > > > >
> > > > > > Could any body tell me where I can get more 
> information or discussion on
> > > > > > OBAST?  I could find only two drafts on it.
> > > > > >
> > > > > > Thanks in advance.
> > > > > >
> > > > > > Karann
> > > > >
> > > >
> > > >
> > 
> 
>

---

From: Karann Chew <[email-masked]>
Date: Sun, 7 Jan 2001 16:35:16 +0000 (GMT)

Dear All,

Thanks Pat and Gary for answering!

I'm trying to go through all the mails in the WG.  Just read
the Description of Working Group again.  Please allow me to clear my
doubts.

One of the statements in the Description read :
<<The SeaMoby Working Group will develop a protocol to provide fast 
mobility _WITHIN_AN_ACCESS_NETWORK_, and thereby reduce the latency of the 
data/traffic flow to/from the mobile node. By improving the performance of
_INTRA-DOMAIN_ handoffs, the protocol will also help the overall latency 
of traffic using multiple, heterogeneous network access
infrastructures. The protocol will provide "micro-mobility", where
specialized signalling is used in an _ADMINISTRATIVE_DOMAIN_ to support
the movement of IP nodes across IP subnets.>>

This sound like to support mobility, and enhance handover performance
WITHIN A SAME DOMAIN.  Nevertheless, the access point could be of
different technology (diff radio access tech, or diff medium).  

So, may I ask the question again:
... For example, could a mobile user currently being served by BS of
Operator_A handovered to another nearby BS of Operator_B, given that
Operator_A and Operator_B manage their own network, and each has it own
Network ID, i.e. each is of different domain.  

Another question,
Micro-mobility generally refers to mobility withing the same domain.  How
about mobility among different SUBNET, but within the same domain?  

Hope that my question make sense to you all.

Cheers,
	Karann

> between diverse access technologies, including heterogenous radio access
> techniques for wireless world.  My question is: how could this idea fit
> into current cellular network, given that it's network infrastructures
> are closed-controlled by it's operator.  For example, could a mobile
user
> currently being served by BS of Cellular_Operator_A handovered to
another
> BS of Cellular_Operator_B?  Or this is scenario is out of the scope?  
 
in scope.

> become significant or even dominant public services is up to the market 
-->