Subject: Re: [seamoby] Re: [MOBILE-IP] Where can I find info on OBAST?

From: Pat Calhoun <[email-masked]>
Date: Fri, 5 Jan 2001 15:27:42 -0800 (PST)

> The objective of Seamoby is to support seamless mobility and handover
> between diverse access technologies, including heterogenous radio access
> techniques for wireless world.  My question is: how could this idea fit
> into current cellular network, given that it's network infrastructures are 
> closed-controlled by it's operator.  For example, could a mobile user
> currently being served by BS of Cellular_Operator_A handovered to another
> BS of Cellular_Operator_B?  Or this is scenario is out of the scope?  

in scope.

> 
> Another question:
> Am I right to say that micro mobility protocols (e.g HAWAII, CIP
> etc) should now be discussed here?

Micro-mobility, yes. Actual protocols, not at this time. We are in the process
of trying to specify a problem statement for Micro-Mobility to make sure that
we are all trying to solve the same problem.

PatC

---

From: Karann Chew <[email-masked]>
Date: Fri, 5 Jan 2001 23:24:41 +0000 (GMT)

Yes I read about CARPS & OBAST some times ago.  But didn't keep close
track on it, and didn't know and a Seamoby WG was formed.

Please allow me to ask a question...

Another question:

Thanks again.

	Karann

++++++++++++++++++++++++++++++++++++++++++
Karann Chew 
Mobile Communications Research Group
Centre for Communication Systems Research   
University of Surrey                 
++++++++++++++++++++++++++++++++++++++++++

On Fri, 5 Jan 2001, Peter Lei wrote:

> It essentially came from the "seamless mobility"...  The history:
> 
> The OBAST concept was presented to a couple of AD's at IETF-47 in Adelaide,
> Australia by some interested parties (Phil Neumiller, me, Randy Stewart, 
> Qiaobing Xie).  It resulted in a CRAPS (Common Radio Access Protocol Set)
> BOF at IETF-48 in Pittsburgh, PA. where OBAST was presented and hence the
> drafts.  It "transformed" into the Seamoby WG just before IETF-49 in San
> Diego after discussions with the Mobile IP WG chairs and the IESG.
> 
> OBAST itself isn't really being discussed per se in the WG, but the concepts
> certainly are--
>   seamless mobility across diverse access technologies (wireless, wired)
>   intelligence at the edges (like the internet)
>   etc...
> 
> --peter
> 
> Karann Chew wrote:
> > 
> > Peter,
> > 
> > By the way, do you know what acronym "Seamoby" stands for?
> > 
> > ++++++++++++++++++++++++++++++++++++++++++
> > Karann Chew
> > Mobile Communications Research Group
> > Centre for Communication Systems Research
> > University of Surrey
> > ++++++++++++++++++++++++++++++++++++++++++
> > 
> > On Fri, 5 Jan 2001, Karann Chew wrote:
> > 
> > >
> > > Thanks Peter!
> > >
> > > > What specifically are you looking for??  (I am one of the primary
> > >
> > > Nothing in specific, just want to know more about it.  I'm currently
> > > involve in a project, something to do with 'All-IP network'.  So, I want
> > > to know more about OBAST, or any thing related to it.
> > >
> > > > There are currently only two IETF drafts published on it-- it was
> > >
> > > Yes, they are only two, both pointed out the general requirements.  No
> > > concrete proposals yet.  I'm looking forward to seeing more discussions.
> > >
> > > > There is an article detailing some more about OBAST in the upcoming
> > > > issue of
> > > > Mobile Computing and Communications Review published by ACM's
> > > > Sigmobile--
> > > > I know this doesn't help you right now...  Unfortunately, it's the only
> > > > article besides the drafts tha
> > >
> > > Thanks.  I will read the paper when it is available.
> > >
> > > Regards,
> > >       Karann
> > >
> > > ++++++++++++++++++++++++++++++++++++++++++
> > > Karann Chew
> > > Mobile Communications Research Group
> > > Centre for Communication Systems Research
> > > University of Surrey
> > > ++++++++++++++++++++++++++++++++++++++++++
> > >
> > >
> > > On Fri, 5 Jan 2001, Peter Lei wrote:
> > >
> > > > What specifically are you looking for??  (I am one of the primary authors).
> > > >
> > > > There are currently only two IETF drafts published on it-- it was partially
> > > > the driver for the IETF Seamoby WG.  Similar concepts are being discussed
> > > > there.
> > > >
> > > > There is an article detailing some more about OBAST in the upcoming issue of
> > > > Mobile Computing and Communications Review published by ACM's Sigmobile--
> > > > I know this doesn't help you right now...  Unfortunately, it's the only
> > > > article besides the drafts that is "cleared" for publication.
> > > >
> > > > --peter
> > > >
> > > >
> > > > Karann Chew wrote:
> > > > >
> > > > > Hi There!
> > > > >
> > > > > Could any body tell me where I can get more information or discussion on
> > > > > OBAST?  I could find only two drafts on it.
> > > > >
> > > > > Thanks in advance.
> > > > >
> > > > > Karann
> > > >
> > >
> > >
>