Subject: RE: [seamoby] Single sentence problem statements

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 8 Feb 2001 10:40:22 +0100

Hi John,

> > 	=> I'm not trying to discuss solutions or push any ideas 
> > 	on the group. I was simply questioning the problem
> > 	statement that Phil sent. Especially the first sentence
> > 	which I believe is an inaccurate statement about 
> > 	MIP. 
> > 	So I hope this doesn't get misinterpreted as a push for 
> > 	HMIPv6 or other solutions. 
> 
> Not a problem, if & when it is time to discuss solutions,
> I'd hope you'd state the case for HMIPv6.  
> 
> Also, MIP is somewhat of an amorphous beast - depending upon
> what extensions you support, etc.  I think that people's
> results will vary greatly, depending upon what extensions
> are used, etc. 
> 
	=> Well, I'm only referring to one draft for V4 and one for V6.
>  
> > 	=> Sure. All I want to emphasise is that to come up 
> > 	with a problem statement, you MUST say what is wrong 
> > 	with the existing solutions. Otherwise it is not clear what 
> > 	the problem is.
> 
> Except it is hard to hit a moving target.  I think that the first
> draft should attempt to be a more generic problem statement,
> meaning what it is we want to solve.  The problem would be something
> that isn't being mass deployed at the moment.  Again, if
> the problem is solved with HMIPv6 + context transfer (for example), 
> then documenting this is useful.  If another solution is needed,
> then we still need a paper trail, IMO.
> 
	=> Ok.

> > 	=> Ok, but what is "normal" ? 
> > 	In the fast handoffs work we were aiming to come close to 
> > 	zero loss due to L3 handoff. How close ? well that's what the 
> > 	investigation should say. 
> > 	Of course losses due to L2 handoff were out of scope. 
> 
> I'd say that we are talking about the same target.  Though, I have
> a question - I thought that goal of the fast handover was 'fastness'
> i.e. - accomplish the handover with minimal delay, therefor reduce
> any latentcy due to the handover process.  Is seamlessness a goal 
> as well?
> 
	=> Well, if seamless means no packet loss and transfer of 
	all the relevant states (QoS, AAA....etc) then I'd say we didn't
	aim for that. We aimed for minimising losses due to L3 handover. 
	There is nothing we can do in IETF about L2 handover IMO. 
	So we can't guarantee zero packet loss in the intra-access 
	technology case. At least this is my understanding. 

	Hesham

---

From: Michael Thomas <[email-masked]>
Date: Thu, 8 Feb 2001 14:25:05 -0800 (PST)

Hesham Soliman  (ERA) writes:
 > 	technology case. 

   I don't think that the last sentence follows from the first.
   Fast handoff seems pretty applicable to both intra and inter
   access technology. It may just be redundant and possibly 
   less efficient than an intra-L2 solution.

		  Mike