Subject: [seamoby] To the design teams...

From: Patrice Calhoun <[email-masked]>
Date: Fri, 9 Feb 2001 07:17:14 -0800 (PST)

Just a reminder that you have exactly two weeks left before the I-D cutoff,
which is 2/23 at 5PM EST.

PatC

---

From: [email-masked]
Date: Mon, 12 Feb 2001 10:32:05 +0200

Hi Pat,

> Just a reminder that you have exactly two weeks left before 
> the I-D cutoff, which is 2/23 at 5PM EST.

For the Micromobility Team, I'm waiting on some text and then
I think I can send it to the editor.  With any luck, that will
leave enough time for comments from the general public.

best regards,
John