Subject: Re: [seamoby] Re: Is Mobile IP too slow or is Routing Table Update Too slow? (was....)

From: James Kempf <[email-masked]>
Date: Wed, 21 Feb 2001 15:50:15 -0800 (PST)

> > And that is the point I was trying to make. We can argue this point
> > endlessly, numbers are a bit more difficult to argue with. 
> 
>   Fine. Look at my RSVP stuff as one data
>   point. There's lots of numbers in there and
>   it's pretty clear that MIP/FMIP/HMIP suck
>   rocks in comparison.
>

I'll take a look, but this is just one aspect. 

> > It's not clear to me that this
> > would be any faster or slower than hierarchical MIP. Unless the proposal is 
to 
> > simply use host routes, in which case maybe there is nothing to discuss.
>
>   Um, you also get to factor in that HMIP creates
>   lots of single points of failure.
>

So maybe there needs to be some kind of HMIP redundency work. 

		jak

---

From: Michael Thomas <[email-masked]>
Date: Wed, 21 Feb 2001 16:00:18 -0800 (PST)

> I'll take a look, but this is just one aspect. 

   Sure, but it's a pretty important one for real time
   flows.

 > So maybe there needs to be some kind of HMIP redundency work. 

   That grinding sound you hear is the sound of wheel
   reinvention.

		Mike