Subject: RE: [seamoby] Comment on draft-ietf-seamoby-context-transfer-pro blem-stat-00.txt

From: "Hamid Syed" <[email-masked]>
Date: Wed, 21 Feb 2001 13:52:40 -0500

James,

Thanx for the comments. Regarding recommendations section for seamoby
charter, I think that the issue section in the problem statement draft has
the material that can be used as a base for the charter. 

-Hamid
> -----Original Message-----
> From:	James Kempf [SMTP:[email-masked]]
> Sent:	Wednesday, February 21, 2001 11:48 AM
> To:	[email-masked]
> Subject:	[seamoby] Comment on
> draft-ietf-seamoby-context-transfer-problem-stat-00.txt
> 
> In general, I found the discussion of the problem to be very good. But
> I would have liked to see a section at the end called "Recommendations"
> in which the design team made specific recommendations for the Seamoby
> charter. The reader is left to infer what these recommendations might
> be in the current draft.
> 
> 		jak
>

---

From: "Gary Kenward" <[email-masked]>
Date: Wed, 21 Feb 2001 14:30:54 -0500

Good suggestion James.
I guess we were focussed on producing a problem statement, not on
revising the charter.

I am curious as to whether the wg feels there is a need at this point
to change the charter. Is there anything in the problem statement
that contradicts or is omitted from the Seamoby charter?

Gary

> From: James Kempf [mailto:[email-masked]]

---

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Fri, 23 Feb 2001 09:40:54 -0600

James,
 
Thanks for your comments. I agree with Hamid; Not trying (intentionally) to
get into requirement or solution space, we tried to keep many issues that we
consider future work for context transfer in Appendix. We also talked about
different approaches to context transfer.
 
I just read the paragraph in seamoby charter that concerns context transfer
and it seems to me that the problem statement pretty much aligns with that
paragragh;  It does provides a refinement, but not much of a change in the
charter. So I, for one, would be very interested in hearing any issues or
problems with the charter, that you think should be reflected in the draft
so we might be able to accomodate for your concerns.
Also, my understanding is that the next step would be to define the
requirements and that would also be another chance, if the concerns are
about requirements.
 
Regards,
 
Madjid

-----Original Message-----
From: Hamid Syed [mailto:[email-masked]]
Sent: Wednesday, February 21, 2001 12:53 PM
To: 'James Kempf'; [email-masked]
Subject: RE: [seamoby] Comment on draft-ietf-seamoby-context-transfer-pro
blem-stat-00.txt

James, 

-Hamid 

	-----Original Message----- 
From:   James Kempf [SMTP:[email-masked]] 
Sent:   Wednesday, February 21, 2001 11:48 AM 
To:     [email-masked] 
Subject:        [seamoby] Comment on

	In general, I found the discussion of the problem to be very good.
But 
I would have liked to see a section at the end called "Recommendations" 
in which the design team made specific recommendations for the Seamoby 
charter. The reader is left to infer what these recommendations might 
be in the current draft. 

	                jak