Subject: RE: [seamoby] Paging Problem Statement

From: Kulwinder Atwal <[email-masked]>
Date: Fri, 9 Feb 2001 15:19:02 -0500

I have noticed that Charlie Perkins IP Mobility Support draft RFC:2002 where
he talks about mobile routers has him listed as the Editor and no other
credits.

-kulwinder.

> -----Original Message-----
> From: Michael Thomas [mailto:[email-masked]]
> Sent: Friday, February 09, 2001 11:33 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [seamoby] Paging Problem Statement
> 
> 
> 
> Does it actually matter? The problem statements
> aren't going to go informational are they? I
> expect that they'll eventually be transmogrified
> into requirements and/or frameworks informational
> RFC's, in which case it's probably more important
> to get a list of who's to blame :-)
> 
> 	 Mike
> 
> [email-masked] writes:
>  > All,
>  > 
>  > The IETF draft announcement has me listed as "author". In fact my
>  > role was editor (by default: nobody else volunteered when I asked).
>  > This is the role listed on the draft. I am open to ways of 
> including
>  > full attribution of the design teams help. Can we make the
>  > author be "design team"? I would rather not have a list of 20
>  > authors, however.
>  > 
>  > 		jak
>  > 
>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 09 Feb 2001 16:08:35 -0800

Hello Jim (and Kulwinder),

It is true that I am listed as editor.  Credits for contributions
to the construction of RFC 2002 were collected together in the
Acknowledgement sections.  Generally, I took text from whichever
person was willing to make technically sound contributions.
Certain other people wrote large blocks of the text; there
were several previous editors; trying to fairly cut off between
the list of "authors" vs. the list of "contributors" would have
been terribly arbitrary.  No strategy pleases everyone, and this
particular strategy of naming a single editor did not please
some of the major contributors to RFC 2002.

Nobody ever told me any better way to edit a document and
assign due credit to 20-30 contributors.

Regards,
Charlie P.

---

From: "Michael A. Ramalho" <[email-masked]>
Date: Sat, 10 Feb 2001 09:32:24 -0500

Charlie,

In the SIP WG ... a bunch of authors assigned the
"authorship" to "manyfolks" in the resource management
ID name. I believe Bill Marshall (AT&T) thought that one up.

The "manyfolks" example has been copied in megaco,
avt, and diffserv groups for various drafts.

Although the draft has "manyfolks" in the ID name ... the
individual authors (or sponsoring organization if the draft
is mostly a copy of another existing document) are still
enumerated on the title page.

So .... one still has to decide which authors "make the cut"
for that listing.

Just a thought.

Michael

>> >  > author be "design team"? I would rather not have a list of 20

Michael A. Ramalho, Ph.D.
Office email: [email-masked]
Personal email: [email-masked]
Office: +1.732.449.5762
Cell: +1.732.809.0188
Pager: +1.800.365.4578