Subject: [seamoby] GPRS statement in Context Transfer draft (was...)

From: James Kempf <[email-masked]>
Date: Thu, 22 Feb 2001 10:22:12 -0800 (PST)

Sharif,

>I did not impy that IETF should incorporate any part of the GPRS methodology
>into the IP context transfer protocol. I simply stated that somewhere (in
>the introduction) a mention should be made of the PDP context transfer
>scheme. I believe that it should be mentioned and perhaps some articles
>referenced because it is predominantly deployed today. As currently defined,
>GPRS lies below IP layer.
>

I have no problem with including GPRS as an example, however, I think
in order to make the case for an extension mechanism, more than
one will be required. I am happy to provide the IS-41 radio parameters
context transfer example if there is interest in including it. There
are others (PPP was mentioned) that are within the IETF's purview that
could also serve.

		jak

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 22 Feb 2001 15:11:57 -0500

James,

Yes, I also agree. Is there also a case for including ieee802.11b ?

Sharif

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Thursday, February 22, 2001 1:22 PM
To: [email-masked]
Subject: [seamoby] GPRS statement in Context Transfer draft (was...)

Sharif,

		jak

---

From: James Kempf <[email-masked]>
Date: Thu, 22 Feb 2001 12:17:55 -0800 (PST)

Sharif,

802,11 has a protocol called "Interaccess Point Protocol" (IPP) which
was discussed some years ago in IETF but not standardized. I don't
know what IEEE did with it, but in principle it involves exchanging
some context information between access points upon handover. It 
would also be a candidate for a extension to carry subnetwork layer
context.

		jak

>From: "Shahrier, Sharif M." <[email-masked]>
>To: "'James Kempf'" <[email-masked]>, [email-masked]
>Subject: RE: [seamoby] GPRS statement in Context Transfer draft (was...)
>Date: Thu, 22 Feb 2001 15:11:57 -0500
>MIME-Version: 1.0
>
>
>James,
>

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Thu, 22 Feb 2001 15:24:52 -0500

Brian,

We are trying to come up with a introductory paragraph on the ct draft on
existing methods of context transfer. They are not neccessarily what we
would use for the IP layer. However, a review of the existing methods is
useful, in my oppinion, so that we don't spend time re-inventing any wheels.
Do you  know how I can get material on IEEE802.11 context transfer?

Sharif

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Thursday, February 22, 2001 3:18 PM
To: [email-masked]; [email-masked];
[email-masked]
Subject: RE: [seamoby] GPRS statement in Context Transfer draft (was...)

Sharif,

		jak

---

From: "Gary Kenward" <[email-masked]>
Date: Thu, 22 Feb 2001 22:50:26 -0500

Sharif:

I don't believe that we need to include a survey of existing ct methods
in the problem statement. Certainly at this point, I do not see the
value. 

The process of defining a ct solution is just starting, so there will
be plenty of opportunity to survey existing solutions, etc.

Gary

> From: Shahrier, Sharif M. [mailto:[email-masked]]
> Sent: Thursday, February 22, 2001 3:25 PM
> To: Kiernan, Brian G.
> Cc: [email-masked]'; [email-masked]'
> Subject: FW: [seamoby] GPRS statement in Context Transfer 
> draft (was...)
> 
> 
> 
> Brian,
>

---

From: "Shahrier, Sharif M." <[email-masked]>
Date: Fri, 23 Feb 2001 09:28:11 -0500

Gary,
 
That's ok ith me. But at some stage it needs to be done so that we don't
spend time reinventing any wheels.
Thanks.
 
Sharif

-----Original Message-----
From: Gary Kenward [mailto:[email-masked]]
Sent: Thursday, February 22, 2001 10:50 PM
To: 'Shahrier, Sharif M.'; Kiernan, Brian G.
Cc: [email-masked]'; [email-masked]'
Subject: RE: [seamoby] GPRS statement in Context Transfer draft (was...)

Sharif: 

Gary 

> From: Shahrier, Sharif M. [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> From: James Kempf [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> >From: James Kempf [ mailto:[email-masked]
<mailto:[email-masked]> ]