Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table Update To o slow? (was....)

From: James Kempf <[email-masked]>
Date: Fri, 23 Feb 2001 05:49:16 -0800 (PST)

Hi Gary,

OK, we have yet to see any numbers on the newer low latency handoff
techniques.

This number might be controlled by the recommended minimum FA advertisement
frequency in RFC 2002 which I believe is 1 sec. The low latency
techniques should be able to do much better.

		jak

>X-Authentication-Warning: charizard.diameter.org: majordomo set sender to 
[email-masked] using -f
>From: "Gary Kenward" <[email-masked]>
>To: "'James Kempf'" <[email-masked]>, [email-masked]
>Cc: [email-masked]
>Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table Update To o  
slow? (was....)
>Date: Thu, 22 Feb 2001 22:13:38 -0500
>MIME-Version: 1.0
>X-Orig: <[email-masked]>
>
>I asked the question early on as to how slow was MIP (on
>the CT email list). The only concrete answer I received was
>2-3 seconds for a handover. A single data point, to be sure,
>but it doesn't sound too fast to me.
>
>The email exchange is available on the CT archive.
>
>Gary
>
>> -----Original Message-----
>> From: James Kempf [mailto:[email-masked]]
>> Sent: Wednesday, February 21, 2001 5:30 PM
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: [seamoby] Is Mobile IP too slow or is Routing Table 
>> Update Too
>> slow? (was....)
>> 
>> 
>> Phil,
>> 
>> Just one comment...
>> 
>> >While this seems to be a very concrete item for the working 
>> group it's
>> >difficult to see the problem statement in the rest of the 
>> document for which
>> >this work would apply.  It appears to be a solution without 
>> a problem.
>> >Specifically one might want to state a problem and then why 
>> a combination of
>> >mobile ip fast handovers and regional registrations wouldn't 
>> suffice to
>> >solve it.
>> >
>> >pdn>Early on, I had a single sentence problem statement that 
>> b*tched about
>> >pdn>how slow mobile IP would be if/when used in a tangle of 
>> pico cells
>> >pdn>and how completely unnecessary it is in these scenarios. 
>>  It got yanked.
>> >pdn>I still believe we need a single statement that does 
>> complain about
>> >pdn>how MIP is intended for macro not micro-mobility.
>> >
>> 
>> I've heard this mentioned a number of times and I have not seen the
>> numbers to prove it. I've also heard the opposite, namely that
>> a routing update solution would be too slow because the convergence
>> of routing tables is a slow process. 
>> 
>> The point is, nobody really knows. It seems to me that one of the
>> charter items for Seamoby might be to find out if there is a problem.
>> Some hard, cold data can do alot to convince.
>> 
>> 		jak
>> 
>>

---

From: "cnyap" <[email-masked]>
Date: Sun, 25 Feb 2001 14:16:00 -0000

Hi all

The problem does not lies on the speed of routing table.
The problem lies with how Mobile IP is designed.

Chern Nam Yap
MIEEE, MSc(Res), BSc(Hons)
Research Associate
Center for Mobile Communication Research
Department of Electronic and Electrical Engineering
University of Sheffield
F132 Mappin Building
Mappin Street
Sheffield S1 3JD
United Kingdom
Tel:+44 (0) 114-222-5182
Mobile:+ 44(0) 7712804892
Web: www.mobile1.net
E-mail: [email-masked]

----- Original Message -----
From: "James Kempf" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>
Sent: Friday, February 23, 2001 1:49 PM
Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table Update To o
slow? (was....)

---

From: Gopal Dommety <[email-masked]>
Date: Mon, 26 Feb 2001 02:17:47 -0800

>techniques should be able to do much better.

It is possible to acheive lower latencies within the recommendation of RFC2002 by the mobile
soliciting when it think it has moved L2 (L2 trigger from the driver).

-gopal