Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table Update To o slow? (was....)

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 27 Feb 2001 20:18:01 +0100

>  > >  > 	=> Have you heard of topologically correct addresses?
>  > > 
>  > >    No, I haven't. Please explain. 
>  > > 
>  > > => I'll let you find out. One hint "route aggregation".
> 
>    Uh, that does not make the current placement of a
>    route "correct" or "incorrect" it means that within
>    a reasonable bounds that you ought to aggregate
>    routes so that it doesn't lead to *GLOBALLY*
>    unaggregated routes. Since nobody's talking about
>    propogating host routes on the Internet, I have no
>    idea what your point is. Locally unaggregated routes,
>    so long as they do not lead to excessive traffic
>    in the routing plane, or excessive FIB entires are
>    not a problem at all. That's why this is being
>    spoken of in terms of micro mobility.
> 
	=> It all depends on how large "local" is. Also 
	if you want to limit it to the "local" mobility 
	then you stil rely on MIP for the Macro 
	mobility and I don't know then how your
	single point of failure problem is going to 
	be solved.

---

From: Michael Thomas <[email-masked]>
Date: Tue, 27 Feb 2001 11:33:54 -0800 (PST)

Hesham Soliman  (ERA) writes:
 > 	=> It all depends on how large "local" is. 

   Same with HMIP.

 >      Also 

   Which single point of failure? The HA? Yes, it is
   still a problem, but arguably no worse than if you
   were locally attached. Adding more single points of
   failure isn't helping matters though.

		 Mike