Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table Update To o slow? (was....)

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 27 Feb 2001 13:34:11 +0100

Hello Andrew,

> I'm in agreement that MIP can run fast - but you wouldn't 
> want to do that in a large scale way, right?
> 
	=> I don't think frequent RAs are the only 
	way of reducing the handover speed. At least 
	in many current wireless systems, L2 triggers
	can help by allowing RAs to be sent at the "right"
	time and provide the necessary anticipation for the MN.

	BTW, I think one of your papers on the comparison 
	between the different micromobility mechanisms (
	HAWAII, HMIP and CIP) can really help in this discussion. 
	I would have sent a link to it but I don't have it anymore 
	because it was a long time ago when I read it. 

	Could you send a link to it please ? I think it would answer
	some of the questions being asked about handover speeds.

	regards,
	Hesham

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Tue, 27 Feb 2001 09:59:16 -0800

Hesham: 

The paper is currently out under review. We plan to release
the a micromobility suite for ns2 in a few weeks that includes
CIP, Hawaii and HMIP. 

I will also try and release the paper as
a technical report at that time and mail the list.

Andrew

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Hesham Soliman (ERA)
> Sent: Tuesday, February 27, 2001 4:34 AM
> To: 'Andrew T. Campbell'; 'Charlie Perkins'; 'Gary Kenward'
> Cc: [email-masked]
> Subject: RE: [seamoby] Is Mobile IP too slow or is Routing 
> Table Update
> To o slow? (was....)
> 
> 
> Hello Andrew,
> 
>