Subject: [seamoby] The death of a thread....

From: Pat Calhoun <[email-masked]>
Date: Wed, 28 Feb 2001 09:56:22 -0800 (PST)

> But honestly, CDMA2000 and UMTS R3 are both a far cry 
> from being "all IP" networks. Calling either one "all IP" is
> as superficial as stating that they are "link layer" solutions.

This is pointless. I attend the meetings, and I have yet to see you there, so
I don't know where you get your information from. I do all I can to make sure
that the core network contains nothing but IP, and even more imporantly IETF
protocols. If this isn't all-ip, then we would need to debate the meaning on
All-IP (and I don't have time, nor the energy to do so). I know that the RAN
is a little behind, and work is starting there (and perhaps this was what you
meant).

Can we agree to kill this thread? (if you agree, don't bother replying and
kill it now)

PatC

---

From: "Gary Kenward" <[email-masked]>
Date: Wed, 28 Feb 2001 12:53:26 -0500

Gary

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Tuesday, February 27, 2001 11:10 AM
> To: Andrew T. Campbell
> Cc: 'Dana L. Blair'; 'Claude Castelluccia'; 'Charlie 
> Perkins'; Kenward,
> Gary [WDLN2:AN10:EXCH]; [email-masked]
> Subject: RE: [seamoby] Is Mobile IP too slow or is Routing 
> Table Update
> To o slow? (was....)
> 
> 
> > As a another aside, one has to make sure that one 
> > does not end up with a telco style 3G IP network, however;
> > with all that additional plumbing that limits scalability for IP.
> > Clearly the "All-IP" vision is more a marketing spin that substance.
> > Before you think I'm being rhetorical read those proposals. 
> Stay pure
> > stay IP!
> 
> Just to be clear, I work on one of the 3Gs, and it is not a 
> marketing ploy. We
> actually use IP, Mobile IP, and many other IETF protocols. In 
> fact, you may
> want to look at draft-bradner-3gpp2-collaboration-00.txt for 
> any additional
> information.
> 
> PatC
> 
>