Subject: RE: [seamoby] Duplication of eff with IEEE

From: [email-masked]
Date: Tue, 27 Feb 2001 09:58:20 -0600

Thanks for the detailed information.  Pat should we get into some more formal
talks with this
IEEE 808.11 TGF group?  Should we talk to the ADs about a conflict of interest
here?

Thanks,

Phil

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 27 Feb 2001 08:25:14 -0800 (PST)

> talks with this IEEE 808.11 TGF group?  Should we talk to the ADs about a
> conflict of interest here?

Perhaps we need to, but please refesh my memory about the conflict of interest?
 PatC