Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table Update To o slow? (was....)

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 27 Feb 2001 14:58:24 +0100

> >> 
> >	=> However if we consider other localised mobility management 
> >	techniques provided by MIP like regional reg for MIPv4 and HMIPv6 for 
> >	MIPv6, propagation delays will not be so significant.
> >
> 
> Not as significant but the tradeoff is unoptimal routing 
> 
	=> Can you please explain where the "unoptimal" routing 
	comes from ? 

> The best optimization would be to let the routing protocols converge.
> 
	=> Yes, ideally we'd like to change the routing tables every
	where, but that doesn't scale well when applied to the whole
	Internet.

> >> 
> >	=> How can you maintain an address between two ARs ? 
> >	Of course within one subnet it is possible. Between ARs 
> >	I don't see how or why ?
> 
> Have your heard of a routing protocol ?
> 
	=> Have you heard of topologically correct addresses?
	Have you heard of IPv6 ? In this funny technology the 
	IPv6 node gets an address that belongs to the subnet
	it's on. Otherwise its address becomes topologically 
	incorrect. So when you hange routers, you change addresses.

---

From: Michael Thomas <[email-masked]>
Date: Tue, 27 Feb 2001 07:53:32 -0800 (PST)

> 	=> Can you please explain where the "unoptimal" routing 

    Uh, the fact that tunneling schemes do not guarantee
    least cost routing?

 > 	where, but that doesn't scale well when applied to the whole

    This is a strawman. Local routing changes are
    constantly updated but do not require global propogation.

 > 	=> Have you heard of topologically correct addresses?

   No, I haven't. Please explain. 

 > 	incorrect. So when you hange routers, you change addresses.

   This is completely and utterly bogus. *Completely*.

   Do you even know what the longest prefix match
   algorithm is? Homework assignment: why does it
   exist over a first prefix match algorithm?

			Mike