Subject: RE: [seamoby] Is Mobile IP too slow or is Routing Table UpdateTo o slow? (was....)

From: James Kempf <[email-masked]>
Date: Wed, 28 Feb 2001 11:43:50 -0800

Hi Hesham,

Can you elaborate why you believe a design that accommodates multiple levels of
hierarchy is a bad idea? The draft doesn't go into much detail on this point.

Thanx.

                 jak

At 05:26 PM 2/28/01 +0100, Hesham Soliman  (ERA) wrote:
>Hello Gopal,
>
>I believe  Claude's statement was in reference to HMIPv6.
>we don't want a multi-level hierarchy (like v4), just one level is enough.
>That doesn't mean one MAP per domain, you can have several,
>but the MN only needs to choose one.
>
>Regards,
>Hesham

---

From: Michael Thomas <[email-masked]>
Date: Wed, 28 Feb 2001 11:52:29 -0800 (PST)

> hierarchy is a bad idea? The draft doesn't go into much detail on this point.

   Also: it doesn't seem to make sense given its claimed
   ability to support mobile routers: why wouldn't a 
   mobile router in turn want to hook up to a MAP and
   so on and so forth. It leaves me with the impression
   that it might be "elephants all the way down."

	   Mike