Subject: RE: [seamoby] Seamoby Charter Last Call

From: James Kempf <[email-masked]>
Date: Mon, 14 May 2001 09:45:32 -0700 (PDT)

Gary/Pat,

>> > > 
>> > > To me, point of access doesn't necessarily imply an 
>> actual device, but
>> > > more of a connection point (e.g. ethernet port). Would 
>> access device
>> > > work better? It is commonly used in many other WGs.
>> > 
>> > As I tried to point out, you could call it "fred" as far as 
>> I am concerned,
>> > but the term does matter to some people. 
>> 
>> but using fred would require that people read drafts to 
>> recognize "fred". 
>> Please keep in mind that people that do not follow our 
>> working group, let
>> alone read the specs, will read the charter. These people have to know
>> what's we are up to. So my use of the word "access point" was 
>> intended to
>> make the charter understandable to such people.
>> 
>> Keep in mind that the words used in the charter do not 
>> necessarily reflect
>> what other words the group has decided is more appropriate in 
>> the specs.
>
>No, but it would be nice if the words in the charter reflected the
>consensus of the wg. And "access point" has been a contentious 
>term (BUT NOT for me). If it's contentious within the group,
>it will be contentious outside the group?
>

Maybe we need a terminology draft, or at least, define this term
somewhere so that it can be referred to. I'm suprised nobody
has done a generalized terminology draft for wireless terms before in the MIP 
group.

		jak

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 14 May 2001 09:41:55 -0700

> has done a generalized terminology draft for wireless terms before in the MIP 

I agree, but I wouldn't want people to have to read such a draft just to
understand our charter.

PatC