Subject: Re: [seamoby] Seamoby Charter Last Call

From: Pat Calhoun <[email-masked]>
Date: Mon, 14 May 2001 09:40:28 -0700

On Mon, May 14, 2001 at 12:34:30PM -0400, Gary Kenward wrote:

> 
> It did not come across as serious, but, to be frank, rather
> flippant. 
well, that was not the intended message I was targetting. It was 
to the point (in my mind). In any case...

> Perhaps you might ask when the requirements draft
> will be completed, and what people believe are good dates for
> the follow on work. 

Right, well my proposed charter was exactly that.

I would have sent multiple e-mails to everyone, but it seemed more logical
for me to write the charter, propose it, and then have the group discuss
it.

> 
> As far as I can tell, the design team is near to completion
> on the requirements draft. It is my intention to have a "last
> call" in the dt this week. I have reason to believe that we
> will achieve reasonable consensus. Of course, there is always
> a possibility this won't happen), however, it does seem reasonable
> that we do not need 4 more months and an interim meeting to complete
> the draft. 

ok, but *do* keep in mind that the document has to go through WG review
once it is done within the DT. Then the document has to go through
IETF and IESG review. Perhaps these will not necessary raise points
that would need to be discussed within an interim meeting, but we 
(myself and the ADs) felt that scheduling an Interim meeting in the
milestones could prepare people for possible travel. If there is no
reason to meet, then the meeting would be cancelled.

> I think we need milestones that represent the work that has been
> done, and the progress that can be made.

Yes, but given history, I prefer to have dates that include a little
cushion, and the other folks interested in our work (e.g. SDOs) can
schedule their work based on our dates. If we are done early, then 
they are happy. If we are late, then it throws off their schedules.

PatC

---

From: "Gary Kenward" <[email-masked]>
Date: Mon, 14 May 2001 12:34:30 -0400

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Monday, May 14, 2001 12:08 PM
> To: Kenward, Gary [WDLN2:AN10:EXCH]
> Cc: 'Pat Calhoun'; [email-masked]
> Subject: Re: [seamoby] Seamoby Charter Last Call
> 
> 
> On Mon, May 14, 2001 at 12:03:06PM -0400, Gary Kenward wrote:
> > > 
> > > To me, point of access doesn't necessarily imply an 
> actual device, but
> > > more of a connection point (e.g. ethernet port). Would 
> access device
> > > work better? It is commonly used in many other WGs.
> > 
> > As I tried to point out, you could call it "fred" as far as 
> I am concerned,
> > but the term does matter to some people. 
> 
> but using fred would require that people read drafts to 
> recognize "fred". 
> Please keep in mind that people that do not follow our 
> working group, let
> alone read the specs, will read the charter. These people have to know
> what's we are up to. So my use of the word "access point" was 
> intended to
> make the charter understandable to such people.
> 
> Keep in mind that the words used in the charter do not 
> necessarily reflect
> what other words the group has decided is more appropriate in 
> the specs.

No, but it would be nice if the words in the charter reflected the
consensus of the wg. And "access point" has been a contentious 
term (BUT NOT for me). If it's contentious within the group,
it will be contentious outside the group?

> 
> In any case, in the interest of moving along, does the WG 
> (and ADs) care
> if we use "point of access"?

Which was exactly my point in the first place. 

> 
> > 
> > > 
> > > > > Sep 01  Interim Meeting to review Inter Access Point Context 
> > > > > Transfer and
> > > > > 	Handoff Candidate Discovery Requirements
> > > > 
> > > > Why so late?
> > > 
> > > There is no penalty for being early.
> > 
> > Please excuse me, but it was a serious question. 
> 
> as was my response.

It did not come across as serious, but, to be frank, rather
flippant. Perhaps you might ask when the requirements draft
will be completed, and what people believe are good dates for
the follow on work. 

Gary
> 
> > You have clearly identified
> > aggressive milestones for the paging and other work. Why do 
> you believe the
> > context transfer requirements will take until September, 
> and then require an
> > "interim meeting".
> > Particularly, when the later implies travel and thus $$$.
> > 
> > As far as I know, no one in the design team was consulted 
> concerning these
> > dates, and your answer implies that you are not open to 
> input from us. If
> > the dt is irrelevant to the wg progress, then please tell 
> us so that we can
> > move on to other pursuits. 
> 
> This e-mail is to *request* input from the WG. This is a last 
> call, and
> requires WG approval. You requested why the dates were so late, and
> I felt that it was better to be early than late. My response to your
> question was honest, and to the point. Nothing was 
> intentionally implied.
> 
> If people have comments on the dates, then by all means, 
> propose changes.
> 
> PatC
>