Subject: [seamoby] ct problem statement

From: "Gary Kenward" <[email-masked]>
Date: Thu, 31 May 2001 17:31:41 -0400

Pat:

 I'm afraid to ask, but I must. What's up with the ct problem statement?

Gary

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 31 May 2001 15:00:40 -0700

>  I'm afraid to ask, but I must. What's up with the ct problem statement?
Let me check with our ADs.

PatC