Subject: RE: [seamoby] RE: MM requirements (was: IRTF mm problem statement )

From: Phillip Neumiller <[email-masked]>
Date: Wed, 23 May 2001 18:04:17 -0400

I believe CNP can be useful Madjid.  However, nobody seems to be
getting excited about it except us.  Perhaps we should just go ahead and
update the draft together and add others if they become interested.
Its is definitely part of the SeaMoby charter.  Why don't you take
a pass at the draft Madjid (you can add anything you want from my
rejected Mobicom paper :-)).  Then paste the draft to the list to
see if we can get any interest.  Peter may be interested but he's
been pretty busy.

Thanks,

-Phil

-----Original Message-----
From: Nakhjiri Madjid-MNAKHJI1 [mailto:[email-masked]]
Sent: Wednesday, May 23, 2001 1:29 PM
To: [email-masked]'; Nakhjiri Madjid-MNAKHJI1;
[email-masked]
Subject: [seamoby] RE: MM requirements (was: IRTF mm problem statement)

John,

My replies below.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 21, 2001 2:05 AM
To: Madjid.Nakhjiri; [email-masked]
Subject: RE: MM requirements (was: IRTF mm problem statement)

The current problem statement is used in 2 Internet Drafts
as a refence.  When I asked "should we let it die" - I really
meant should we let the draft expire.

MN>> So there would be no problem statement for MM, straight to
requirements?

MM was used as it was called that in the charter.  However, after 
countless discussions, it was felt that MM had too much baggage,
and the DT thought Local Mobility was more fitting term.

MN>> I would make more sense to change the name to local mobility then,
if you are keeping the scope the same, doesn't it?
 
> "    *  How to discover the bandwidth, cost, error rate (and other
>        properties) of candidate Access Links.
>     *  Involving QoS characteristics as part of the handover process."
> 
> These two sound like the stuff in CNP, do we want to start from there?

I think CNP is an example of what we want to do, but let's
not take it as a given.

MN>> sure, it is not a given, but a good place to start the technical
discussion.

>     *  Enable plug and play capabilities for Mobile Devices, Access
>        Routers/Access Links."
> 
> the text that is provided for this (in 4.3.3) talks about capability
> discovery of neighboring APs. Is that the same as plug and play 
> capability, you say?

Yes.

MN>> I don't quite see plug and play capability to be the same as capability
discovery.
From the MN's point of view, plug and play would include, capability
discovery 
AND service/ policy negotiation, handover, maybe context transfer as well.
Don't you think?

Regards,
Madjid

---

From: Phillip Neumiller <[email-masked]>
Date: Thu, 24 May 2001 07:23:18 -0400

Well, 
 
I don't see any harm in you Nortel guys proposing your ideas.  Since Madjid
does not
seem interested and Peter is too busy, I guess I will hold off for now.  I
am not interested
on expounding on the problem statement for MM at this time.  I am VERY
interested
in tight coupling of CT with seamless handovers and doing a more
"enlightened" handover.
These items are relatively new charter items and deserve a draft independent
of CT
protocol requirements.  CNP will not dictate protocol requirements since it
is more of a
way to use CTP IMO.
 
Thanks,
 
Phil

-----Original Message-----
From: Gary Kenward [mailto:[email-masked]]
Sent: Wednesday, May 23, 2001 6:13 PM
To: 'Phillip Neumiller'
Subject: RE: [seamoby] RE: MM requirements (was: IRTF mm problem statement )

Phil: 

  FYI: we (Hamid and I) believe that we have a ct solution that 
does not require CNP. We're just waiting for the appropriate moment 
for us to submit our drafts. 

Gary 

> From: Phillip Neumiller [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> Sent: Wednesday, May 23, 2001 6:04 PM 
> To: 'Nakhjiri Madjid-MNAKHJI1'; [email-masked]'; 
> [email-masked] 
> Subject: RE: [seamoby] RE: MM requirements (was: IRTF mm problem 
> statement ) 
> 
> 
> From: Nakhjiri Madjid-MNAKHJI1 [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> From: [email-masked] [ mailto:[email-masked]
<mailto:[email-masked]> ]

---

From: "Gary Kenward" <[email-masked]>
Date: Fri, 25 May 2001 13:10:42 -0400

Of course there's no harm in our ideas.
 
There's no harm in being able to assess different approaches either.
 
Gary

-----Original Message-----
From: Phillip Neumiller [mailto:[email-masked]]
Sent: Thursday, May 24, 2001 7:23 AM
To: Kenward, Gary [WDLN2:AN10:EXCH]; [email-masked]'
Subject: RE: [seamoby] RE: MM requirements (was: IRTF mm problem statement )

Well, 

Thanks,
 
Phil

-----Original Message-----
From: Gary Kenward [mailto:[email-masked]]
Sent: Wednesday, May 23, 2001 6:13 PM
To: 'Phillip Neumiller'
Subject: RE: [seamoby] RE: MM requirements (was: IRTF mm problem statement )

Phil: 

Gary

---

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Fri, 25 May 2001 16:41:15 -0500

Thanks for the Mobicom paper, I did not find CNP draft version 1.
I only found version 0. Could you send that to me too.

Regards,
Madjid

-----Original Message-----
From: Phillip Neumiller [mailto:[email-masked]]
Sent: Wednesday, May 23, 2001 5:04 PM
To: Nakhjiri Madjid-MNAKHJI1; [email-masked]';
[email-masked]
statement)

Thanks,

-Phil

-----Original Message-----
From: Nakhjiri Madjid-MNAKHJI1 [mailto:[email-masked]]
Sent: Wednesday, May 23, 2001 1:29 PM
To: [email-masked]'; Nakhjiri Madjid-MNAKHJI1;
[email-masked]

John,

My replies below.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 21, 2001 2:05 AM
To: Madjid.Nakhjiri; [email-masked]
Subject: RE: MM requirements (was: IRTF mm problem statement)

 

Yes.

Regards,
Madjid