Subject: [seamoby] Reminder: Last day to submit DMHA protocols

From: Pat Calhoun <[email-masked]>
Date: Fri, 14 Sep 2001 07:19:27 -0700

Just a quick reminder that today is the last day to submit DMHA protocols,
as well as the comparison against the requirements.

Please contact me if you require any additional information.

Thanks,

PatC

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 14 Sep 2001 18:55:12 -0500

Hi Pat,
  We have just submitted version 01 of our MIPv6HP protocol draft

draft-sarikaya-seamoby-mipv6hp-01.txt

along with an I-D  draft-sarikaya-seamoby-confmipv6hp-00.txt
entitled:
Conformity Statement of Mobile IPv6 Hierarchical Paging to RFC 3154.

  Since other candidate protocols were not submitted with an accompanying I-D
for conformance, can we count them out? --just a joke

  Bye the way, we are in the process of submitting another dormant host
alerting protocol which will be independent of mobile IP.

Kind regards,

--
Behcet