Subject: Re: [seamoby] Reminder: Last day to submit DMHA protocols

From: James Kempf <[email-masked]>
Date: Fri, 14 Sep 2001 17:01:24 -0700 (PDT)

Behcet,

>  Since other candidate protocols were not submitted with an accompanying I-D
>for conformance, can we count them out? --just a joke
>

Thanx for bringing this up.

The requirement was that all protocols would be submitted with
a supporting statement about how they did or did not meet the
requirements. So the other authors will need to submit such a statement
if they want their protocols to be considered.

		jak

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 14 Sep 2001 20:10:16 -0400

At Fri, 14 Sep 2001 17:01:24 -0700 (PDT),
> if they want their protocols to be considered.

I don't think the comparison statement must be a separated I-D.
The comparison statement for LH-DMHA is in the Appendix B of 
draft-ohba-seamoby-last-hop-dmha-02.txt.  Isn't it enough?

Yoshihirio Ohba

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 14 Sep 2001 19:26:24 -0400

Hi Yoshi,
Here is an excerpt from Seamoby WG meeting minutes at London distributed by Pat.
It clearly states an accompanying I-D.

Moving Forward on Paging - Pat Calhoun

   Pat Calhoun discussed the proposed timelines for the paging work, which
   is listed below from an earlier e-mail to the mailing list:

   Here is a proposal on how to proceed:

   1. Folks submit protocols by no later than September 14th.
   2. Each protocol submission must also include an accompanying
      I-D that compares the protocol against the requirements. For
      each requirement, the author must state whether the protocol
      complies to the requirements, and if so, how. Note that we aren't
      looking for a dissertation, but also not looking for empty claims.

--
Behcet Sarikaya
Network Strategy Group, Mobile Networking Team
Alcatel USA M/S CTO2
1201 E. Campbell Rd.
Richardson, TX 75081-1936 USA
Email: [email-masked]
Phone: (972) 996-5075 Fax: (972) 996 5174

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 14 Sep 2001 20:30:13 -0400

But it does not mean that an accomanying I-D must be separated from
the protocol specification I-D...

Yoshihiro Ohba

At Fri, 14 Sep 2001 19:26:24 -0400,

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 14 Sep 2001 17:32:56 -0700

Well, we had specifically asked for a separate draft. However, if all of the
information is in the appendix, then I suppose we can consider it. What we
really need is the information. The fact that it is in the document isn't
as important.

PatC

---

From: Yoshihiro Ohba <[email-masked]>
Date: Fri, 14 Sep 2001 20:41:44 -0400

At Fri, 14 Sep 2001 17:32:56 -0700,
> really need is the information. The fact that it is in the document isn't

Yes, all of the information is in appendix B.

Thanks,
Yoshihiro Ohba

---

From: Marco Liebsch <[email-masked]>
Date: Mon, 17 Sep 2001 10:23:37 +0200

Hi,
the comparison with the requirements doc is also covered in the Appendix D of our
contribution. Anyway, I have some early discussion on the list in mind with a
statement, that a comparison with the requirements can come with the spec itself.
In my opinion, this makes it clearly arranged for potential readers, rather than
having two docs on the table while reading.

Marco

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 17 Sep 2001 18:54:34 -0500

Folks,
  It seems that IETF is taking long time in processing I-Ds.
You can access our drafts using the following links:
http://www.geocities.com/bsarikaya/draft-sarikaya-seamoby-mipv6hp-00.txt
and
the conformance draft

http://www.geocities.com/bsarikaya/draft-sarikaya-seamoby-confmipv6hp-00.txt

--
Behcet