Subject: Re: [seamoby] Looking for volunteers - paging

From: James Kempf <[email-masked]>
Date: Mon, 24 Sep 2001 08:24:29 -0700 (PDT)

Theo,

It explicitly means someone who has *not* submitted a protocol design.

		jak

>Date: Sun, 23 Sep 2001 10:14:26 +0100
>From: Theo Pagtzis <[email-masked]>
>To: Pat Calhoun <[email-masked]>
>CC: [email-masked], [email-masked]
>Subject: Re: [seamoby] Looking for volunteers - paging
>
>
>Hi Pat/James,
>
>Does that imply only people that have written such type of draft or
>anybody. If it is anybody I would not mind looking and comparing the
>protocols proposed.
>
>Cheers
>
>Theo
>
>UCL/ Mobile Systems
>
>
>Pat Calhoun wrote:
>> 
>> All,
>> 
>> As previously discussed, all of the paging drafts have been submitted, and
>> an evaluation of these protocols is required. Jim and I would like to solicit
>> some non-biased volunteers to create an Internet-Draft that includes a
>> comparison of each protocol against the requirements (using the comparison
>> material submitted - and validating the comparison data).
>> 
>> Any volunteers, please send an e-mail to Jim and I. We need to have some
>> volunteers by mid next week, and will pick one volunteer per submitted
>> protocol.
>> 
>> Thanks,
>> 
>> PatC

---

From: Theo Pagtzis <[email-masked]>
Date: Mon, 24 Sep 2001 16:34:49 +0100

Hi James,

  In that case would there be any objection to be involved in the
comparison of proposed protocols etc.?

Theo
UCL/ Mobile Systems