Subject: RE: [seamoby] Last Call on draft-ietf-seamoby-context-transfer-pr oblem-stat-03.txt

From: [email-masked]
Date: Fri, 26 Oct 2001 08:53:21 +0300

Hi James,
 
Working Group Last Call on
draft-ietf-seamoby-context-transfer-problem-stat-03.txt starts tomorrow,
Oct. 26, and runs for two weeks until Nov. 9. Please submit comments to the
list before Nov. 9. 
 
Could you summarize the changes to the draft, it would make it easier to see
what has changed.
 
John

---

From: "James kempf" <[email-masked]>
Date: Fri, 26 Oct 2001 08:50:19 -0700

Hi John,

  Could you summarize the changes to the draft, it would make it easier to see what has changed.

  1) Added three very specific examples of cases where context transfer would be desirable and
  discussed the negative consequences of not having context transfer, as a way of strongly motivating the work.

  2) Condensed sections 8 through 10 into a single section discussing cases where context transfer
  may not be necessary or may be of limited utility.

  3) Added a problem scope section describing exactly what the scope of the context transfer 
  problem statement is.

  4) Changed terminology to match the revisions suggested by the IESG review comments.

  Hope that helps.

              jak