Subject: RE: [Seamoby] CTP - a few comments on draft-ietf-seamoby-ctp-05...

From: [email-masked]
Date: Fri, 21 Nov 2003 11:00:53 +0200

Lucian,

Before assigning an issue, I have some questions.

>     Can we steal two bits from 'Researved' "area" and use them for a 'V' 
>     flag within the Context Transfer Activate Acknowledge (CTAA) Message?
>     The same thing for Context Transfer Cancel (CTC) Message...

Can you give me any more reason & text you think is appropriate?
 
>     Is the 'A' flag within CTD Message linked in some way to 'A' flag within 
      CTAR Message? E.g., if the MN has set the 'A' to '1' in CTAR, then the pAR should 
>     (or must) also set the 'A' to '1' within the CTD Message?
>     However, the definition for 'A' flag is the same in both messages... 
>     (i.e., "the MN requests an acknowledgement"??).

No linkage is meant.
 
>     Furthermore, does an 'A' flag within the CT Request Message sound 
>     totally inappropriate for the time being
>     (i.e., it might be in relation to the 'A' flag received by the nAR 
>     within CTAR Message)?

Sorry, I don't get your meaning here.

John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Lucian Suciu <[email-masked]>
Date: Wed, 21 Nov 2001 10:42:28 +0100

Hi,

>Can you give me any more reason & text you think is appropriate?
If an AR acknowledges a CTAR Message in which we set the 'V' flag to 
'10' (both IPv6 and IPv4),
how can the MN decide if there is a IPv4 address or a IPv6 address 
within the CTAA Message? 

>>    (i.e., "the MN requests an acknowledgement"??).
OK.

>Sorry, I don't get your meaning here.
If no linkage is meant, there is no meaning here :)
So, we should forget this comment...

Lucian