Subject: [Seamoby] CTP - How to handle bad MN's authorization Token ?

From: Julien Bournelle <[email-masked]>
Date: Wed, 12 Nov 2003 17:35:39 +0100

hi all,

 In case nAR requests the transfer by a CTR message, the pAR must verify
the MN's authorization token. If this token is unvalid, what do we do ?

Possible solutions:

 - nothing ? the pAR does not answer to nAR.
 - pAR indicates the error to nAR:
	* In the CTD message.
	* In a error message which could carry error information.

others ?

-- 
[email-masked]

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: [email-masked]
Date: Thu, 13 Nov 2003 18:17:55 +0200

Hi Julien,

thanks for the questions - I'm going to ask Charlie or Rajeev to try
to answer this, as they have been playing with implementations of this
and I'd like to know what solution is reasonable.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Julien Bournelle
> Sent: 12 November, 2003 18:36
> To: [email-masked]
> Subject: [Seamoby] CTP - How to handle bad MN's authorization Token ?
> 
> 
> hi all,
>

---

From: [email-masked]
Date: Fri, 21 Nov 2003 10:54:59 +0200

Assigned issue 30.