Subject: [Seamoby] CARD servers discovery

From: "Ivano De Luca" <[email-masked]>
Date: Mon, 15 Dec 2003 09:58:55 +0100

I'm Ivano again. How are you ?

I've a question for you again....

Let's suppose that a MN releaves 2 APs, connected with 2 AR connected with 2 several 
CARD servers. (:-D)

  CARD1                CARD2
     ||                              ||
     ||                              ||
     \\                             //
       \\                         //
        CurrentAR     AR2
           ||                     ||
           ||                     ||
          AP1               AP2
            \\                    //
              \\                 //
                \\             //
                     MN

How can CARD1 know the IP address of CARD2 ?

MN releaves AP2'MAC address from its Current AR if CARD1 does not know CARD2'IP 
address ?

Thanks for the fastest answer ;-)

Best Regards,

Ivano from PBG4

===========

Non è bello 
Windows che è 
bello, ma è bello 
MacOSX che piace

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Eunsoo Shim" <[email-masked]>
Date: Mon, 15 Dec 2003 10:54:25 -0500

Hi, Ivano,

It is not so easy to read your message.
Anyway I guess I understand your question.

You are assuming two separate CARD servers. Please note that this is one of
the proposed approaches. There is another approach where there is no central
server at all.
In your scheme with the CARD servers, I think it is assumed that the two
CARD servers don't share their information. So the current AR cannot know
the IP address of AR2. This is a scalability issue.

BTW, the current CARD draft does not specify how the CAR information is
discovered or maintained in each AR. The current draft assumes that there is
correct CAR information already in each AR.

Regards,

Eunsoo

----- Original Message ----- 
From: "Ivano De Luca" <[email-masked]>
To: "seamoby" <[email-masked]>
Sent: Monday, December 15, 2003 3:58 AM
Subject: [Seamoby] CARD servers discovery

Let's suppose that a MN releaves 2 APs, connected with 2 AR connected with 2
several
CARD servers. (:-D)

  CARD1                CARD2
     ||                              ||
     ||                              ||
     \\                             //
       \\                         //
        CurrentAR     AR2
           ||                     ||
           ||                     ||
          AP1               AP2
            \\                    //
              \\                 //
                \\             //
                     MN

MN releaves AP2'MAC address from its Current AR if CARD1 does not know
CARD2'IP
address ?

Best Regards,

Ivano from PBG4

===========

Non è bello
Windows che è
bello, ma è bello
MacOSX che piace