Subject: [Seamoby] Context Block Length Typo in Section 2.4

From: "James Kempf" <[email-masked]>
Date: Fri, 16 Jan 2004 13:22:32 -0800

In response to Raghu's note about the limitation imposed by a one byte
length on context block lengths, I'd like to propose that we change the
units of length from octets to 8 octet words. This would be consistent with
the 64 bit alignment proposed for the entire data block.

The exact wording change in Section 2.4 is:

            old:        Length               message length in octets
            new:      Length                message length in units of 8
octet words

If that's OK with everyone, John, can you put it into the current draft
without changing the version number and ask that the Draft Editor update the
version in place? I think for a simple typo they can do it.

Thanx.

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 16 Jan 2004 13:58:51 -0800

Raghu further points out (below) that the Message Length in Section 2.5 also
needs to be modified with this change. So I would propose exactly the same
change in Sections 2.5.1, 2.5.2, 2.5.3, 2.5.4, 2.5.5, and 2.5.6.

            jak

----- Original Message ----- 
From: "Raghu" <[email-masked]>
To: "James Kempf" <[email-masked]>
Sent: Friday, January 16, 2004 1:34 PM
Subject: Re: [Seamoby] Context Block Length Typo in Section 2.4

> Hi James,
>
> Section 2.4 is just the CDB. This CDB is just an
> embedded block of  CT Messages described in section 2.5.
> So I think Message Length in section 2.5 should be increased
> more than section 2.4.
>
> regards,
> Raghu
>
>
> ----- Original Message -----
> From: "James Kempf" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, January 16, 2004 1:22 PM
> Subject: [Seamoby] Context Block Length Typo in Section 2.4
>
>