Subject: RE: [Seamoby] DoCoMo Implementation Issues with CTP

From: "Soliman Hesham" <[email-masked]>
Date: Thu, 19 Feb 2004 23:01:48 -0500

> MN is moving from pAR(v6 & v4) to nAR(v6 & v4).
 > According to Rajeev's previous mail, only one IP should be used,
 > either v6 or v4, for AR. In this case I was asking how the
 > funtionality should be with the above question.

=> ok.

 > 
 > I am expecting nothing to break in CTP when MN
 > moves from v6 to v4 only AR. 
 > Can you please provide some examples that break.

=> How do you expect the 2 ARs to talk to each other
if they don't have a common IP version? If they do
then sure CTP will work but nothing else will, like: 
- connectivity (existing connections) of the MN using its v6 address? 
- Mobile IPv6 signalling ? 
This is one of the motivations for the dual stack MIP
work that we discussed on MIP6 and v6ops list some time
ago.

Hesham

 > 
 > 
 > regards,
 > Raghu
 > 
 > 
 > _______________________________________________
 > Seamoby mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/seamoby
 > 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Raghu" <[email-masked]>
Date: Fri, 20 Feb 2004 10:06:46 -0800

> work that we discussed on MIP6 and v6ops list some time
I meant v6 networks always understand v4 too.
I didnot mean from v6 only to v4 only networks.

regards,
Raghu